<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">
<title>Chris Coleman Takes Radio Talent Around the World, Now Back Home &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mind Your Own (Family) Business: Birmingham Public Library hosts genealogy workshops' href='http://www.birminghamtimes.com/2017/06/mind-your-own-family-business-birmingham-public-library-hosts-genealogy-workshops/' />
<link rel='next' title='Late Birmingham Civil Rights Legend ‘Wash’ Booker Gets Prestigious Honor' href='http://www.birminghamtimes.com/2017/06/late-birmingham-civil-rights-legend-wash-booker-gets-prestigious-honor/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-7LP' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F06%2Fchris-coleman-takes-radio-talent-around-the-world-now-back-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F06%2Fchris-coleman-takes-radio-talent-around-the-world-now-back-home%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Coleman Takes Radio Talent Around the World, Now Back Home" />
<meta property="og:url" content="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/" />
<meta property="og:description" content="By Ariel Worthy The Birmingham Times" />
<meta property="article:published_time" content="2017-06-29T07:32:46+00:00" />
<meta property="article:modified_time" content="2017-06-29T07:32:46+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-29873 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/06/inside-160-year-old-mount-joy-baptist-the-oldest-church-in-jefferson-county/" title="Inside 160-year-old Mount Joy Baptist, The Oldest Church In Jefferson County" rel="bookmark">Inside 160-year-old Moun...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/06/birmingham-churches-established-in-the-1800s-have-mastered-a-formula/" title="Birmingham Churches Established In The 1800s Have Mastered A Formula" rel="bookmark">Birmingham Churches Esta...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/06/theology-sociology-and-genealogy-key-for-many-black-churches/" title="Theology, Sociology And Genealogy Key For Many Black Churches" rel="bookmark">Theology, Sociology And ...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2017/06/forge-breast-cancer-survivor-center-provides-support-every-stage-every-day/" title="Forge Breast Cancer Survivor Center Provides Support Every Stage, Every Day" rel="bookmark">Forge Breast Cancer Surv...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/religion/">Religion<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/entertainment/showtime-entertainment/">Showtime<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-29873" class="post post-29873 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Chris Coleman Takes Radio Talent Around the World, Now Back Home</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">June 29, 2017</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p><strong>By Ariel Worthy</strong><br />
<strong>The Birmingham Times</strong></p>
<p><span id="more-29873"></span></p>
<p><a href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/chriscoleman/" rel="attachment wp-att-29874"><img data-attachment-id="29874" data-permalink="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/chriscoleman/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman.jpg" data-orig-size="1280,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Derek Jerome Smedley&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393065965&quot;,&quot;copyright&quot;:&quot;\u00a9 D Jerome Smedley Photography LLC&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chriscoleman" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman-240x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman-819x1024.jpg" class="aligncenter size-full wp-image-29874" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman.jpg" alt="" width="1280" height="1600" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman.jpg 1280w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman-240x300.jpg 240w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman-768x960.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/chriscoleman-819x1024.jpg 819w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Chris Coleman’s career has come full circle.</p>
<p>He remembers being at the WATV 900 Gold radio station often with his father, William “Boppin Bill” Coleman. Now he is the senior vice president of programming for French Broadcasting, which owns the station, after it was recently purchased by Birmingham attorney Courtney French.</p>
<p>“I knew all the DJs in the radio station,” said Coleman, a Fairfield native. “At 16 and 17 years old I knew that I wanted to be a radio personality.”</p>
<p>However, to have the career he wanted, he knew he had to leave Birmingham.</p>
<p>If he didn’t leave he would be seen as ‘Bill’s Little Boy,’ Chris said. “I didn’t want to be that. Although my dad was well-respected in the market, I had to go make a name for myself . . . I don’t want to be just Bill’s son.”</p>
<p><strong>“Bill’s little boy”</strong></p>
<p>He joined the Air Force in 1986 and while stationed in Las Vegas got his start in radio. But it wasn’t until he went overseas that his career began to grow.</p>
<p>“When I got to the Philippines they had a 50,000 watt FM radio station and I was trying to figure out if I could get in . . . the program director put me on and let me do me. That’s when I started honing in on my craft as a DJ. At that point I was Chris Coleman, not ‘Bill’s little boy.’”</p>
<p>After leaving the Air Force in 1991, Coleman returned to Birmingham where he joined WENN Radio owned by legendary Birmingham businessman Dr. A.G. Gaston.</p>
<p>“I became interested in being a program director,” Coleman said. “I had a couple of DJs tell me ‘the only way you’re going to grow and become a program director is if you leave here. If you stay here, you have to wait for one of two things to happen: you have to wait for one of us to die, because we’re not leaving, or one of us to retire.’”</p>
<p>Coleman considered his options and took a job in Georgia, but came back home after his father passed.</p>
<p>“At the time, 95.7 JAMZ and 98.7 Kiss FM had just gotten signed on,” Coleman said. “I got on there and did morning shows with Buckwild, Africa and Rickey Smiley.”</p>
<p>After Buckwild moved, Coleman and Smiley headed The Home Team Morning Show.</p>
<p>“That ended after Rickey left and went to BET,” Coleman said. “But then I got an offer in Huntsville with WEUP 1700 AM as program director, music director and show coordinator. I did that for about a year and a half.”</p>
<p>After that, Smiley called Coleman about a new show for BET in 2001.</p>
<p>“I stayed in L.A. for a year working on ‘The Way We Do It,’” he said. “It lasted for a year.”</p>
<p>After that Coleman took a job as program director in Cincinnati where he stayed for three years, until moving back to Birmingham in 2005 to work for KISS FM. He  stayed until 2013, when he returned to Cincinnati to help with a new station.</p>
<p><strong>Family Man</strong></p>
<p>Coleman, 51, has two daughters: Aaliyah, 20, who is studying nursing at the University of Alabama and Asia, 17, who is a senior at a Jefferson County High School. He has been married to his wife Deonta for 30 years. Tragedy brought Coleman back home in 2015 when his mother was diagnosed with breast cancer.</p>
<p>“She’s doing well now, she’s in remission,” he said. “At first it was scary, but God doesn’t give the spirit of fear. I knew she would be healed.”</p>
<p>Coleman said he is happy to be able to spend time with his 72-year-old mother, who is much better.</p>
<p>“We went club hopping the Saturday before Mothers’ Day. She can hang. She called me last weekend asking where I was DJing and I told her I was at home. My mom is something serious. She’s off the chain.”</p>
<p>Coleman also has a foundation: C².</p>
<p>“I throw a party and it’s called Party for Presents. I got a venue . . . all the money from the door goes to buy gifts for those kids. I’ve done it for about five or six years. I’m doing it again this year.”</p>
<p>Coleman said he doesn’t mind DJing parties which he has been doing “since I was about 13 or 14 years old. I started doing parties on my own at 15. I used to DJ at Holiday Skates on Green Springs,” he said.</p>
<p><strong>WATV </strong></p>
<p>Coleman has started his own online radio station and app: the Chris Coleman Radio Network.</p>
<p>“I marry the two together in the afternoon on WATV. It’s 900 WATV and the Chris Coleman radio network,” he said.</p>
<p>The world is moving to digital, and it’s time that radio stations do as well, he said.</p>
<p>“If you’re a station and you don’t have an app, you need to turn your signal off. It’s going digital and nobody listens really. I get more feedback online.”</p>
<p>Stations should also allow DJs to be creative instead of stifling and handcuffing them, he said. “You can’t worry about being sued,” he said.</p>
<p>Coleman said his job allows him to work in the community. “If you’re not out in the community doing work that’s a problem and I can’t work for you. That’s the difference between working for Courtney and corporate radio. He lets me be free and do what I have to do.”</p>
<p>WATV is currently about to get a new website and app, he said.</p>
<p>“I’m hearing great things. I hear ‘when are y’all going to FM?’ We don’t know, but I just think content is key. If you’re on the AM and they like what you’re doing and saying that’s key.”</p>
<p>The station also added more variety.</p>
<p>“We’re not taking the old stuff out, it’s just some of the stuff being played only relates to those that are buried at Elmwood Cemetery, so some of the stuff we shouldn’t be playing. We’re still playing Temptations and Curtis Mayfield, but we’re also playing Jill Scott and Erykah Badu, Fantasia. That’s the R&amp;B of today.”</p>
<p>The future is bright for WATV, he said.</p>
<p>“The station has always been about the community, so that’s not going to change,” he said.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '29873'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29873" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29873" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29873" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29873" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29873" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Chris%20Coleman%20Takes%20Radio%20Talent%20Around%20the%20World%2C%20Now%20Back%20Home http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F06%2Fchris-coleman-takes-radio-talent-around-the-world-now-back-home%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-29873-5954f5df13543' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=29873&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-29873-5954f5df13543' data-name='like-post-frame-56760721-29873-5954f5df13543'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/11/pope-decries-virus-of-polarization-over-race-faith/" rel="bookmark" title="Pope decries ‘virus’ of polarization over race, faith">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="25231" data-permalink="http://www.birminghamtimes.com/2016/11/pope-decries-virus-of-polarization-over-race-faith/pope-francis/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis.jpg" data-orig-size="384,382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pope-francis" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis-300x298.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/Pope-Francis.jpg" />																					</span>
										<span>
											Pope decries ‘virus’ of polarization over race, faith										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/11/pope-decries-virus-of-polarization-over-race-faith/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Nov 22, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/04/who-can-we-blame/" rel="bookmark" title="Who Can We Blame?">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-e1454095602172-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-e1454095602172-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-e1454095602172-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="9446" data-permalink="http://www.birminghamtimes.com/bham-trailblazermahari/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-e1454095602172.jpg" data-orig-size="237,172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Bham TrailblazerMahari" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-222x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2014/05/Bham-TrailblazerMahari-e1454095602172.jpg" />																					</span>
										<span>
											Who Can We Blame?										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/04/who-can-we-blame/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 28, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/03/housing-authority-plans-road-closure-limit-escape-routes-in-marks-village-as-part-of-crime-fighting-strategy/" rel="bookmark" title="How Birmingham Housing plans to reduce crime at one of its sites">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="27775" data-permalink="http://www.birminghamtimes.com/2017/03/housing-authority-plans-road-closure-limit-escape-routes-in-marks-village-as-part-of-crime-fighting-strategy/unspecified-12/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5.jpg" data-orig-size="1443,774" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unspecified" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5-300x161.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/unspecified-5-1024x549.jpg" />																					</span>
										<span>
											How Birmingham Housing plans to reduce crime at one of its sites										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/03/housing-authority-plans-road-closure-limit-escape-routes-in-marks-village-as-part-of-crime-fighting-strategy/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Mar 15, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/06/free-exercise-classes-part-of-library-summer-reading/" rel="bookmark" title="Free exercise classes part of Library Summer Reading">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="21816" data-permalink="http://www.birminghamtimes.com/2016/06/free-exercise-classes-part-of-library-summer-reading/fitnesspix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix.png" data-orig-size="600,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fitnesspix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix-226x300.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/06/fitnesspix.png" />																					</span>
										<span>
											Free exercise classes part of Library Summer Reading										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/06/free-exercise-classes-part-of-library-summer-reading/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 9, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><a href="http://www.birminghamtimes.com/?attachment_id=29853" rel="attachment wp-att-29853"><img class="aligncenter size-full wp-image-29853" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/6.29_COVER.jpg" alt="" width="3000" height="4050" /></a></p>
</div>
		</aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="image-12" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/RAISE-SOME-DOUGH-Times-Ad-2.jpg" class="alignnone" width="1395" height="1860" /></div>
</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.nov.com/" rel="attachment wp-att-29848"><img class="aligncenter size-full wp-image-29848" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/NOYAD1.jpg" alt="" width="1700" height="2200" /></a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.nov.com" rel="attachment wp-att-29849"><img class="aligncenter size-full wp-image-29849" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/NOVAD2-.jpg" alt="" width="1700" height="2200" /></a></p>
</div>
		</aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="media_image-3" class="widget widget_media_image"><img width="300" height="250" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/linde-transport-mechanic-job-opening-birmingham-al-birmingham-times-newspaper-300-x-250-300x250.jpg" class="image wp-image-29619  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="29619" data-permalink="http://www.birminghamtimes.com/?attachment_id=29619" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/linde-transport-mechanic-job-opening-birmingham-al-birmingham-times-newspaper-300-x-250.jpg" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linde-transport-mechanic-job-opening-birmingham-al-birmingham-times-newspaper-300-x-250" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/linde-transport-mechanic-job-opening-birmingham-al-birmingham-times-newspaper-300-x-250-300x250.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/linde-transport-mechanic-job-opening-birmingham-al-birmingham-times-newspaper-300-x-250.jpg" /></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2017/06/inside-160-year-old-mount-joy-baptist-the-oldest-church-in-jefferson-county/">Inside 160-year-old Mount Joy Baptist, The Oldest Church In Jefferson County</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/06/birmingham-churches-established-in-the-1800s-have-mastered-a-formula/">Birmingham Churches Established In The 1800s Have Mastered A Formula</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/06/theology-sociology-and-genealogy-key-for-many-black-churches/">Theology, Sociology And Genealogy Key For Many Black Churches</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/06/forge-breast-cancer-survivor-center-provides-support-every-stage-every-day/">Forge Breast Cancer Survivor Center Provides Support Every Stage, Every Day</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/06/more-than-18-of-alabamians-live-in-poverty-according-to-report/">More Than 18% Of Alabamians Live In Poverty, According To Report</a>
						</li>
				</ul>
		</aside>		<aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/inside-160-year-old-mount-joy-baptist-the-oldest-church-in-jefferson-county/" title="Inside 160-year-old Mount Joy Baptist, The Oldest Church In Jefferson County" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29910" data-permalink="http://www.birminghamtimes.com/2017/06/inside-160-year-old-mount-joy-baptist-the-oldest-church-in-jefferson-county/mt-joy-baptist-church-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11.jpg" data-orig-size="5128,3609" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Mt. Joy Baptist Church was established in 1857 and is the oldest African American church in Jefferson County. They celebrated Womens Day June 11, 2017. (Frank Couch \/ The Birmingham Times)&quot;,&quot;created_timestamp&quot;:&quot;1497202415&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Mt Joy Baptist Church&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mt Joy Baptist Church" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11-300x211.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Mt.-Joy-Baptist-Church-in-Trussville11-1024x721.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Inside 160-year-old Mount Joy Baptist, The Oldest Church In Jefferson County</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/birmingham-churches-established-in-the-1800s-have-mastered-a-formula/" title="Birmingham Churches Established In The 1800s Have Mastered A Formula" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix--140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix--140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix--60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29900" data-permalink="http://www.birminghamtimes.com/2017/06/birmingham-churches-established-in-the-1800s-have-mastered-a-formula/st-paulunitedmethodist_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix-.jpg" data-orig-size="2500,1580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497803873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St.PaulUnitedMethodist_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix--300x190.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/St.PaulUnitedMethodist_pix--1024x647.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Birmingham Churches Established In The 1800s Have Mastered A Formula</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/theology-sociology-and-genealogy-key-for-many-black-churches/" title="Theology, Sociology And Genealogy Key For Many Black Churches" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29896" data-permalink="http://www.birminghamtimes.com/2017/06/theology-sociology-and-genealogy-key-for-many-black-churches/wayneflynt_pix2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2.png" data-orig-size="840,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WayneFlynt_pix2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2-300x225.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WayneFlynt_pix2.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Theology, Sociology And Genealogy Key For Many Black Churches</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/forge-breast-cancer-survivor-center-provides-support-every-stage-every-day/" title="Forge Breast Cancer Survivor Center Provides Support Every Stage, Every Day" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29889" data-permalink="http://www.birminghamtimes.com/2017/06/forge-breast-cancer-survivor-center-provides-support-every-stage-every-day/kenya_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498560703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kenya_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/Kenya_pix-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Forge Breast Cancer Survivor Center Provides Support Every Stage, Every Day</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/more-than-18-of-alabamians-live-in-poverty-according-to-report/" title="More Than 18% Of Alabamians Live In Poverty, According To Report" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29882" data-permalink="http://www.birminghamtimes.com/2017/06/more-than-18-of-alabamians-live-in-poverty-according-to-report/alpoverty/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty.jpg" data-orig-size="3400,4400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ALPoverty" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty-232x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/ALPoverty-791x1024.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">More Than 18% Of Alabamians Live In Poverty, According To Report</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/06/late-birmingham-civil-rights-legend-wash-booker-gets-prestigious-honor/" title="Late Birmingham Civil Rights Legend ‘Wash’ Booker Gets Prestigious Honor" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="29878" data-permalink="http://www.birminghamtimes.com/2017/06/late-birmingham-civil-rights-legend-wash-booker-gets-prestigious-honor/washbooker_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix.jpg" data-orig-size="1409,791" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WashBooker_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix-300x168.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/WashBooker_pix-1024x575.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Late Birmingham Civil Rights Legend ‘Wash’ Booker Gets Prestigious Honor</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829294'));
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ee38759f7924ae433ce05aeb906bc7cd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2017\/06\/chris-coleman-takes-radio-talent-around-the-world-now-back-home\/":29873};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/chris-coleman-takes-radio-talent-around-the-world-now-back-home/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"c19b38834f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F06%2Fchris-coleman-takes-radio-talent-around-the-world-now-back-home%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'29873',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '29873' ]);
</script>
</div><!-- main-container -->

</body>
</html>