<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>Randall Woodfin sworn in as Birmingham’s 30th mayor &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.3' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Birmingham&#8217;s Kristin Farmer Has Holiday Wrapping Paper That Embraces Girls With Curls' href='http://www.birminghamtimes.com/2017/11/holiday-wrapping-paper-embraces-girls-with-curls/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-8Om' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F11%2Frandall-woodfin-sworn-in-as-birmingham-30th-mayor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F11%2Frandall-woodfin-sworn-in-as-birmingham-30th-mayor%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Randall Woodfin sworn in as Birmingham’s 30th mayor" />
<meta property="og:url" content="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/" />
<meta property="og:description" content="By Nick Patterson For The Birmingham Times" />
<meta property="article:published_time" content="2017-11-29T03:20:12+00:00" />
<meta property="article:modified_time" content="2017-11-29T03:35:49+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1174" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-33874 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/" title="Randall Woodfin sworn in as Birmingham’s 30th mayor" rel="bookmark">Randall Woodfin sworn in...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/11/holiday-wrapping-paper-embraces-girls-with-curls/" title="Birmingham&#8217;s Kristin Farmer Has Holiday Wrapping Paper That Embraces Girls With Curls" rel="bookmark">Birmingham&#8217;s Krist...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/11/former-birmingham-mayor-richard-arrington-on-william-bells-legacy/" title="Former Birmingham Mayor Richard Arrington on William Bell’s legacy" rel="bookmark">Former Birmingham Mayor ...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2017/11/area-choirs-sing-dec-4-in-christmas-at-the-alys/" title="Area choirs, Eric Essix to perform at Alys Stephens Center for holidays" rel="bookmark">Area choirs, Eric Essix ...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-33874" class="post post-33874 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-breaking category-local category-politics tag-bernard-kincaid tag-birmingham tag-birmingham-city-council tag-birmingham-mayor tag-birmingham-mayor-randall-woodfin tag-city-of-birmingham tag-ecclesiastes-410 tag-inauguration tag-jay-roberson tag-martin-luther-king-jr tag-morehouse-college tag-richard-arrington tag-richard-arrington-jr tag-valerie-abbott tag-william-bell">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Randall Woodfin sworn in as Birmingham’s 30th mayor</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">November 28, 2017</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/breaking/" rel="category tag">Breaking</a>, <a href="http://www.birminghamtimes.com/category/local/" rel="category tag">Local</a>, <a href="http://www.birminghamtimes.com/category/politics/" rel="category tag">Politics</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p>By Nick Patterson</p>
<p>For The Birmingham Times</p>
<p><span id="more-33874"></span></p>
<figure id="attachment_33878" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="33878" data-permalink="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/woodfin-inauguration-4/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528.jpg" data-orig-size="2000,1330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;MARK ALMOND&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin, Valerie Abbott, city council president, and others recite the Pledge of Allegiance at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1511896348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Woodfin Inauguration" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-1024x681.jpg" class="wp-image-33878 size-large" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-1024x681.jpg" alt="" width="640" height="426" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-1024x681.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-300x200.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1528-768x511.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Mayor Randall Woodfin, Valerie Abbott, city council president, and others recite the Pledge of Allegiance at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017. (Photo by Mark Almond)</figcaption></figure>
<p>On a bright sunny day on a stage with a gigantic American flag as a backdrop, Randall Woodfin took the oath of office to become the 30th mayor of the city of Birmingham and one of the youngest in its history.</p>
<p>Woodfin, 36, was sworn in Jefferson County Circuit Judge Nakita Blocton before thousands of supporters in a standing room only crowd stretching back into downtown Birmingham’s Linn Park, and with two former mayors, Richard Arrington and Bernard Kincaid, as well as the nine members of the Birmingham City Council seated behind him.</p>
<p>Outgoing mayor William Bell was not present.</p>
<p>Flanked by banners listing the names of all 99 neighborhoods in the city, Woodfin’s first words to his constituents after taking the oath reflected the down-to-earth man of the people demeanor he demonstrated throughout the campaign. He said simply, “Hey, everybody.”</p>
<p>Woodfin, who defeated Bell in a fractious, bitter campaign that ended Oct. 3, was greeted with thunderous applause and repeated shouts of his name from the audience.</p>
<p>“I am so honored for this moment it is hard to put this moment into words as relates to this opportunity to serve my hometown,” said Woodfin, who outlined what has now become his signature push to work for improving the city through service, jobs, education, quality roads and fighting crime. “I am so proud and so eager to get to work,” he said.</p>
<p>The mayor said he had listened to the concerns of people across the city.</p>
<p>“Truthfully, this is not my inauguration This is our inauguration. What stands behind us is not just a building, it’s not just city hall, but it’s a symbol that reflects the voice of the people of all 23 communities and all 99 neighborhoods,” he said.</p>
<figure id="attachment_33877" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="33877" data-permalink="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/woodfin-inauguration-3/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762.jpg" data-orig-size="2000,1480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;MARK ALMOND&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Former Birmingham mayors Richard Arrington (left) and  Bernard Kincaid laugh at a joke told by Mayor Randall Woodfin at his inauguration ceremony  at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1511898852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Woodfin Inauguration" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-300x222.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-1024x758.jpg" class="wp-image-33877 size-large" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-1024x758.jpg" alt="" width="640" height="474" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-1024x758.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-300x222.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-768x568.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-1762-220x162.jpg 220w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Former Birmingham mayors Richard Arrington (left) and Bernard Kincaid laugh at a joke told by Mayor Randall Woodfin at his inauguration ceremony at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017. (Photo by Mark Almond)</figcaption></figure>
<p>Woodfin repeatedly emphasized &#8212; once by bringing the entire council to the dais &#8212; that all members of city government were committed to work together for the betterment of the city. That pledge of cooperation, which also stood out in Council President Valerie Abbott’s speech earlier, was clearly meant to signal a change from the notably contentious relationship that existed between Bell and the council.</p>
<p>Quoting Ecclesiastes 4:10 lamenting the fate of one who falls without someone else to help him up, Woodfin said that “the Word is as clear today as it was in Solomon’s time that what we can do together far surpasses what any of us can do alone.”</p>
<p>Woodfin said city leaders would invest in employees and students. “We understand that the city of Birmingham is only as strong as its lowest quality of life neighborhood,” he said, pledging that he and all the council members would work to improve each area of the city.</p>
<p>Woodfin, who grew up in North Birmingham and attended Morehouse College, said he was “humbled” by the opportunity presented to him as mayor. And in what may have come as a surprise to some, given the tone of the campaign rhetoric between him and Bell, Woodfin said he had “much love, much respect, and much appreciation” for the former mayor. That line drew applause.</p>
<p>“William Bell has served this city and this community &#8230; since 1979. He is due credit, he is due honor, he is due respect and we are to appreciate him.”</p>
<p>Woodfin said he was committed to learning from those who came before, including Arrington, Kincaid, and the children of civil rights leaders Fred Shuttlesworth and Martin Luther King, Jr. with whom he had had recent conversations.</p>
<p>“Respect your history, know your history, learn your history, so you can know how to move forward,” he said.</p>
<p>Woodfin said he believed in God and people of Birmingham.</p>
<p>The new mayor emphasized his goal of making the city safer. “We all know that crime is a problem in this city,” he said, noting that children as young as 2 have been killed this year alone. “My heart is with every family who has lost a loved one to murder in this city … We have to do something not just to honor those innocent children who lost their lives, not just to the 90 plus victims of murder in our city, but to the hundreds of people who have been victims of other crimes. We have to better police our city.”</p>
<p>He called on citizens to take care of their neighbors and look for better days. “I stand before you today to let you know, I can show you better than I can tell you. It will be different.”</p>
<p>The inauguration, in a festive atmosphere featured two ministers, the band of Putnam Middle School, the choir of Parker High School, a call to action by award-winning journalist and political commentator Jeff Johnson, and a song by singer-songwriter Sebastian Cole.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-33874-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1399.jpg&quot;,&quot;id&quot;:&quot;33881&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The names of Birmingham\u0026#8217;s 99 neighborhoods are displayed on beside the stage for the Randall Woodfin Inauguration at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1414.jpg&quot;,&quot;id&quot;:&quot;33882&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The crowd gathers for the Randall Woodfin Inauguration at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1440.jpg&quot;,&quot;id&quot;:&quot;33883&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Doug Jones, democratic candidate for the U.S. Senate, is shown at the Randall Woodfin Inauguration at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1459.jpg&quot;,&quot;id&quot;:&quot;33884&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cynthia Woodfin-Kellum waves to someone before her son, Randall Woodfin, is sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1463.jpg&quot;,&quot;id&quot;:&quot;33885&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cynthia Woodfin-Kellum blows a kiss before her son, Randall Woodfin, is sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1507.jpg&quot;,&quot;id&quot;:&quot;33886&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People pray during the inauguration ceremony of Randall Woodfin at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1528-1.jpg&quot;,&quot;id&quot;:&quot;33887&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin, Valerie Abbott, city council president, and others recite the Pledge of Allegiance at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1579.jpg&quot;,&quot;id&quot;:&quot;33888&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Valerie Abbott, president of the Birmingham City Council, speaks during the inauguration  ceremony of Mayor Randall Woodfin at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1587.jpg&quot;,&quot;id&quot;:&quot;33889&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A woman watches the inauguration ceremony of Mayor Randall Woodfin from an office window of city hall at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1621.jpg&quot;,&quot;id&quot;:&quot;33890&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Randall Woodfin waves to the crowd after being inaugurated as the mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1630.jpg&quot;,&quot;id&quot;:&quot;33891&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Judge Nakita Blocton administers the oath of office to Mayor Randall Woodfin as his mother, Cynthia Woodfin-Kellum, holds the Bible at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1650.jpg&quot;,&quot;id&quot;:&quot;33892&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cynthia Woodfin-Kellum holds the Bible as her son, Randall Woodfin, is sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1677.jpg&quot;,&quot;id&quot;:&quot;33893&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cynthia Woodfin-Kellum hugs her son, Randall Woodfin, after he was sworn in as the mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1690.jpg&quot;,&quot;id&quot;:&quot;33894&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cynthia Woodfin-Kellum laughs after her son, Randall Woodfin, is sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017. Valerie Abbott, city council president, looks on.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1721-1.jpg&quot;,&quot;id&quot;:&quot;33895&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1735.jpg&quot;,&quot;id&quot;:&quot;33896&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1746-1.jpg&quot;,&quot;id&quot;:&quot;33897&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Flanked by city councilors Valeria Abbott and Jay Roberson, Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1755.jpg&quot;,&quot;id&quot;:&quot;33899&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks during his inauguration ceremony at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond))&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1757-1.jpg&quot;,&quot;id&quot;:&quot;33900&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks during his inauguration ceremony at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1759.jpg&quot;,&quot;id&quot;:&quot;33901&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks during his inauguration ceremony at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1760-Copy.jpg&quot;,&quot;id&quot;:&quot;33903&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Former Birmingham Mayor Bernard Kincaid laughs at a joke told by Mayor Randall Woodfin at his inauguration ceremony  at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1762-Copy.jpg&quot;,&quot;id&quot;:&quot;33905&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Former Birmingham mayors Richard Arrington (left) and  Bernard Kincaid laugh at a joke told by Mayor Randall Woodfin at his inauguration ceremony  at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1787.jpg&quot;,&quot;id&quot;:&quot;33907&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The crowd is reflected in the podium during Mayor Randall Woodfin inauguration ceremony at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1822.jpg&quot;,&quot;id&quot;:&quot;33909&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1827.jpg&quot;,&quot;id&quot;:&quot;33910&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1839.jpg&quot;,&quot;id&quot;:&quot;33911&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1841.jpg&quot;,&quot;id&quot;:&quot;33912&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1844.jpg&quot;,&quot;id&quot;:&quot;33913&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin speaks after being sworn in as mayor of Birmingham at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1883.jpg&quot;,&quot;id&quot;:&quot;33914&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin talks to former Birmingham mayors Richard Arrington (left) and Bernard Kincaid at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1905.jpg&quot;,&quot;id&quot;:&quot;33915&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Birmingham Mayor Randall Woodfin is shown with Rep. Terri Sewell at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-1932.jpg&quot;,&quot;id&quot;:&quot;33916&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin poses for a picture with former Birmingham mayors Richard Arrington (left) and Bernard Kincaid at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-2097.jpg&quot;,&quot;id&quot;:&quot;33917&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The A.H. Park High School Choir performs during the inauguration ceremony of Birmingham Mayor Randall Woodfin at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-2104.jpg&quot;,&quot;id&quot;:&quot;33918&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The A.H. Park High School Choir performs during the inauguration ceremony of Birmingham Mayor Randall Woodfin at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-2133.jpg&quot;,&quot;id&quot;:&quot;33919&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Birmingham City Council joins Mayor Randall Woodfin on stage at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2017\/11\/Woodfin-Inauguration-2149.jpg&quot;,&quot;id&quot;:&quot;33920&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;aThe Birmingham City Council joins Mayor Randall Woodfin on stage at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond) at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>&nbsp;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '33874'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33874" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33874" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33874" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33874" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-33874" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Randall%20Woodfin%20sworn%20in%20as%20Birmingham%E2%80%99s%2030th%20mayor http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F11%2Frandall-woodfin-sworn-in-as-birmingham-30th-mayor%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-33874-5a1e59c64e006' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=33874&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-33874-5a1e59c64e006' data-name='like-post-frame-56760721-33874-5a1e59c64e006'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"><span class="tagtext">Tags:</span><a href="http://www.birminghamtimes.com/tag/bernard-kincaid/" rel="tag">Bernard Kincaid</a>, <a href="http://www.birminghamtimes.com/tag/birmingham/" rel="tag">birmingham</a>, <a href="http://www.birminghamtimes.com/tag/birmingham-city-council/" rel="tag">Birmingham City Council</a>, <a href="http://www.birminghamtimes.com/tag/birmingham-mayor/" rel="tag">Birmingham mayor</a>, <a href="http://www.birminghamtimes.com/tag/birmingham-mayor-randall-woodfin/" rel="tag">Birmingham Mayor Randall Woodfin</a>, <a href="http://www.birminghamtimes.com/tag/city-of-birmingham/" rel="tag">City of Birmingham</a>, <a href="http://www.birminghamtimes.com/tag/ecclesiastes-410/" rel="tag">Ecclesiastes 4:10</a>, <a href="http://www.birminghamtimes.com/tag/inauguration/" rel="tag">inauguration</a>, <a href="http://www.birminghamtimes.com/tag/jay-roberson/" rel="tag">Jay Roberson</a>, <a href="http://www.birminghamtimes.com/tag/martin-luther-king-jr/" rel="tag">Martin Luther King Jr.</a>, <a href="http://www.birminghamtimes.com/tag/morehouse-college/" rel="tag">Morehouse College</a>, <a href="http://www.birminghamtimes.com/tag/richard-arrington/" rel="tag">Richard Arrington</a>, <a href="http://www.birminghamtimes.com/tag/richard-arrington-jr/" rel="tag">Richard Arrington Jr.</a>, <a href="http://www.birminghamtimes.com/tag/valerie-abbott/" rel="tag">Valerie Abbott</a>, <a href="http://www.birminghamtimes.com/tag/william-bell/" rel="tag">William Bell</a></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/09/report-people-of-color-with-and-without-disabilities-absent-from-film/" rel="bookmark" title="Report: People of Color With and Without Disabilities Absent from Film">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="23766" data-permalink="http://www.birminghamtimes.com/2016/09/report-people-of-color-with-and-without-disabilities-absent-from-film/bornthisway/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619.jpg" data-orig-size="1198,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bornthisway" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619-300x148.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/bornthisway-e1473912917619-1024x504.jpg" />																					</span>
										<span>
											Report: People of Color With and Without Disabilities Absent from Film										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/09/report-people-of-color-with-and-without-disabilities-absent-from-film/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Sep 15, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/09/bcri-panel-discussion-how-social-media-impacts-activism/" rel="bookmark" title="BCRI panel discussion: How social media impacts activism">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="23526" data-permalink="http://www.birminghamtimes.com/2016/09/bcri-panel-discussion-how-social-media-impacts-activism/img_4487/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614.jpg" data-orig-size="4652,2656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472396584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4487" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614-300x171.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/IMG_4487-e1472710333614-1024x585.jpg" />																					</span>
										<span>
											BCRI panel discussion: How social media impacts activism										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/09/bcri-panel-discussion-how-social-media-impacts-activism/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Sep 1, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/10/kaepernick-files-grievance-against-nfl-alleging-collusion/" rel="bookmark" title="Kaepernick Files Grievance against NFL, Alleging Collusion">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="27598" data-permalink="http://www.birminghamtimes.com/2017/03/colin-kaepernick-will-no-longer-take-a-knee/colin-kaepernick-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick.jpg" data-orig-size="760,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colin-Kaepernick" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick-300x166.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Colin-Kaepernick.jpg" />																					</span>
										<span>
											Kaepernick Files Grievance against NFL, Alleging Collusion										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/10/kaepernick-files-grievance-against-nfl-alleging-collusion/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 16, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/10/james-s-gettys-iii-named-sales-director-of-the-birmingham-times/" rel="bookmark" title="James S. Gettys III named sales director of The Birmingham Times">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="24241" data-permalink="http://www.birminghamtimes.com/2016/10/james-s-gettys-iii-named-sales-director-of-the-birmingham-times/gettys_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix.png" data-orig-size="678,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gettys_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix-300x200.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/Gettys_pix.png" />																					</span>
										<span>
											James S. Gettys III named sales director of The Birmingham Times										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/10/james-s-gettys-iii-named-sales-director-of-the-birmingham-times/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 11, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><h6><img class="alignright wp-image-33812 size-full" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/BHM_112317_COVER.jpg" alt="" width="3000" height="4050" /></h6>
</div>
		</aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.railroadpark.org/iceskating.php"><img class="aligncenter size-full wp-image-33725" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/display-300x250.png" alt="" width="300" height="251" /></a></p>
</div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.bwwb.org/"><img class="aligncenter size-full wp-image-33728" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/300x250_BWW_RaisingStandards-01-copy_preview.png" alt="" width="1152" height="960" /></a></p>
</div>
		</aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/">Randall Woodfin sworn in as Birmingham’s 30th mayor</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/11/holiday-wrapping-paper-embraces-girls-with-curls/">Birmingham&#8217;s Kristin Farmer Has Holiday Wrapping Paper That Embraces Girls With Curls</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/11/former-birmingham-mayor-richard-arrington-on-william-bells-legacy/">Former Birmingham Mayor Richard Arrington on William Bell’s legacy</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/11/area-choirs-sing-dec-4-in-christmas-at-the-alys/">Area choirs, Eric Essix to perform at Alys Stephens Center for holidays</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/11/toys-or-experiences-what-you-should-know-this-gift-giving-season/">Toys or Experiences? What you should know this gift-giving season</a>
						</li>
				</ul>
		</aside>		<aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/" title="Randall Woodfin sworn in as Birmingham’s 30th mayor" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33920" data-permalink="http://www.birminghamtimes.com/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/woodfin-inauguration-45/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149.jpg" data-orig-size="2000,1174" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;MARK ALMOND&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;aThe Birmingham City Council joins Mayor Randall Woodfin on stage at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond) at Linn Park in Birmingham, Ala., Tuesday, Nov. 28, 2017.  (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1511898804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Woodfin Inauguration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Woodfin Inauguration" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149-300x176.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Woodfin-Inauguration-2149-1024x601.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Randall Woodfin sworn in as Birmingham’s 30th mayor</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/holiday-wrapping-paper-embraces-girls-with-curls/" title="Birmingham&#8217;s Kristin Farmer Has Holiday Wrapping Paper That Embraces Girls With Curls" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33864" data-permalink="http://www.birminghamtimes.com/2017/11/holiday-wrapping-paper-embraces-girls-with-curls/kristinfarmer_lede/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede.jpg" data-orig-size="3900,2600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KristinFarmer_lede" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/KristinFarmer_lede-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Birmingham&#8217;s Kristin Farmer Has Holiday Wrapping Paper That Embraces Girls With Curls</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/former-birmingham-mayor-richard-arrington-on-william-bells-legacy/" title="Former Birmingham Mayor Richard Arrington on William Bell’s legacy" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33849" data-permalink="http://www.birminghamtimes.com/2017/11/former-birmingham-mayor-richard-arrington-on-william-bells-legacy/bcri-25th-anniversary-35/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix.jpg" data-orig-size="5520,3680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Former Birmingham Mayor Richard Arrington at The Birmingham Civil Rights Institute will mark its 25th year.  (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1509656656&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;BCRI 25th Anniversary&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BCRI 25th Anniversary" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/Arrington_pix-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Former Birmingham Mayor Richard Arrington on William Bell’s legacy</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/area-choirs-sing-dec-4-in-christmas-at-the-alys/" title="Area choirs, Eric Essix to perform at Alys Stephens Center for holidays" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33844" data-permalink="http://www.birminghamtimes.com/2017/11/area-choirs-sing-dec-4-in-christmas-at-the-alys/eric_essix_holiday_soul_2017/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017.jpg" data-orig-size="550,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eric_essix_holiday_soul_2017" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017-300x225.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/eric_essix_holiday_soul_2017.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Area choirs, Eric Essix to perform at Alys Stephens Center for holidays</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/toys-or-experiences-what-you-should-know-this-gift-giving-season/" title="Toys or Experiences? What you should know this gift-giving season" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33838" data-permalink="http://www.birminghamtimes.com/2017/11/toys-or-experiences-what-you-should-know-this-gift-giving-season/toys_experiences/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences.jpg" data-orig-size="550,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toys_experiences" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences-300x225.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/toys_experiences.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Toys or Experiences? What you should know this gift-giving season</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/11/residents-reminded-to-recycle-used-cooking-oil-and-grease-heres-how/" title="Residents reminded to recycle used cooking oil and grease. Here&#8217;s how." rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="33834" data-permalink="http://www.birminghamtimes.com/2017/11/residents-reminded-to-recycle-used-cooking-oil-and-grease-heres-how/turkey/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey.jpg" data-orig-size="1500,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="turkey" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey-300x225.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/11/turkey-1024x768.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Residents reminded to recycle used cooking oil and grease. Here&#8217;s how.</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2017\/11\/randall-woodfin-sworn-in-as-birmingham-30th-mayor\/":33874};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/randall-woodfin-sworn-in-as-birmingham-30th-mayor/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"ff02cc64ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F11%2Frandall-woodfin-sworn-in-as-birmingham-30th-mayor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/www.birminghamtimes.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'33874',tz:'-6',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '33874' ]);
</script>
</div><!-- main-container -->

</body>
</html>