<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>‘Have patience. Be understanding . . . be supportive. Give, take and compromise’ &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.5' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When Food Stamps Pass As Tickets To Better Health' href='http://www.birminghamtimes.com/2018/01/when-food-stamps-pass-as-tickets-to-better-health/' />
<link rel='next' title='Rev. Wyatt Tee Walker, Civil Rights Icon, dies at 88' href='http://www.birminghamtimes.com/2018/01/rev-wyatt-tee-walker-civil-rights-icon-dies-at-88/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-95c' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F01%2Fhave-patience-be-understanding-be-supportive-give-take-and-compromise%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F01%2Fhave-patience-be-understanding-be-supportive-give-take-and-compromise%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Have patience. Be understanding . . . be supportive. Give, take and compromise’" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/" />
<meta property="og:description" content="Special to The Birmingham Times Photos by Frank Couch" />
<meta property="article:published_time" content="2018-01-24T18:48:11+00:00" />
<meta property="article:modified_time" content="2018-01-24T18:48:11+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/01/YHMAH0125.jpg" />
<meta property="og:image:width" content="874" />
<meta property="og:image:height" content="607" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/01/YHMAH0125.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-34918 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/01/rev-wyatt-tee-walker-civil-rights-icon-dies-at-88/" title="Rev. Wyatt Tee Walker, Civil Rights Icon, dies at 88" rel="bookmark">Rev. Wyatt Tee Walker, C...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/" title="‘Have patience. Be understanding . . . be supportive. Give, take and compromise’" rel="bookmark">‘Have patience. Be und...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/01/when-food-stamps-pass-as-tickets-to-better-health/" title="When Food Stamps Pass As Tickets To Better Health" rel="bookmark">When Food Stamps Pass As...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/01/how-acceptance-and-love-for-ourselves-lead-to-peace/" title="How Acceptance and Love for Ourselves Lead to Peace" rel="bookmark">How Acceptance and Love ...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/locations/">Locations<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-34918" class="post post-34918 type-post status-publish format-standard has-post-thumbnail hentry category-bham-people category-black-love">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">‘Have patience. Be understanding . . . be supportive. Give, take and compromise’</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">January 24, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/bham-people/" rel="category tag">Bham People</a>, <a href="http://www.birminghamtimes.com/category/black-love/" rel="category tag">Black Love</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p>Special to The Birmingham Times</p>
<p>Photos by Frank Couch</p>
<p><span id="more-34918"></span></p>
<figure id="attachment_34921" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="34921" data-permalink="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/ghana-cimmittee-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2.jpg" data-orig-size="5879,4243" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Anjell and Marcus Edwards for You Had Me At Hello.  (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1515882342&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Ghana Cimmittee&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Cimmittee" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-300x217.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-1024x739.jpg" class="size-large wp-image-34921" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-1024x739.jpg" alt="" width="640" height="462" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-1024x739.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-300x217.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-768x554.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards2-140x100.jpg 140w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Anjell and Marcus Edwards for You Had Me At Hello. (Frank Couch Photography)</em></figcaption></figure>
<p><em> &#8220;You Had Me at Hello&#8221; highlights married couples and the love that binds them. If you would like to be considered for a future profile, please send nominations to Ariel Worthy at <a href="mailto:aworthy@birminghamtimes.com">aworthy@birminghamtimes.com</a>. Please include the couple’s name, contact number and what makes their love story unique.</em></p>
<p><strong>Anjell Harris Edwards, 46, and Marcus Edwards, 47</strong></p>
<p><strong>Living In</strong>: Alabaster</p>
<p><strong>Married</strong>: Aug. 22, 1998</p>
<p><strong>Met</strong>: A childhood friend set up Anjell and Marcus on a blind date in May 1997. The two met at Shogun on U.S. Highway 280 in Birmingham. However, Marcus was 20 minutes late because he was trying to figure out what to wear.</p>
<p>Marcus attempted to make a good first impression by showing up with a bouquet of roses. Anjell thought the roses were a sweet gesture, but that was about it.</p>
<p>Marcus was taken in by Anjell&#8217;s beauty. “I was told how pretty she was, but she was even prettier in person,’’ said Marcus.</p>
<p>After dinner, Marcus escorted Anjell to her car and asked her for a second date. She said, “Yes!’’</p>
<p>They talked a lot after that first date and started hanging out more.  Their conversations had started to win over Anjell. They had a lot in common. He was a coach and a teacher. Anjell worked in education.</p>
<p>After several dates, Marcus knew Anjell was for him because she accepted him for him. He drove a 1988 Dodge Dynasty with fabric hanging down from the interior roof. The muffler was loud and smoke appeared every time he drove the car. Anjell didn’t mind that some of their dates were at Subway and barbecue joints.</p>
<p>Said Anjell: “I recognized right off that he was a good guy. I could tell he was not a womanizer.  I saw that he was not always going to be a struggling teacher.’’</p>
<p>“I’m not materialistic.’’</p>
<figure id="attachment_34920" style="width: 524px" class="wp-caption aligncenter"><img data-attachment-id="34920" data-permalink="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/ghana-cimmittee/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1.jpg" data-orig-size="4912,7360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Anjell and Marcus Edwards for You Had Me At Hello.  (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1515882298&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Ghana Cimmittee&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Cimmittee" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-200x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-683x1024.jpg" class="wp-image-34920 " src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-683x1024.jpg" alt="" width="524" height="785" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-683x1024.jpg 683w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-200x300.jpg 200w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards1-768x1151.jpg 768w" sizes="(max-width: 524px) 100vw, 524px" /><figcaption class="wp-caption-text"><em>Anjell and Marcus Edwards for You Had Me At Hello. (Frank Couch Photography)</em></figcaption></figure>
<p>That September, Marcus took Anjell to meet his family in Holly Springs, Miss.</p>
<p>Even today, friends are in awe of their early dating life.</p>
<p>Said Anjell: “Don’t set your eyes on what you see. You just have to see the possibilities of that person. And don’t get hung up on what other people think.’’</p>
<p><strong>The proposal</strong>:  In June 1998, the two learned Anjell was pregnant. Marcus proposed, and Anjell accepted. But Anjell was saddened that she had gotten pregnant before getting married. It wasn’t how she had planned things. She was 27 and she saw the fairytale she had imagined as a child, change. She was bitter.</p>
<p>Before they got married in August 1998, Anjell lost the baby. But Marcus assured her that he was marrying her because he loved her. However, Anjell wasn’t hearing it. She made the wedding planning and life after the wedding difficult for everyone.</p>
<p>“I was mad because I blew up my fantasy of what I thought the wedding was supposed to be,’’ Anjell said. “I was angry with myself because the marriage didn’t happen the way I thought it was supposed to happen.’’</p>
<p>“Because of me, the first few years of our marriage were rough,’’ Anjell said. “Marcus would come home, and I would be mad. He would leave the house, and I would be mad. One day, Marcus said, ‘You choose to be unhappy.’ He was telling the truth. I chose to be unhappy.’’</p>
<p>After that, Anjell prayed – a lot. She asked God to change her heart.</p>
<p>“I was messing us up just by being angry and bitter. I prayed,’’ said Anjell. “In that third year, things changed for me. Prayer really does work.”</p>
<p>Those first three years were challenging for Marcus, but he stayed in the marriage. Why? His father encouraged him to stay, saying it would get better. And it did.</p>
<p>Said Anjell: “People who knew us, expected us not to last at all because I was pregnant.’’</p>
<figure id="attachment_34922" style="width: 200px" class="wp-caption alignright"><img data-attachment-id="34922" data-permalink="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/ghana-cimmittee-3/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3.jpg" data-orig-size="4912,7360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Anjell and Marcus Edwards for You Had Me At Hello.  (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1515882532&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Ghana Cimmittee&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Cimmittee" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-200x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-683x1024.jpg" class="size-medium wp-image-34922" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-200x300.jpg" alt="" width="200" height="300" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-200x300.jpg 200w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-768x1151.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/You-Had-Me-At-Hello-Edwards3-683x1024.jpg 683w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text"><em>Anjell and Marcus Edwards for You Had Me At Hello. (Frank Couch Photography)</em></figcaption></figure>
<p>“Today, we are still together, not just because we grew to love one another but by the grace of God,’’ Anjell said. “God being in the midst of our relationship kept us together. I don’t think it was us. Had it been us, we would have broken up.’’</p>
<p><strong>Words of wisdom</strong>: “Have patience. Be understanding. And be supportive,’’ Marcus said. “You have to give, take and compromise.’’</p>
<p><strong>Happily ever after</strong>: Anjell has a doctorate and works in education for an area school system. Marcus is working on his doctorate and is a student services supervisor at an area school system. They have two children, ages 14 and 10.</p>
<p>“Our children see us sometime when we are not smiling and they see us recover from that,’’ said Anjell. “I hope how we handle things shows them that marriage is not always a cakewalk.</p>
<p>“A marriage is about how you support your partner and come back from any obstacle. I hope what we do teaches them to honor the institution of marriage and to love their spouse through thick and thin.’’</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '34918'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34918" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34918" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34918" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34918" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34918" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=%E2%80%98Have%20patience.%20Be%20understanding%20.%20.%20.%20be%20supportive.%20Give%2C%20take%20and%20compromise%E2%80%99 http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F01%2Fhave-patience-be-understanding-be-supportive-give-take-and-compromise%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-34918-5a694ded3e400' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=34918&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-34918-5a694ded3e400' data-name='like-post-frame-56760721-34918-5a694ded3e400'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2014/09/people-places-and-things-38/" rel="bookmark" title="People, Places and Things  ">
										<span class="rthumb">
																							<img width="48" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2013/08/DeRu-e1399561856455.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" data-attachment-id="170" data-permalink="http://www.birminghamtimes.com/2013/11/people-places-and-things-10/deru/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/DeRu-e1399561856455.jpg" data-orig-size="120,142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="DeRu" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/DeRu-254x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/DeRu-e1399561856455.jpg" />																					</span>
										<span>
											People, Places and Things  										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2014/09/people-places-and-things-38/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Sep 4, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2015/01/a-practical-application-of-the-bibles-book-of-revelation/" rel="bookmark" title="A Practical Application of the Bible’s Book of Revelation">
										<span class="rthumb">
																							<img width="46" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2013/09/From-the-Bible-2.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" data-attachment-id="899" data-permalink="http://www.birminghamtimes.com/2013/09/from-the-bible-3/from-the-bible-2-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2013/09/From-the-Bible-2.jpg" data-orig-size="240,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="From the Bible 2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2013/09/From-the-Bible-2.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2013/09/From-the-Bible-2.jpg" />																					</span>
										<span>
											A Practical Application of the Bible’s Book of Revelation										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2015/01/a-practical-application-of-the-bibles-book-of-revelation/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jan 22, 2015</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2014/09/marvel-heroes-and-villains-fight-it-out-live/" rel="bookmark" title="Marvel Heroes and Villains Fight it out  Live">
										<span class="rthumb">
																							<img width="60" height="34" src="http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576.jpg 360w, http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576-300x168.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="10772" data-permalink="http://www.birminghamtimes.com/2014/09/marvel-heroes-and-villains-fight-it-out-live/marvel-heroes-characters-3d-wallpaper-1024x576/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576.jpg" data-orig-size="360,202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1364076963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Marvel-Heroes-Characters-3D-Wallpaper-1024&#215;576" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576-300x168.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2014/09/Marvel-Heroes-Characters-3D-Wallpaper-1024x576.jpg" />																					</span>
										<span>
											Marvel Heroes and Villains Fight it out  Live										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2014/09/marvel-heroes-and-villains-fight-it-out-live/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Sep 11, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/07/lights-camera-action/" rel="bookmark" title="LIGHTS. CAMERA. ACTION">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="21525" data-permalink="http://www.birminghamtimes.com/2016/05/declare-i-am-chosen/tijuanapix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix.png" data-orig-size="988,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tijuanapix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix-300x257.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/tijuanapix.png" />																					</span>
										<span>
											LIGHTS. CAMERA. ACTION										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/07/lights-camera-action/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jul 7, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="alignright size-full wp-image-34882" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/cover0118.jpg" alt="" width="485" height="653" /></p>
</div>
		</aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://thecolorpurplebham.org"><img class="alignright wp-image-34650 size-full" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Red-Mountian-Dig-1.jpg" alt="" width="834" height="695" /></a></p>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.naturalhairandhealthexpo.com"><img class="alignright wp-image-34891 size-full" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/nathairexpo.png" alt="" width="314" height="230" /></a></p>
</div>
		</aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2018/01/rev-wyatt-tee-walker-civil-rights-icon-dies-at-88/">Rev. Wyatt Tee Walker, Civil Rights Icon, dies at 88</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/">‘Have patience. Be understanding . . . be supportive. Give, take and compromise’</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/01/when-food-stamps-pass-as-tickets-to-better-health/">When Food Stamps Pass As Tickets To Better Health</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/01/how-acceptance-and-love-for-ourselves-lead-to-peace/">How Acceptance and Love for Ourselves Lead to Peace</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/01/auburn-hires-buffalos-allen-greene-as-athletic-director/">Auburn hires Buffalo’s Allen Greene as athletic director</a>
						</li>
				</ul>
		</aside>		<aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/rev-wyatt-tee-walker-civil-rights-icon-dies-at-88/" title="Rev. Wyatt Tee Walker, Civil Rights Icon, dies at 88" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34935" data-permalink="http://www.birminghamtimes.com/2018/01/rev-wyatt-tee-walker-civil-rights-icon-dies-at-88/wyatttee_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix.png" data-orig-size="793,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WyattTee_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix-300x159.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/WyattTee_pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Rev. Wyatt Tee Walker, Civil Rights Icon, dies at 88</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/when-food-stamps-pass-as-tickets-to-better-health/" title="When Food Stamps Pass As Tickets To Better Health" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34915" data-permalink="http://www.birminghamtimes.com/2018/01/when-food-stamps-pass-as-tickets-to-better-health/foodstamps_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511783466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0416666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foodstamps_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/foodstamps_pix-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">When Food Stamps Pass As Tickets To Better Health</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/how-acceptance-and-love-for-ourselves-lead-to-peace/" title="How Acceptance and Love for Ourselves Lead to Peace" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34902" data-permalink="http://www.birminghamtimes.com/2018/01/how-acceptance-and-love-for-ourselves-lead-to-peace/new-years-health-sanovia-muhammad-8/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1.jpg" data-orig-size="7360,4912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Sanovia Muhammad leads a yoga class at the downtown YMCA in  Birmingham, Alabama Wednesday January 3, 2018.    (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1515006202&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;New Years Health - Sanovia Muhammad&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Years Health &#8211; Sanovia Muhammad" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Sanovia-Muhammad05-1-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">How Acceptance and Love for Ourselves Lead to Peace</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/auburn-hires-buffalos-allen-greene-as-athletic-director/" title="Auburn hires Buffalo’s Allen Greene as athletic director" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34899" data-permalink="http://www.birminghamtimes.com/2018/01/auburn-hires-buffalos-allen-greene-as-athletic-director/allengreene_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix.png" data-orig-size="796,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AllenGreene_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix-300x168.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/AllenGreene_pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Auburn hires Buffalo’s Allen Greene as athletic director</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/finding-peace-in-a-world-of-turmoil/" title="Finding peace of mind in a world of turmoil" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34862" data-permalink="http://www.birminghamtimes.com/2018/01/finding-peace-in-a-world-of-turmoil/new-years-health-noni-leena/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02.jpg" data-orig-size="7178,4703" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Noni Leena has been practicing Kemetic Yoga for a little over 2 years poses in Railroad Park in downtown Birmingham, Alabama Sunday January 7, 2018.    (Frank Couch Photography)&quot;,&quot;created_timestamp&quot;:&quot;1515350287&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;New Years Health - Noni Leena&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Years Health &#8211; Noni Leena" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02-300x197.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/New-Years-Health-Noni-Leena02-1024x671.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Finding peace of mind in a world of turmoil</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/01/owner-of-birmingham-yoga-on-spirit-heart-and-soul/" title="Akasha Ellis, renowned Birmingham Yoga teacher, on spirit, heart and soul" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix-300x278.png 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix.png 519w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="34860" data-permalink="http://www.birminghamtimes.com/2018/01/owner-of-birmingham-yoga-on-spirit-heart-and-soul/akasha_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix.png" data-orig-size="519,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akasha_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix-300x278.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Akasha_pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Akasha Ellis, renowned Birmingham Yoga teacher, on spirit, heart and soul</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/01\/have-patience-be-understanding-be-supportive-give-take-and-compromise\/":34918};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/have-patience-be-understanding-be-supportive-give-take-and-compromise/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"1ca255cd0f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F01%2Fhave-patience-be-understanding-be-supportive-give-take-and-compromise%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'34918',tz:'-6',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '34918' ]);
</script>
</div><!-- main-container -->

</body>
</html>