<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>Congressional Black Caucus Calls for NCAA Reforms &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.6' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alabama Power customers in line for $337 million in benefits through 2019' href='http://www.birminghamtimes.com/2018/05/alabama-power-customers-in-line-for-337-million-in-benefits-through-2019/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-9zL' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F05%2Fcongressional-black-caucus-calls-for-ncaa-reforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F05%2Fcongressional-black-caucus-calls-for-ncaa-reforms%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congressional Black Caucus Calls for NCAA Reforms" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/" />
<meta property="og:description" content="By Walter Hudson" />
<meta property="article:published_time" content="2018-05-05T19:04:30+00:00" />
<meta property="article:modified_time" content="2018-05-05T19:04:30+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus.jpg" />
<meta property="og:image:width" content="885" />
<meta property="og:image:height" content="516" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-36813 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/" title="Congressional Black Caucus Calls for NCAA Reforms" rel="bookmark">Congressional Black Cauc...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/05/alabama-power-customers-in-line-for-337-million-in-benefits-through-2019/" title="Alabama Power customers in line for $337 million in benefits through 2019" rel="bookmark">Alabama Power customers ...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/05/inside-workforce-training-center-where-students-build-for-future/" title="Inside Alabama Workforce Training Center Where Students Build For Future" rel="bookmark">Inside Alabama Workforce...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/05/after-graduating-students-are-almost-guaranteed-a-job/" title="After graduating, Students Are Almost &#8216;Guaranteed a Job&#8217;" rel="bookmark">After graduating, Studen...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213325324;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-36813" class="post post-36813 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Congressional Black Caucus Calls for NCAA Reforms</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">May 5, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<h6>By Walter Hudson<span id="more-36813"></span></h6>
<div class="pf-content">
<p>The Congressional Black Caucus has sent a letter to the head of the NCAA urging him to reform the organization’s operating model since its current “state of play…may fail to properly serve a large component of the NCAA’s student-athletes.”</p>
<div id="attachment_115780" class="wp-caption alignright">
<figure id="attachment_115780" style="width: 300px" class="wp-caption alignright"><img class="wp-image-115780 size-medium" src="http://diverseeducation.com/wp-content/uploads/2018/05/cedricrichmond-300x266.jpg" alt="" width="300" height="266" data-wp-pid="115780" /><figcaption class="wp-caption-text"><em>U.S. Rep Cedric Richmond, D-La.</em></figcaption></figure>
</div>
<p>In the public letter to Mark Emmert, president of the NCAA, Rep. Cedric Richmond, D-La. and chair of the CBC, said that the time is long overdue for the organization to reevaluate its model that has “invited serious litigation, under-the-table payments, questionable recruiting practices, and now a criminal probe by the Federal Bureau of Investigation.”</p>
<p>The CBC formed an NCAA Task Force last month to study the NCAA’s operating model in order to determine whether policies are needed to ensure fairness in the relationship between student-athletes and the NCAA’s member institutions, including the economic well-being of the student-athletes, said Richmond, who posed the following questions to Emmert in the letter:</p>
<ul>
<li>Does the NCAA’s emphasis on “amateurism” promote student-athletes’ best economic, mental, physical and educational well-being?</li>
<li>Is the NCAA’s current operating model promoting economic and racial inequality in the United States of America?</li>
<li>Does the NCAA apply similar penalties for similar infractions across all members, including incidents at Historically Black Colleges and Universities?</li>
<li>Does the NCAA’s current operating model promote anticompetitive effects in the college athletics marketplace?</li>
<li>Does the current length of scholarships for student-athletes maximize learning opportunities for student-athletes?</li>
<li>Is the NCAA exercising monopolistic market power or creating a monopsony effect in the market for college football and basketball players?</li>
<li>Should the NCAA allow its student-athletes to benefit from a portion of the significant revenue that they help generate?</li>
<li>Does the NCAA offer sufficient opportunities for its student-athletes to support themselves economically outside of their role as student-athletes?</li>
<li>Does the NCAA’s current distribution of revenue add value to the delivery of educational services for a high percentage of member institutions?</li>
<li>Does the NCAA audit or monitor revenue distributions to member institutions to ensure that they are being utilized for their intended purposes?</li>
<li>Do university athletic departments operate with sufficient oversight and accountability?</li>
<li>Does the NCAA have a responsibility to its student-athletes after their time as an athlete concludes?</li>
<li>How might changes to the NCAA’s operating model affect the ability of member institutions to finance NCAA sports programs that fail to generate sufficient revenue?</li>
</ul>
<p>“Now that you have crowned new national champions in college basketball, it is imperative that you and your members consider the talents and labors that made these occasions possible,” said Richmond in his letter to Emmert.</p>
<p>Last week, the NCAA Board of Governors voted to accept the <a href="http://diverseeducation.com/article/115021/">recommendations </a>of a special panel that proposed drastic changes to college basketball.</p>
<p>The decision came after the board met with the 11-member panel of the Commission on College Basketball and its leader, former U.S. Secretary of State Condoleezza Rice, who released a scathing report on the issues that plague the game.</p>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '36813'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36813" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36813" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36813" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-36813" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-36813" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Congressional%20Black%20Caucus%20Calls%20for%20NCAA%20Reforms http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F05%2Fcongressional-black-caucus-calls-for-ncaa-reforms%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-36813-5aeee5786a8b1' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=36813&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-36813-5aeee5786a8b1' data-name='like-post-frame-56760721-36813-5aeee5786a8b1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/10/culturally-were-not-as-different-as-everyone-believes/" rel="bookmark" title="Local teacher on &#8220;African Tales&#8221;: ‘Culturally, we’re not as different as everyone believes’">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="24277" data-permalink="http://www.birminghamtimes.com/2016/10/culturally-were-not-as-different-as-everyone-believes/jessicalbadio2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2.jpg" data-orig-size="513,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jessicalbadio2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2-300x199.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/10/JessicalBadio2.jpg" />																					</span>
										<span>
											Local teacher on &#8220;African Tales&#8221;: ‘Culturally, we’re not as different as everyone believes’										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/10/culturally-were-not-as-different-as-everyone-believes/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 13, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2018/03/alabama-boxer-deontay-wilder-takes-on-king-kong-ortiz-in-new-york/" rel="bookmark" title="Deontay Wilder takes on ‘King Kong’ Ortiz in New York">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="35661" data-permalink="http://www.birminghamtimes.com/2018/03/alabama-boxer-deontay-wilder-takes-on-king-kong-ortiz-in-new-york/deontaywilder/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder.jpg" data-orig-size="597,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519910832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="deontaywilder" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/03/deontaywilder.jpg" />																					</span>
										<span>
											Deontay Wilder takes on ‘King Kong’ Ortiz in New York										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2018/03/alabama-boxer-deontay-wilder-takes-on-king-kong-ortiz-in-new-york/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Mar 3, 2018</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/05/mom-accepts-diploma-for-son-died-in-drowning-accident/" rel="bookmark" title="Mom accepts diploma for son who died in drowning accident">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="21531" data-permalink="http://www.birminghamtimes.com/2016/05/mom-accepts-diploma-for-son-died-in-drowning-accident/gradpix1-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11.png" data-orig-size="626,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gradpix1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11-300x224.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/05/gradpix11.png" />																					</span>
										<span>
											Mom accepts diploma for son who died in drowning accident										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/05/mom-accepts-diploma-for-son-died-in-drowning-accident/#respond" rel="nofollow">No Comments</a> | <span class="thetime">May 19, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/10/people-places-and-things-75/" rel="bookmark" title="PEOPLE, PLACES AND THINGS">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="32639" data-permalink="http://www.birminghamtimes.com/2017/10/people-places-and-things-75/marlonwayans_ppt/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT.png" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MarlonWayans_PPT" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT-300x169.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/10/MarlonWayans_PPT-1024x576.png" />																					</span>
										<span>
											PEOPLE, PLACES AND THINGS										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/10/people-places-and-things-75/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 12, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="alignleft size-full wp-image-36804" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/cover0503.jpg" alt="" width="607" height="824" /></p>
</div>
		</aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
</IFRAME></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/05/'> May 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/04/'> April 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/03/'> March 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/02/'> February 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/">Congressional Black Caucus Calls for NCAA Reforms</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/05/alabama-power-customers-in-line-for-337-million-in-benefits-through-2019/">Alabama Power customers in line for $337 million in benefits through 2019</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/05/inside-workforce-training-center-where-students-build-for-future/">Inside Alabama Workforce Training Center Where Students Build For Future</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/05/after-graduating-students-are-almost-guaranteed-a-job/">After graduating, Students Are Almost &#8216;Guaranteed a Job&#8217;</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/05/birmingham-southern-theater-class-brings-historic-communitys-history-to-the-stage/">Birmingham Southern theater class brings historic community’s history to the stage</a>
						</li>
				</ul>
		</aside>		<aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/" title="Congressional Black Caucus Calls for NCAA Reforms" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36814" data-permalink="http://www.birminghamtimes.com/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/caucus/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus.jpg" data-orig-size="885,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caucus" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus-300x175.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/caucus.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Congressional Black Caucus Calls for NCAA Reforms</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/alabama-power-customers-in-line-for-337-million-in-benefits-through-2019/" title="Alabama Power customers in line for $337 million in benefits through 2019" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36811" data-permalink="http://www.birminghamtimes.com/2018/05/alabama-power-customers-in-line-for-337-million-in-benefits-through-2019/apcfeature/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APCFeature" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature-300x169.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/APCFeature.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Alabama Power customers in line for $337 million in benefits through 2019</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/inside-workforce-training-center-where-students-build-for-future/" title="Inside Alabama Workforce Training Center Where Students Build For Future" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36783" data-permalink="http://www.birminghamtimes.com/2018/05/inside-workforce-training-center-where-students-build-for-future/alabama-workforce-training-center-10/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7.jpg" data-orig-size="2000,1146" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Mark Almond&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;A group of student welders pose at The Alabama Workforce Training Center in Birmingham, Ala., Wednesday, April 25, 2018. (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1524678548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Alabama Workforce Training Center&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alabama Workforce Training Center" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7-300x172.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix7-1024x587.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Inside Alabama Workforce Training Center Where Students Build For Future</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/after-graduating-students-are-almost-guaranteed-a-job/" title="After graduating, Students Are Almost &#8216;Guaranteed a Job&#8217;" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36774" data-permalink="http://www.birminghamtimes.com/2018/05/after-graduating-students-are-almost-guaranteed-a-job/alabama-workforce-training-center-3/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1.jpg" data-orig-size="2000,1331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Mark Almond&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Paul Norris uses a power saw to cut a piece of lumber at The Alabama Workforce Training Center in Birmingham, Ala., Wednesday, April 25, 2018. (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1524679416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Alabama Workforce Training Center&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alabama Workforce Training Center" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/AWTC_pix1-1024x681.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">After graduating, Students Are Almost &#8216;Guaranteed a Job&#8217;</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/birmingham-southern-theater-class-brings-historic-communitys-history-to-the-stage/" title="Birmingham Southern theater class brings historic community’s history to the stage" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36756" data-permalink="http://www.birminghamtimes.com/2018/05/birmingham-southern-theater-class-brings-historic-communitys-history-to-the-stage/bsc-theatre-5/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05.jpg" data-orig-size="4742,3546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Le&#039;Darrion Gilchrist begins to block a scene on the stage. Birmingham Southern students have written and will produce a play based on interviews they conducted with Smithfield neighborhood residents.  (The Birmingham Times \/ Frank Couch )&quot;,&quot;created_timestamp&quot;:&quot;1524765338&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;BSC Theatre&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BSC Theatre" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05-300x224.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/BSC-Theatre05-1024x766.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Birmingham Southern theater class brings historic community’s history to the stage</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/05/citys-proposed-436m-budget-focuses-on-neighborhoods-some-groups-wont-get-any-money/" title="City’s proposed $436M budget focuses on neighborhoods; some groups won’t get any money" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36799" data-permalink="http://www.birminghamtimes.com/2018/05/citys-proposed-436m-budget-focuses-on-neighborhoods-some-groups-wont-get-any-money/woodfin_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix.png" data-orig-size="593,295" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Woodfin_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix-300x149.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Woodfin_pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">City’s proposed $436M budget focuses on neighborhoods; some groups won’t get any money</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/05\/congressional-black-caucus-calls-for-ncaa-reforms\/":36813};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/congressional-black-caucus-calls-for-ncaa-reforms/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"69a119f843","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F05%2Fcongressional-black-caucus-calls-for-ncaa-reforms%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'36813',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '36813' ]);
</script>
</div><!-- main-container -->

</body>
</html>