<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Earl Graves Sr., founder of Black Enterprise magazine, dies | The Birmingham Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.35 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4829294'));
	</script>
	<!-- / AdPlugg -->

			<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.birminghamtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.13' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus and cybercrime — hackers use COVID-19 as phishing bait' href='http://www.birminghamtimes.com/2020/04/coronavirus-and-cybercrime-hackers-use-covid-19-as-phishing-bait/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" />
<link rel='shortlink' href='https://wp.me/p3Qa3v-e65' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.birminghamtimes.com\/wp-admin\/","wpRestNonce":"590c36f040","wpRestUrl":"http:\/\/www.birminghamtimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Earl Graves Sr., founder of Black Enterprise magazine, dies" />
<meta property="og:url" content="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" />
<meta property="og:description" content="Associated Press" />
<meta property="article:published_time" content="2020-04-08T01:32:05+00:00" />
<meta property="article:modified_time" content="2020-04-08T01:32:05+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="552" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:text:title" content="Earl Graves Sr., founder of Black Enterprise magazine, dies" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-main-menu {
        background-color: #a8a8a8;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.birminghamtimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/category/recent-stories/",
                                "name": "♃ Recent Stories ☄"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/",
                                "name": "Earl Graves Sr., founder of Black Enterprise magazine, dies"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-144655780-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144655780-1');
</script>
	</head>

<body class="post-template-default single single-post postid-54193 single-format-standard earl-graves-sr-founder-of-black-enterprise-magazine-dies global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-39580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li id="menu-item-39582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39582"><a href="#">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li id="menu-item-39581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li id="menu-item-39584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li id="menu-item-39873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li id="menu-item-39585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li id="menu-item-40004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40004"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-39870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li id="menu-item-39589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li id="menu-item-39868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39868"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li id="menu-item-39863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li id="menu-item-39865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li id="menu-item-39862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li id="menu-item-39874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li id="menu-item-39864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li id="menu-item-39867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li id="menu-item-39866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-39592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li id="menu-item-39591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-39593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li id="menu-item-39596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <a href="https://www.accuweather.com/en/us/birmingham-al/35203/weather-forecast/346630" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1539696853314" class="aw-widget-current"  data-locationkey="346630" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1539696853314"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<div class="td-header-sp-top-menu">

            
        </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.birminghamtimes.com/">
            <img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
            <span class="td-visual-hidden">The Birmingham Times</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e8dae46b232e_rand td_block_template_1"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.3162184THEBIRMINGHAMTIMES/B22100191.236409609;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' style="margin-top:12px;">
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B22100191.236409609;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</IFRAME>
<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

</div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
			<img src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
		<img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39582"><a href="#">LOCAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40004"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39868"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-54193" class="post-54193 post type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-national tag-black-enterprise tag-earl-graves tag-obituary" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.birminghamtimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ♃ Recent Stories ☄" class="entry-crumb" href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Earl Graves Sr., founder of Black Enterprise magazine, dies</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></li><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/national/">National</a></li></ul>
            <header>
                <h1 class="entry-title">Earl Graves Sr., founder of Black Enterprise magazine, dies</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T20:32:05+00:00" >April 7, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-54193">251</span></div>                    <div class="td-post-comments"><a href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Earl+Graves+Sr.%2C+founder+of+Black+Enterprise+magazine%2C+dies&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F&via=The+Birmingham+Times"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Earl+Graves+Sr.%2C+founder+of+Black+Enterprise+magazine%2C+dies%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg" data-caption="This Aug. 17, 1997 file photo shows Earl G. Graves Sr. with his book “How To Succeed In Business Without Being White” in... (AP Photo/Bebeto Matthews, File)  "><img width="640" height="460" class="entry-thumb td-modal-image" src="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552-640x460.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552-640x460.jpg 640w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552-300x216.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552-584x420.jpg 584w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552-681x489.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552"/></a><figcaption class="wp-caption-text">This Aug. 17, 1997 file photo shows Earl G. Graves Sr. with his book “How To Succeed In Business Without Being White” in... (AP Photo/Bebeto Matthews, File)  </figcaption></figure></div>
        <h6>Associated Press</h6>
<p><span id="more-54193"></span></p>
<p>NEW YORK (AP) — Earl Graves Sr., who championed black businesses as the founder of the first African American-owned magazine focusing on black entrepreneurs, has died. He was 85.</p>
<p>Graves died Monday after a long battle with Alzheimer’s disease, his son, Earl “Butch” Graves Jr, said in a post on Twitter.</p>
<p>Graves launched his magazine, Black Enterprise, in 1970. He later said his aim was to educate, inspire and uplift his readers.</p>
<p>“My goal was to show them how to thrive professionally, economically and as proactive, empowered citizens,” Graves wrote in his 1997 book “How To Succeed In Business Without Being White.”</p>
<p>According to an obituary published by Black Enterprise, Graves grew up in Brooklyn and gained an economics degree from Morgan State University. He held jobs in law enforcement and real estate before working on Sen. Robert F. Kennedy&#8217;s staff.</p>
<p>According to an obituary published by Black Enterprise, Graves grew up in Brooklyn and gained an economics degree from Morgan State University. He held jobs in law enforcement and real estate before working on Sen. Robert F. Kennedy’s staff.</p>
<p>After Kennedy’s assassination in 1968, he moved to found the magazine, which is now headed by his son.</p>
<p>He served on the boards of several major corporations, including American Airlines, Daimler Chrysler and Rohm &amp; Hass and backed the presidential bids of Jesse Jackson and Barack Obama, Black Enterprise wrote.</p>
<p>In addition to Black Enterprise, Graves also ran Pepsi-Cola of Washington, D.C., one of the nation’s largest soft-drink distributors owned by African Americans. He sold his stake in the bottler to PepsiCo in 1998.</p>
<p>“As a little boy, I saw a magazine with something I’d never seen—a picture of a Black man as the owner: Black Enterprise Founder &amp; Publisher Earl G. Graves,” tweeted Rev. Cornell William Brooks, a professor at Harvard’s Kennedy School and former president and CEO of the NAACP. “Graves has died — after inspiring MILLIONS to succeed in business &amp; beyond. Inspired kids &amp; so many others mourn his passing.”</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '54193'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-54193" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54193" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54193" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-54193" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-54193" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Earl%20Graves%20Sr.%2C%20founder%20of%20Black%20Enterprise%20magazine%2C%20dies%20http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-54193-5e8dae46bab1f' data-src='https://widgets.wp.com/likes/#blog_id=56760721&amp;post_id=54193&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-54193-5e8dae46bab1f' data-name='like-post-frame-56760721-54193-5e8dae46bab1f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.birminghamtimes.com/tag/black-enterprise/">Black Enterprise</a></li><li><a href="http://www.birminghamtimes.com/tag/earl-graves/">Earl Graves</a></li><li><a href="http://www.birminghamtimes.com/tag/obituary/">obituary</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Earl+Graves+Sr.%2C+founder+of+Black+Enterprise+magazine%2C+dies&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F&via=The+Birmingham+Times"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Earl+Graves+Sr.%2C+founder+of+Black+Enterprise+magazine%2C+dies%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2020%2F04%2Fearl-graves-sr-founder-of-black-enterprise-magazine-dies%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" data-text="Earl Graves Sr., founder of Black Enterprise magazine, dies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.birminghamtimes.com/2020/04/coronavirus-and-cybercrime-hackers-use-covid-19-as-phishing-bait/">Coronavirus and cybercrime — hackers use COVID-19 as phishing bait</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.birminghamtimes.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a></span></div><div class="td-author-url"><a href="http://www.birminghamtimes.com">http://www.birminghamtimes.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BirminghamTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Birmingham Times"></span><meta itemprop="datePublished" content="2020-04-07T20:32:05+00:00"><meta itemprop="dateModified" content="2020-04-07T20:32:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg"></span><meta itemprop="name" content="The Birmingham Times"></span><meta itemprop="headline " content="Earl Graves Sr., founder of Black Enterprise magazine, dies"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2020/04/urn-publicid-ap-org-fca76efe7c31589a9d91c97dbe6c4022Obit_Earl_Graves_Sr_42252-768x552.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="552"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e8dae46bba71 = new tdBlock();
block_td_uid_3_5e8dae46bba71.id = "td_uid_3_5e8dae46bba71";
block_td_uid_3_5e8dae46bba71.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e8dae46bba71_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e8dae46bba71_rand","tdc_css_class_style":"td_uid_3_5e8dae46bba71_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":54193,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5e8dae46bba71.td_column_number = "3";
block_td_uid_3_5e8dae46bba71.block_type = "td_block_related_posts";
block_td_uid_3_5e8dae46bba71.post_count = "3";
block_td_uid_3_5e8dae46bba71.found_posts = "4058";
block_td_uid_3_5e8dae46bba71.header_color = "";
block_td_uid_3_5e8dae46bba71.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e8dae46bba71.max_num_pages = "1353";
tdBlocksArray.push(block_td_uid_3_5e8dae46bba71);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e8dae46bba71_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e8dae46bba71" ><h4 class="td-related-title"><a id="td_uid_4_5e8dae46bd01e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e8dae46bba71" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e8dae46bd060" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e8dae46bba71" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e8dae46bba71 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2020/04/coronavirus-and-cybercrime-hackers-use-covid-19-as-phishing-bait/" rel="bookmark" title="Coronavirus and cybercrime — hackers use COVID-19 as phishing bait"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-300x225.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2-320x240.jpg 320w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/NYCUCyber2.jpg 450w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Coronavirus and cybercrime — hackers use COVID-19 as phishing bait"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/coronavirus-and-cybercrime-hackers-use-covid-19-as-phishing-bait/" rel="bookmark" title="Coronavirus and cybercrime — hackers use COVID-19 as phishing bait">Coronavirus and cybercrime — hackers use COVID-19 as phishing bait</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2020/04/uab-medicine-changes-downtown-coronavirus-testing-site-hours/" rel="bookmark" title="UAB Medicine updates downtown coronavirus testing site hours"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/BB11BiVc-320x240.jpg 320w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="UAB Medicine updates downtown coronavirus testing site hours"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/uab-medicine-changes-downtown-coronavirus-testing-site-hours/" rel="bookmark" title="UAB Medicine updates downtown coronavirus testing site hours">UAB Medicine updates downtown coronavirus testing site hours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2020/04/lean-on-me-lovely-day-singer-bill-withers-dies-at-81/" rel="bookmark" title="&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2020/04/images_uploads_gallery_bill_withers_byandrew_zukerman_wide-bf6791a32952b8f4a82a0d05a6a4dee6e3fc68ed-320x240.jpg 320w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/lean-on-me-lovely-day-singer-bill-withers-dies-at-81/" rel="bookmark" title="&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81">&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e8dae46bba71" data-td_block_id="td_uid_3_5e8dae46bba71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e8dae46bba71" data-td_block_id="td_uid_3_5e8dae46bba71"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5e8dae46bf406_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e8dae46bf406" ><script>var block_td_uid_6_5e8dae46bf406 = new tdBlock();
block_td_uid_6_5e8dae46bf406.id = "td_uid_6_5e8dae46bf406";
block_td_uid_6_5e8dae46bf406.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e8dae46bf406_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e8dae46bf406_rand","tdc_css_class_style":"td_uid_6_5e8dae46bf406_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e8dae46bf406.td_column_number = "1";
block_td_uid_6_5e8dae46bf406.block_type = "td_block_9";
block_td_uid_6_5e8dae46bf406.post_count = "4";
block_td_uid_6_5e8dae46bf406.found_posts = "9970";
block_td_uid_6_5e8dae46bf406.header_color = "#";
block_td_uid_6_5e8dae46bf406.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e8dae46bf406.max_num_pages = "2493";
tdBlocksArray.push(block_td_uid_6_5e8dae46bf406);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending Now</span></h4><div id=td_uid_6_5e8dae46bf406 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/earl-graves-sr-founder-of-black-enterprise-magazine-dies/" rel="bookmark" title="Earl Graves Sr., founder of Black Enterprise magazine, dies">Earl Graves Sr., founder of Black Enterprise magazine, dies</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T20:32:05+00:00" >April 7, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/coronavirus-and-cybercrime-hackers-use-covid-19-as-phishing-bait/" rel="bookmark" title="Coronavirus and cybercrime — hackers use COVID-19 as phishing bait">Coronavirus and cybercrime — hackers use COVID-19 as phishing bait</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T11:51:22+00:00" >April 7, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/uab-medicine-changes-downtown-coronavirus-testing-site-hours/" rel="bookmark" title="UAB Medicine updates downtown coronavirus testing site hours">UAB Medicine updates downtown coronavirus testing site hours</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T11:51:15+00:00" >April 6, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2020/04/lean-on-me-lovely-day-singer-bill-withers-dies-at-81/" rel="bookmark" title="&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81">&#8216;Lean On Me,&#8217; &#8216;Lovely Day&#8217; singer Bill Withers dies at 81</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T11:41:36+00:00" >April 6, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_16"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_17"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_18"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_19"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_20"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_21"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_22"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_23"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_24"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_26"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5e8dae46c1655_rand td_block_template_1"><div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

</div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.birminghamtimes.com/"><img class="td-retina-data" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt="" title="" width="" /></a></div></div>        </div>

        <div class="td-pb-span4">
                    </div>

        <div class="td-pb-span4">
            <div class="footer-text-wrap"> 115 3rd Avenue West Birmingham, AL 35204<div class="footer-email-wrap">Contact us: <a href="mailto:info@birminghamtimes.com">info@birminghamtimes.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-47611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47611"><a href="http://www.birminghamtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        <!--Copyright © 2017 <a href="http://www.birminghamtimes.com/">The Birmingham Times.</a>
Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>-->
Site developed by <a href="https://www.phase2s.com" target="_blank">Phase 2 Solutions</a>                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5e8dae46cca9a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*.td_module_mx1 .meta-info{display:none !important;}*/
.td-social-icon-wrap i{
    font-size:22px;
}
.td-subcategory-header{
    min-height:0px !important;
}
.td-category-siblings{
    display:none;
}
.td-category-pulldown-filter.td-wrapper-pulldown-filter{
    display:none;
}
.wpb_wrapper .td_block_wrap .td-pulldown-filter-display-option {
    display: none;
}
/*.td-footer-container{    padding: 5px 0 0px 0;}
.td-footer-container .td-footer-info {
    margin-bottom: 0px;
}*/
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2020\/04\/earl-graves-sr-founder-of-black-enterprise-magazine-dies\/":54193};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thebirminghamtimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.2'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.2'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202015#ver=202015' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.2',blog:'56760721',post:'54193',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '54193' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8dae46cd60e"></textarea>
						<div id="td_live_css_uid_1_5e8dae46cd60e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8dae46cd60e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8dae46cd60e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>