<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">
<title>Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.6.3' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Deontay Wilder opponent for Birmingham fight tests positive for banned drug' href='http://www.birminghamtimes.com/2017/01/deontay-wilder-opponent-for-birmingham-fight-tests-positive-for-banned-drug/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-6VJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F01%2Fcongresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F01%2Fcongresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives" />
<meta property="og:url" content="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/" />
<meta property="og:description" content="By Monique Jones The Birmingham Times" />
<meta property="article:published_time" content="2017-01-27T23:32:02+00:00" />
<meta property="article:modified_time" content="2017-01-27T23:32:02+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805.jpg" />
<meta property="og:image:width" content="5152" />
<meta property="og:image:height" content="3864" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="single single-post postid-26643 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/" title="Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives" rel="bookmark">Congresswoman Terri Sewe...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/01/deontay-wilder-opponent-for-birmingham-fight-tests-positive-for-banned-drug/" title="Deontay Wilder opponent for Birmingham fight tests positive for banned drug" rel="bookmark">Deontay Wilder opponent ...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/01/third-space-birmingham-museum-of-art-presents-first-large-exhibition-of-contemporary-art/" title="Third Space: Birmingham Museum of Art presents first large exhibition of contemporary art" rel="bookmark">Third Space: Birmingham ...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-is-speaking-up-speaking-out-and-ready-to-take-on-president-trump/" title="Congresswoman Terri Sewell: Speaking up, speaking out and ready to take on the Trump Administration" rel="bookmark">Congresswoman Terri Sewe...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/religion/">Religion<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/entertainment/showtime-entertainment/">Showtime<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-26643" class="post post-26643 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-health category-lifestyle category-local tag-affordable-care-act tag-health-2 tag-lifestyle tag-local tag-recent-stories tag-terri-sewell">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">January 27, 2017</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/lifestyle/health/" rel="category tag">Health</a>, <a href="http://www.birminghamtimes.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://www.birminghamtimes.com/category/local/" rel="category tag">Local</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p>By Monique Jones</p>
<p>The Birmingham Times<span id="more-26643"></span></p>
<figure id="attachment_26645" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805.jpg"><img class="size-large wp-image-26645" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-1024x768.jpg" alt="(From left) Dr. Mona Fouad, Dr. Mark Williams, and Suzanne Respess express the importance of the Affordable Care Act (Monique Jones, The Birmingham Times)" width="640" height="480" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-1024x768.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-300x225.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-768x576.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-320x240.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text"><em>(From left) Dr. Mona Fouad, Dr. Mark Williams, and Suzanne Respess express the importance of the Affordable Care Act (Monique Jones, The Birmingham Times)</em></figcaption></figure>
<p>The lack of a replacement plan for the Affordable Care Act is “disgraceful,” said Congresswoman Terri Sewell at Princeton Baptist Medical Center Friday.</p>
<p>“I think that the fact that my Republican colleagues, [who] have been downgrading the Affordable Care Act for the last seven years [do not have] a plan that they can roll out today… is really a shame,” she said.</p>
<p>Sewell, (D-AL) spoke before a “Protect Our Healthcare” community forum which featured hospital administrators, healthcare providers, advocates and patients.</p>
<p>“…[T]his is not about politicizing the Affordable Care Act,” said Sewell, “What I really want to talk about is how are we as healthcare providers, as patients, as Alabamians going to protect healthcare today.”</p>
<p>A number of healthcare providers spoke of the need to continue the ACA, which is also known as Obamacare. President Donald Trump has vowed to “repeal and replace” it.</p>
<p>“No, we have not heard what that [replacement] plan would be,” Sewell said.</p>
<p>“…[I]f we totally repeal the Affordable Care Act and replace it with something that does not take care of pre-existing conditions, we go back to an old regime where pre-existing conditions are a deterrent to people getting healthcare, and I think none of us benefit by that,” Sewell said.</p>
<p>Currently, 213,000 Alabamians have gained insurance coverage since the ACA was implemented, including 165,534 individuals who bought health care directly through the marketplace. Those who have gained coverage through the ACA could become uninsured if the act is entirely or partially repealed.</p>
<p>Dr. Mark Williams, chief physician executive of Brookwood Baptist Health, said that could mean uninsured individuals using emergency rooms for preventative care.</p>
<p>“We in the hospital setting often encountered an individual who could only find healthcare in our emergency rooms, and they were reluctant to come to our emergency rooms until they were really sick,” Williams said.</p>
<p>If doctors had a chance to see the patients earlier “it would have been much better for the patient, there would have been a much better outcome, and it would have been a much lower cost,” he said.</p>
<p>The ACA has forced hospitals to become more focused on preventative and more complete patient care, said Dr. Selwyn Vickers, Senior Vice-President and Dean of the UAB School of Medicine.</p>
<p>“The culture of healthcare was ‘do more, get paid more; think about how well it was done afterwards,’” he said. “The ACA, as a general premise said, ‘We’re going to now focus on how well you do it, not how much you do,’” he said.</p>
<p>That changed the dynamic of “how we train our residents, how we prepare our doctors and how our systems work,” he said. “…it’s changed the entire thought process of the culture of how we practice medicine.”</p>
<p>The law has also created a new arm of patient-oriented research created to help hospitals become more efficient while still meeting their financial margins, Vickers said.  “…That impact in culture change really, hopefully, will never be replaced,” he said.</p>
<p><strong>Coverage for those at risk</strong></p>
<p>The ACA’s biggest achievement is providing coverage for those who might fall through the cracks, according to those familiar with the law.</p>
<p>“The majority of the people . . . who really benefit from the coverage are rural communities, inner city residents, low-income minorities, and that’s where they would have access to preventative services,” said Dr. Mona Fouad, Director of UAB School of Medicine’s Minority Health and Health Disparities Research Center.</p>
<p>The law has also helped increase insurance options for children.</p>
<p>“One of the things that Alabama has done really well, is that over 95 percent of children in this state have access to some form of healthcare. … and we are above the national average of covering our children,” said Suzanne Respess, vice president of Government Relations at Children’s Hospital.</p>
<figure id="attachment_26644" style="width: 484px" class="wp-caption aligncenter"><a href="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1799-e1485559432705.jpg"><img class="size-large wp-image-26644" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1799-e1485559432705-484x1024.jpg" alt="Hank Adcock speaks to audience about his experience with the Affordable Care Act. (Monique Jones, The Birmingham Times)" width="484" height="1024" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1799-e1485559432705-484x1024.jpg 484w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1799-e1485559432705-142x300.jpg 142w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1799-e1485559432705-768x1623.jpg 768w" sizes="(max-width: 484px) 100vw, 484px" /></a><figcaption class="wp-caption-text"><em>Hank Adcock speaks to audience about his experience with the Affordable Care Act. (Monique Jones, The Birmingham Times)</em></figcaption></figure>
<p><strong>The people’s healthcare</strong></p>
<p>A positive is that Americans are now thinking of healthcare as a mandatory part of life.</p>
<p>“We’re coalescing in this nation around this idea that healthcare is now a right, not just a privilege. I don’t think we would have said that in ’08 or earlier,” said Brian Massey, Chief Advocacy Officer of Ascension at St. Vincent’s Hospital.</p>
<p>“…I don’t think there’s a lot of traction in D.C. about just replacing [the ACA] and go about our merry way and go back to where we were in ‘08. I think that is a byproduct of the whole ACA debate; we’re coalescing around the idea that healthcare is a right. For everyone who wants coverage, we need to provide avenues to get coverage.”</p>
<p>Hank Adcock, a farmer from Nectar, Ala., attended the forum and spoke of the importance of affordable healthcare. He suffered a hand injury from a hay baler accident in June 2015, causing him to lose several fingers. ACA covered $63,000 of his medical expenses. Without coverage, Adcock would have lost his farm.</p>
<p>“People like me don’t make a whole lot of money compared to a lot of people,” said Adcock, adding that the ACA was “something we could afford. Me and my wife checked on [other insurance] time after time . . . we couldn’t afford it.”</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '26643'});
});
</script>														 
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2014/03/50th-anniversary/" rel="bookmark" title="50th Anniversary">
										<span class="rthumb">
																							<img width="44" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2014/03/50th-Anniversary-Stewarts.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="50th Anniversary Stewarts" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2014/03/50th-Anniversary-Stewarts.jpg 240w, http://www.birminghamtimes.com/wp-content/uploads/2014/03/50th-Anniversary-Stewarts-233x300.jpg 233w" sizes="(max-width: 44px) 100vw, 44px" />																					</span>
										<span>
											50th Anniversary										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2014/03/50th-anniversary/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Mar 26, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2013/12/african-americans-may-be-more-at-risk-for-flu-complications/" rel="bookmark" title="African Americans May Be More at Risk for Flu Complications">
										<span class="rthumb">
																							<img width="55" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2013/12/Flu_Vaccine_copy.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Flu_Vaccine_copy" title="" />																					</span>
										<span>
											African Americans May Be More at Risk for Flu Complications										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2013/12/african-americans-may-be-more-at-risk-for-flu-complications/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Dec 10, 2013</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/11/concern-over-2-58m-payment-arises-in-city-council/" rel="bookmark" title="$2.58M legal payment violated City Code, say some on Birmingham City Council">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/08/Budget-Meeting-_7-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Council President Johnathan F. Austin asks a question about a proposed rental contract during August&#039;s Budget and Finance committee hearing. (Frank Couch photos, The Birmingham Times)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/08/Budget-Meeting-_7-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/08/Budget-Meeting-_7-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											$2.58M legal payment violated City Code, say some on Birmingham City Council										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/11/concern-over-2-58m-payment-arises-in-city-council/#comments" rel="nofollow">1 Comment</a> | <span class="thetime">Nov 3, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2014/12/most-retirees-need-to-take-required-retirement-plan-distributions-by-december-31/" rel="bookmark" title="Most Retirees Need to Take Required Retirement Plan Distributions by December 31">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2014/12/Retirees-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Retirees" title="" />																					</span>
										<span>
											Most Retirees Need to Take Required Retirement Plan Distributions by December 31										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2014/12/most-retirees-need-to-take-required-retirement-plan-distributions-by-december-31/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Dec 24, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><a href="http://www.birminghamtimes.com/wp-content/uploads/2017/01/JANUARY26_COVER.jpg"><img class="aligncenter size-large wp-image-26610" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/JANUARY26_COVER-759x1024.jpg" alt="JANUARY26_COVER" width="640" height="863" /></a></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.stardome.com/calendar.html?Page=https%3a%2f%2fpublic.ticketbiscuit.com%2fStardomeBHAM%2fEvents%2f289477"><img class="aligncenter wp-image-26455 size-large" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/lil-duvall-768x1024.jpg" alt="lil duvall" width="640" height="853" /></a></div>
		</aside><aside id="adplugg-53" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-52" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/">Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/01/deontay-wilder-opponent-for-birmingham-fight-tests-positive-for-banned-drug/">Deontay Wilder opponent for Birmingham fight tests positive for banned drug</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/01/third-space-birmingham-museum-of-art-presents-first-large-exhibition-of-contemporary-art/">Third Space: Birmingham Museum of Art presents first large exhibition of contemporary art</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-is-speaking-up-speaking-out-and-ready-to-take-on-president-trump/">Congresswoman Terri Sewell: Speaking up, speaking out and ready to take on the Trump Administration</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/01/rep-terri-sewell-knew-the-former-president-and-first-lady-before-they-knew-each-other/">Rep. Terri Sewell knew the former President and First Lady before they knew each other</a>
						</li>
				</ul>
		</aside>		<aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-area-healthcare-officials-on-how-the-affordable-care-act-saves-lives/" title="Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="(From left) Dr. Mona Fouad, Dr. Mark Williams, and Suzanne Respess express the importance of the Affordable Care Act (Monique Jones, The Birmingham Times)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DSCN1805-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Congresswoman Terri Sewell, area healthcare officials on how the Affordable Care Act saves lives</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/deontay-wilder-opponent-for-birmingham-fight-tests-positive-for-banned-drug/" title="Deontay Wilder opponent for Birmingham fight tests positive for banned drug" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DeontayFeature-1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Deontay Wilder could have a replacement opponent named this week. (Nik Layman, Alabama NewsCenter)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/DeontayFeature-1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/DeontayFeature-1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Deontay Wilder opponent for Birmingham fight tests positive for banned drug</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/third-space-birmingham-museum-of-art-presents-first-large-exhibition-of-contemporary-art/" title="Third Space: Birmingham Museum of Art presents first large exhibition of contemporary art" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/IMG_6633-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Asia Rambo looks inside the &quot;2x&quot; (two by) sculpture in the BMA&#039;s new exhibition: Third Space. The materials for the sculpture will be used to build a new home for someone in Newbern, Alabama. (Ariel Worthy, Birmingham Times)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/IMG_6633-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/IMG_6633-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Third Space: Birmingham Museum of Art presents first large exhibition of contemporary art</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/congresswoman-terri-sewell-is-speaking-up-speaking-out-and-ready-to-take-on-president-trump/" title="Congresswoman Terri Sewell: Speaking up, speaking out and ready to take on the Trump Administration" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/Sewell_pix7-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Rep. Terri Sewell (D-Ala.) is serving her fourth term representing Alabama’s 7th Congressional District. She has held several leadership positions, including Freshman Class President for the 112th Congress, and she sits on the House Permanent Select Committee on Intelligence. (Provided photo)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/Sewell_pix7-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/Sewell_pix7-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Congresswoman Terri Sewell: Speaking up, speaking out and ready to take on the Trump Administration</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/rep-terri-sewell-knew-the-former-president-and-first-lady-before-they-knew-each-other/" title="Rep. Terri Sewell knew the former President and First Lady before they knew each other" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/sewell_pix3-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Rep. Terri Sewell has known former first lady Michelle Obama and former president Barack Obama since before they knew each other. Sewell went to college with Michelle Obama, law school with Barack Obama. (Provided photo)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/sewell_pix3-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/sewell_pix3-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Rep. Terri Sewell knew the former President and First Lady before they knew each other</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/01/twin-judges-in-jefferson-county-are-identical-in-values-beliefs-and-purpose/" title="Twin judges in Jefferson County are identical in values, beliefs and purpose" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/TwinJudges_pix3-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Judge Shanta Owens (left) and Judge Shera Grant inside the Jefferson County Courthouse. (Taneisha Tucker, special to The Times)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/TwinJudges_pix3-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/TwinJudges_pix3-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Twin judges in Jefferson County are identical in values, beliefs and purpose</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829294'));
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ee38759f7924ae433ce05aeb906bc7cd">
	</div>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'56760721',post:'26643',tz:'-6',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '26643' ]);
</script>
</div><!-- main-container -->

</body>
</html>