<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">
<title>How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.6.6' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Housing authority partners with advocates for heart health, stroke prevention' href='http://www.birminghamtimes.com/2017/05/housing-authority-partners-with-advocates-for-heart-health-stroke-prevention/' />
<link rel='next' title='Lamario Williams double majored in biomedical sciences and biophysics at UAB. At age 22, he’s just getting started.' href='http://www.birminghamtimes.com/2017/05/lamario-williams-double-majored-in-biomedical-sciences-and-biophysics-at-uab-at-age-22-hes-just-getting-started/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-7x4' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F05%2Fhow-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2017%2F05%2Fhow-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses" />
<meta property="og:url" content="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/" />
<meta property="og:description" content="By Ariel Worthy The Birmingham Times" />
<meta property="article:published_time" content="2017-05-18T05:08:40+00:00" />
<meta property="article:modified_time" content="2017-05-18T05:08:40+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly.jpg" />
<meta property="og:image:width" content="548" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="single single-post postid-28958 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/05/mayor-bell-delivers-428m-fiscal-budget-to-city-council/" title="Mayor Bell delivers $428M fiscal budget to City Council" rel="bookmark">Mayor Bell delivers $428...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/05/miles-college-launches-classes-without-walls-expands-educational-reach/" title="Miles College Launches Classes Without Walls, Expands Educational Reach" rel="bookmark">Miles College Launches C...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2017/05/lamario-williams-double-majored-in-biomedical-sciences-and-biophysics-at-uab-at-age-22-hes-just-getting-started/" title="Lamario Williams double majored in biomedical sciences and biophysics at UAB. At age 22, he’s just getting started." rel="bookmark">Lamario Williams double ...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/" title="How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses" rel="bookmark">How Robert Earl Kelly’...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/religion/">Religion<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/entertainment/showtime-entertainment/">Showtime<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-28958" class="post post-28958 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">May 18, 2017</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p><strong>By Ariel Worthy</strong><br />
<strong>The Birmingham Times</strong></p>
<p><span id="more-28958"></span></p>
<p><a href="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly.jpg"><img class="aligncenter size-full wp-image-28962" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly.jpg" alt="Robert Kelly" width="548" height="768" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly.jpg 548w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly-214x300.jpg 214w" sizes="(max-width: 548px) 100vw, 548px" /></a></p>
<p>Robert Earl Kelly loves Birmingham.</p>
<p>“I really think Birmingham is one of the greatest cities in the world,” said Kelly, owner of Kelly Road Builders Inc., a road construction, milling, and asphalt paving company that opened in 1999.</p>
<p>“No one can come here and see the valleys, the ridges, and the various terrain and not say, ‘Wow! This is a beautiful city.’ Also, some of the brightest people [live] in the city.”</p>
<p><strong>Supporting City Schools</strong></p>
<p>Kelly, a longtime Magic City resident, made sure his children were educated in Birmingham City Schools.</p>
<p>“It was very important that they were there,” he said. “We certainly could have moved into other areas, but I thought that it was important that they were in the Birmingham public school system and that we support it.”</p>
<p>Kelly said he can understand when people say they want to move so their children can attend different school systems: “I explain to them, when you move over there, you’re making their school system stronger and diluting ours.”</p>
<p>Kelly’s daughters, Natalie, 31, and Whitley, 27, are graduates of Birmingham City Schools.</p>
<p>“Neither one of them failed me,” he said. “They both graduated from Ramsay.”</p>
<p>Kelly further showed his love for the city by becoming a member of the executive committee of the Birmingham Chamber of Commerce, which evolved into the Birmingham Business Alliance. He also has served as chair and vice chair of Operation New Birmingham.</p>
<p>“I felt like it was extremely important to be a good citizen in our community, and that can be done in several ways,” said Kelly. “The easy thing is to write a check. The more rewarding and time-consuming thing is to be involved, and I wanted to be involved with the city. I will forever be indebted to this city. There’s not enough I can do to repay this city.”</p>
<p><strong>Started in Theater</strong></p>
<p>With his love for Birmingham, it’s hard to tell that Kelly is originally from Jackson, Miss. He attended Jackson State University on a theater scholarship.</p>
<p>“My sophomore year, this guy who was a business major asked me what my major was. When I said I was a theater major, he said, ‘Man, what kind of job are you going to get majoring in theater?’ I hadn’t thought that far ahead, so I changed my major to communications.”</p>
<p>Kelly earned a bachelor of science degree from Jackson State and has remained an active alumnus. He formerly served as president of the Jackson State University Birmingham Alumni Association.</p>
<p>Kelly really didn’t have an idea what he wanted to do once out of school, but his father planted a seed.</p>
<p>“My daddy was in the dump truck, sand, gravel business, so I was always around that,” he said. “I didn’t realize at the time that my daddy wasn’t formally educated, but he was surely the most educated person I knew in my life.”</p>
<p>Kelly said he considered the dump truck business, but his father suggested that he take it to another level.</p>
<p>“He said, ‘Think bigger than that,’ and I did,” said Kelly.</p>
<p>That wasn’t to take anything away from theater, which Kelly said is “an amazing discipline.”</p>
<p>“Everyone should take at least a course of theater and understand the art and creativity,” he said. “One of the things you have to do throughout life is to convince someone to do something that you want them to do.”</p>
<p><strong>The Magic City</strong></p>
<p>Kelly moved to Birmingham in the late 1980s, after being transferred from a corporate job in Mobile. After arriving in the Magic City, he was given a promotion to a job in Nashville but declined the position. He loved the city too much.</p>
<p>He worked more than a dozen jobs before establishing his construction company, in part, because his father challenged him to build something that not many blacks owned. The company began as Kelly Construction Co. and grew to Kelly Road Builders, which has become one of the largest road building companies in the Southeast. To this day, Kelly doesn’t take credit for the company’s success.</p>
<p>“We have some very smart, dedicated people, very loyal people that work in our organization,” he said. “[They’re] much brighter than I am. It’s one thing to come up with a vision, but you also have to know your capabilities—or your lack of capabilities—and you have to be able to identify people who can fill the void on the things you’re lacking. You hope they can capture your vision.”</p>
<p><strong>Giving Back</strong></p>
<p>Kelly has always found ways to give back to the city. One of the many causes he supports is the Birmingham Sickle Cell Foundation. He is a former chair of the annual Sickle Cell Gala event and was among the thousands who helped raise $1 million to help create an adult sickle cell clinic at the University of Alabama at Birmingham.</p>
<p>“When the executive director called and asked me to do it, I said no several times and said, ‘But let me give you a check,’ Kelly said. “She was quite persistent, [however], and one day she came to my door unannounced. I said, ‘Let me think about it.’”</p>
<p>“I had lost a sister to sickle cell,” Kelly recalled. “And though it had been a few years, the wound still had a scab on it and I just didn’t want those emotions to be uncontrollable.”</p>
<p>Dee Kelly, his wife of nearly four decades, convinced him to chair the gala—and he hosted the event in grand fashion. Kelly also is the founder of Showtime at the Apollo—Birmingham Style, an annual fundraising event for the Sickle Cell Foundation. The first year, the event drew Kiki Shepard, longtime co-host of television’s “Showtime at the Apollo,” and netted $275,000. In four years, the event reached its $1 million goal when Kelly decided to let someone else chair.</p>
<p>Kelly has served on several boards and organizations, including the Birmingham Education Foundation, the Lawson State Community College Foundation, and the BB&amp;T Bank Local Advisory Board. He’s chaired Operation New Birmingham (now REV Birmingham) and the Birmingham African-American Business Council. And he also has served as honorary chair for the Miles College President’s Scholarship Ball, which in 2010 raised more than $250,000 for student scholarships.</p>
<p>With all his success, though, Kelly said he never could figure out early in life what he wanted to do.</p>
<p>“I also realized that I needed to keep doing something,” he said. “I tell young people today, ‘Always keep doing something because everything you do today will ultimately prepare you for what you eventually will be doing.’”</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '28958'});
});
</script>														 
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/12/construction-on-crossplex-village-could-begin-by-mid-january/" rel="bookmark" title="Construction on Crossplex Village could begin by mid-January">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/12/CrossPlex_Rendering-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Construction on the Crossplex Village in Five Points West could begin as soon as mid-January, said Developer Bob Nesbitt of Engel Realty. The development will provide Five Points West with a 101-room Comfort Inn and Suites and a Starbucks in Phase One as well as retail shopping and restaurants, walking trails, an amphitheater seating up to 4,000 people." title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/12/CrossPlex_Rendering-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/12/CrossPlex_Rendering-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Construction on Crossplex Village could begin by mid-January										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/12/construction-on-crossplex-village-could-begin-by-mid-january/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Dec 14, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/04/job-prospects-flat-for-black-workers-in-march/" rel="bookmark" title="Job Prospects flat for black workers in March">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/04/job-application-flickr-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Flazingo.com, Creative Commons" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/04/job-application-flickr-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/04/job-application-flickr-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Job Prospects flat for black workers in March										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/04/job-prospects-flat-for-black-workers-in-march/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 20, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/05/comedian-earthquake-ready-to-rock-the-stardome/" rel="bookmark" title="Comedian Earthquake ready to rock the StarDome">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="earthquake" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Comedian Earthquake ready to rock the StarDome										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/05/comedian-earthquake-ready-to-rock-the-stardome/#respond" rel="nofollow">No Comments</a> | <span class="thetime">May 18, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/02/atlantas-defense-must-soar-in-super-bowl-51/" rel="bookmark" title="Atlanta&#8217;s defense must soar in Super Bowl 51">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/02/falconssb_pix-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="Even after fighting their way to an admirable 11-5 regular season record, the Atlanta Falcons&#039; defense still looked less than stellar on paper. (Provided photo)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/02/falconssb_pix-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/02/falconssb_pix-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />																					</span>
										<span>
											Atlanta&#8217;s defense must soar in Super Bowl 51										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/02/atlantas-defense-must-soar-in-super-bowl-51/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Feb 1, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ee38759f7924ae433ce05aeb906bc7cd?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><a href="http://www.birminghamtimes.com/wp-content/uploads/2017/05/0511_COVER.jpg"><img class="aligncenter size-full wp-image-28919" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/0511_COVER.jpg" alt="0511_COVER" width="3000" height="4050" /></a></div>
		</aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://stardome.com/"><img class="aligncenter size-full wp-image-28947" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquakead.jpg" alt="earthquakead" width="1395" height="1860" /></a></div>
		</aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2017/05/mayor-bell-delivers-428m-fiscal-budget-to-city-council/">Mayor Bell delivers $428M fiscal budget to City Council</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/05/miles-college-launches-classes-without-walls-expands-educational-reach/">Miles College Launches Classes Without Walls, Expands Educational Reach</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/05/lamario-williams-double-majored-in-biomedical-sciences-and-biophysics-at-uab-at-age-22-hes-just-getting-started/">Lamario Williams double majored in biomedical sciences and biophysics at UAB. At age 22, he’s just getting started.</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/">How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2017/05/housing-authority-partners-with-advocates-for-heart-health-stroke-prevention/">Housing authority partners with advocates for heart health, stroke prevention</a>
						</li>
				</ul>
		</aside>		<aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/mayor-bell-delivers-428m-fiscal-budget-to-city-council/" title="Mayor Bell delivers $428M fiscal budget to City Council" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2016/09/Bell-Austin-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="(From left) Mayor William Bell and City Council President Johnathan F. Austin" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/09/Bell-Austin-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2016/09/Bell-Austin-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Mayor Bell delivers $428M fiscal budget to City Council</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/miles-college-launches-classes-without-walls-expands-educational-reach/" title="Miles College Launches Classes Without Walls, Expands Educational Reach" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/MilesCollege_pix-1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Miles President George French, right, announced that the college is expanding its reach to allow all students to take several online courses with options of learning online or on campus (PROVIDED PHOTO)" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/MilesCollege_pix-1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/MilesCollege_pix-1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Miles College Launches Classes Without Walls, Expands Educational Reach</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/lamario-williams-double-majored-in-biomedical-sciences-and-biophysics-at-uab-at-age-22-hes-just-getting-started/" title="Lamario Williams double majored in biomedical sciences and biophysics at UAB. At age 22, he’s just getting started." rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/LamarioWilliams_pix2-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="LamarioWilliams_pix2" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/LamarioWilliams_pix2-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/LamarioWilliams_pix2-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Lamario Williams double majored in biomedical sciences and biophysics at UAB. At age 22, he’s just getting started.</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/how-robert-earl-kellys-love-for-birmingham-has-paved-the-way-for-residents-and-businesses/" title="How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Robert Kelly" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/Robert-Kelly-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">How Robert Earl Kelly’s love for Birmingham has paved the way for residents and businesses</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/housing-authority-partners-with-advocates-for-heart-health-stroke-prevention/" title="Housing authority partners with advocates for heart health, stroke prevention" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Housing_pix0518_1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="Employees of the Housing Authority of the Birmingham District recently celebrated their collaboration with the American Heart Association/American Stroke Association. From left: Cassandra Smith Mynatt, healthy living coordinator; Lauren Roden, vice president of the American Heart Association’s Birmingham Division; HABD President/CEO Michael Lundy; HABD Board of Commissioners Chairman Cardell Davis and Nadia Richardson AHA/ASA multicultural initiatives director (Jacqueline French/HABD)." title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/Housing_pix0518_1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/Housing_pix0518_1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Housing authority partners with advocates for heart health, stroke prevention</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2017/05/comedian-earthquake-ready-to-rock-the-stardome/" title="Comedian Earthquake ready to rock the StarDome" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="earthquake" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/earthquake-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Comedian Earthquake ready to rock the StarDome</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829294'));
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ee38759f7924ae433ce05aeb906bc7cd">
	</div>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'56760721',post:'28958',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '28958' ]);
</script>
</div><!-- main-container -->

</body>
</html>