<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>City School Students Display Artistic Talent &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.6' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Amid increased shootings, area students discuss gun killings' href='http://www.birminghamtimes.com/2018/04/amid-increased-shootings-area-students-discuss-gun-killings/' />
<link rel='next' title='Birmingham Museum of Art revisits controversial work on violence' href='http://www.birminghamtimes.com/2018/04/birmingham-museum-of-art-revisits-controversial-work-on-violence/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-9wm' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F04%2Fcity-school-students-display-artistic-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F04%2Fcity-school-students-display-artistic-talent%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="City School Students Display Artistic Talent" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/" />
<meta property="og:description" content="By Chanda Temple Public Information Officer/Birmingham" />
<meta property="article:published_time" content="2018-04-26T05:51:45+00:00" />
<meta property="article:modified_time" content="2018-04-26T05:51:45+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-36602 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/04/closer-look-at-finalists-for-next-gen-pitch-competition/" title="Closer Look at Finalists for Next Gen Pitch Competition" rel="bookmark">Closer Look at Finalists...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/04/birmingham-museum-of-art-revisits-controversial-work-on-violence/" title="Birmingham Museum of Art revisits controversial work on violence" rel="bookmark">Birmingham Museum of Art...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/" title="City School Students Display Artistic Talent" rel="bookmark">City School Students Dis...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/04/amid-increased-shootings-area-students-discuss-gun-killings/" title="Amid increased shootings, area students discuss gun killings" rel="bookmark">Amid increased shootings...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213325324;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-36602" class="post post-36602 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-art category-children">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">City School Students Display Artistic Talent</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">April 26, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/art/" rel="category tag">Art</a>, <a href="http://www.birminghamtimes.com/category/children/" rel="category tag">Children</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<h6>By Chanda Temple<br />
Public Information Officer/Birmingham<span id="more-36602"></span></h6>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-36602-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix1.jpg&quot;,&quot;id&quot;:&quot;36603&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;From left, Avondale Principal Courtney Nelson, Mayor Randall Woodfin and Avondale fifth grader Zaiderick Hayes, winner of the 3rd \u2013 5th grade division. (Provided Photo)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix2.jpg&quot;,&quot;id&quot;:&quot;36604&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mayor Randall Woodfin and Schools Superintendent Lisa Herring stand with first-place winners.  From left: 9th \u2013 12th grade winner Cardarius Timmons, Huffman High; 3rd \u2013 5th grade winner Zaiderick Hayes, Avondale Elementary; Honorable Mention Alexis Armer, P.D. Jackson-Olin High; 6th \u2013 8th grade winner Jerome Ranes, Ossie Ware Mitchell Middle; and K-2nd grade winner Kwabend Bangolame, Ephesus Academy. (Provided Photo)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix3.jpg&quot;,&quot;id&quot;:&quot;36605&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot; Cardarius Timmons (Huffman High). First place: 9th \u2013 12th Grade.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix4.jpg&quot;,&quot;id&quot;:&quot;36606&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Zaiderick Hayes. (Avondale Elementary). First place. 3rd-5th  Grade.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix5.jpg&quot;,&quot;id&quot;:&quot;36607&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix5&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jerome Ranes. (Ossie Ware MitchellMiddle). First place. 6th-8th Grade.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix6.jpg&quot;,&quot;id&quot;:&quot;36608&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix6&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kwabend Bangolame. (EphesusAcademy). First place. K-2nd Grade.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/www.birminghamtimes.com\/wp-content\/uploads\/2018\/04\/BhamSchoolArt_pix7-e1524720400704.jpg&quot;,&quot;id&quot;:&quot;36609&quot;,&quot;title&quot;:&quot;BhamSchoolArt_pix7&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Alexis Armer (P.D. Jackson-Olin High). Honorable mention.&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>Earlier this year, Mayor Randall L. Woodfin invited Birmingham City Schools’ students, children of city employees and students attending other schools in Birmingham to reflect on what inspires them about the Magic City. Students could draw anything from their favorite park or school to their community and even the mayor for the “My Birmingham. My Mayor. And Me’’ art contest.</p>
<p>There were more than 200 entries from grades kindergarten to 12th. Judges were impressed by the submissions, which included colorful charcoal pieces, collages, paintings, colored pencil works and even a sculpture of the mayor. On Tuesday, April 17, Woodfin recognized the first-place winners during the Birmingham City Council meeting. Woodfin congratulated each student and thanked them for showcasing what they loved about the city.</p>
<p>“All of these submissions show the tremendous talent of students in Birmingham. I thank each student for dedicating their time for the contest, each teacher for guiding them through the process, and every parent for supporting their child in this endeavor,’’ the mayor said.</p>
<p>This month’s visit to City Hall was a first for Zaiderick Hayes, a fifth grader at Avondale Elementary School. He said he got the idea to create a collage for his winning piece after doing research on the internet. Zaiderick included some of his favorite places in Birmingham and a hand-drawn image of the mayor.</p>
<p>“It wasn’t hard. It took two days to draw the mayor,’’ said Zaiderick, whose art work has won other awards. At Avondale Elementary, an award-winning piece he did for a different contest will be featured on the school T-shirt next year.</p>
<p>Said Principal Courtney Nelson: “I’m proud of Zaiderick and all of his accomplishments. He is an art legend at Avondale.’’</p>
<p>Art work by students receiving first, second and third place will be on display on the third floor of City Hall through April. Art work by all other students will be on display at various libraries that part of the Birmingham Public Library system. To see a list of libraries hosting the art work, please visit <a href="http://www.birminghamal.gov">www.birminghamal.gov</a>.</p>
<p>This contest was made possible by The Mayor’s Office; Division of Youth Services; Birmingham Museum of Art; Arlington House; Birmingham Public Library; Birmingham City Schools; Birmingham City Schools Dr. Lisa Herring and McDonald’s.</p>
<p><strong>First Place Winners </strong></p>
<p>K-2nd Grade</p>
<p>Kwabend Bangolame (Ephesus Academy/Kindergarten)</p>
<p>3rd – 5th Grade</p>
<p>Zaiderick Hayes (Avondale Elementary)</p>
<p>6th – 8th Grade</p>
<p>Jerome Ranes (Ossie Ware Mitchell Middle)</p>
<p>9th – 12th Grade</p>
<p>Cardarius Timmons (Huffman High)</p>
<p>Honorable Mention:</p>
<p>Alexis Armer  (P.D. Jackson-Olin High)</p>
<p><em> </em></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '36602'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36602" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36602" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36602" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-36602" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-36602" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=City%20School%20Students%20Display%20Artistic%20Talent http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F04%2Fcity-school-students-display-artistic-talent%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-36602-5ae174e02e4f0' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=36602&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-36602-5ae174e02e4f0' data-name='like-post-frame-56760721-36602-5ae174e02e4f0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2018/01/initiative-launched-to-improve-options-for-young-women-of-color/" rel="bookmark" title="Initiative launched to improve options for young women of color">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="34952" data-permalink="http://www.birminghamtimes.com/2018/01/initiative-launched-to-improve-options-for-young-women-of-color/img_3436/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516639563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3436" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/01/IMG_3436-1024x683.jpg" />																					</span>
										<span>
											Initiative launched to improve options for young women of color										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2018/01/initiative-launched-to-improve-options-for-young-women-of-color/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jan 25, 2018</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/02/historic-tax-credits-boost-alabamas-economy-study-shows/" rel="bookmark" title="Historic tax credits boost Alabama’s economy, study shows">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="23777" data-permalink="http://www.birminghamtimes.com/2016/09/pizitz-building-ready-to-shape-birminghams-future-as-it-did-the-citys-past/pizitz_pix1/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1.png" data-orig-size="798,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pizitz_pix1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1-300x170.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/09/pizitz_pix1.png" />																					</span>
										<span>
											Historic tax credits boost Alabama’s economy, study shows										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/02/historic-tax-credits-boost-alabamas-economy-study-shows/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Feb 9, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/05/birmingham-city-schools-class-of-2017-secures-more-than-39m-in-scholarships/" rel="bookmark" title="Birmingham City Schools’ Class of 2017 secures more than $39M in scholarships">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix-60x57.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix-60x57.png 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix-140x130.png 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="28985" data-permalink="http://www.birminghamtimes.com/2017/05/birmingham-city-schools-class-of-2017-secures-more-than-39m-in-scholarships/schools_scholarship_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix.png" data-orig-size="1178,879" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schools_scholarship_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix-300x224.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/05/schools_scholarship_pix-1024x764.png" />																					</span>
										<span>
											Birmingham City Schools’ Class of 2017 secures more than $39M in scholarships										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/05/birmingham-city-schools-class-of-2017-secures-more-than-39m-in-scholarships/#respond" rel="nofollow">No Comments</a> | <span class="thetime">May 18, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2015/10/daily-quote-october-19-2015/" rel="bookmark" title="Daily Quote ~October 19, 2015~">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="19094" data-permalink="http://www.birminghamtimes.com/2015/10/daily-quote-october-19-2015/17-road-to-nowhere1/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1.jpg" data-orig-size="580,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17-road-to-nowhere1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1-300x199.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/17-road-to-nowhere1.jpg" />																					</span>
										<span>
											Daily Quote ~October 19, 2015~										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2015/10/daily-quote-october-19-2015/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 20, 2015</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="alignleft size-full wp-image-36493" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/cover0419.jpg" alt="" width="611" height="826" /></p>
</div>
		</aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
</IFRAME></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/04/'> April 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/03/'> March 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/02/'> February 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2018/04/closer-look-at-finalists-for-next-gen-pitch-competition/">Closer Look at Finalists for Next Gen Pitch Competition</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/04/birmingham-museum-of-art-revisits-controversial-work-on-violence/">Birmingham Museum of Art revisits controversial work on violence</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/">City School Students Display Artistic Talent</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/04/amid-increased-shootings-area-students-discuss-gun-killings/">Amid increased shootings, area students discuss gun killings</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/04/meet-the-three-finalists-for-birmingham-police-chief/">Meet the three finalists for Birmingham Police Chief</a>
						</li>
				</ul>
		</aside>		<aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/closer-look-at-finalists-for-next-gen-pitch-competition/" title="Closer Look at Finalists for Next Gen Pitch Competition" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36631" data-permalink="http://www.birminghamtimes.com/2018/04/closer-look-at-finalists-for-next-gen-pitch-competition/nextgen-pitch-competition-14/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14.jpg" data-orig-size="5520,3680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Frank Couch&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;l to r Walter Body, Christina Sellers, Val Walton, Kaleena Watts, Shauntae Lockett Lewis, Kamil Goodman, Zhaundra Jones, Forte&#039; and Jarvis Prewitt. NextGen Birmingham teams and group shots at Vulcan Park in Birmingham Alabama Wednesday April 18, 2018. (The Birmingham Times \/ Frank Couch )&quot;,&quot;created_timestamp&quot;:&quot;1524088376&quot;,&quot;copyright&quot;:&quot;Frank Couch Photography&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;NextGen Pitch Competition&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NextGen Pitch Competition" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/NextGen-Birmingham-14-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Closer Look at Finalists for Next Gen Pitch Competition</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/birmingham-museum-of-art-revisits-controversial-work-on-violence/" title="Birmingham Museum of Art revisits controversial work on violence" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36614" data-permalink="http://www.birminghamtimes.com/2018/04/birmingham-museum-of-art-revisits-controversial-work-on-violence/bmapanel/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524594630&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BMAPanel" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BMAPanel-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Birmingham Museum of Art revisits controversial work on violence</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/" title="City School Students Display Artistic Talent" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36604" data-permalink="http://www.birminghamtimes.com/2018/04/city-school-students-display-artistic-talent/bhamschoolart_pix2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BhamSchoolArt_pix2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2-300x225.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/BhamSchoolArt_pix2.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">City School Students Display Artistic Talent</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/amid-increased-shootings-area-students-discuss-gun-killings/" title="Amid increased shootings, area students discuss gun killings" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36600" data-permalink="http://www.birminghamtimes.com/2018/04/amid-increased-shootings-area-students-discuss-gun-killings/bplpanel/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel.jpg" data-orig-size="1241,823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ariel Worthy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524682813&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bplpanel" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel-300x199.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/bplpanel-1024x679.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Amid increased shootings, area students discuss gun killings</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/meet-the-three-finalists-for-birmingham-police-chief/" title="Meet the three finalists for Birmingham Police Chief" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36593" data-permalink="http://www.birminghamtimes.com/2018/04/meet-the-three-finalists-for-birmingham-police-chief/policecandidates/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES.jpg" data-orig-size="1094,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ariel Worthy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524681712&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="POLICECANDIDATES" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES-300x163.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/POLICECANDIDATES-1024x556.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Meet the three finalists for Birmingham Police Chief</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/04/the-importance-of-air-quality-awareness-week-april-30-may-6/" title="The Importance of Air Quality Awareness Week April 30-May 6" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="36635" data-permalink="http://www.birminghamtimes.com/2018/04/the-importance-of-air-quality-awareness-week-april-30-may-6/airquality/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality.jpg" data-orig-size="752,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airquality" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality-300x120.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/04/airquality.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">The Importance of Air Quality Awareness Week April 30-May 6</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/04\/city-school-students-display-artistic-talent\/":36602};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/city-school-students-display-artistic-talent/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"7f87a33008","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F04%2Fcity-school-students-display-artistic-talent%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/www.birminghamtimes.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'36602',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '36602' ]);
</script>
</div><!-- main-container -->

</body>
</html>