<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>Women need regular health screenings as their bodies mature &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.6' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Birmingham latest to join Spring Football League' href='http://www.birminghamtimes.com/2018/06/birmingham-latest-to-join-spring-football-league/' />
<link rel='next' title='‘Building (it) Together’ Campaign launches to help spur job growth' href='http://www.birminghamtimes.com/2018/06/building-it-together-campaign-launches-to-help-spur-job-growth/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-9MG' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F06%2Fwomen-need-regular-health-screenings-as-their-bodies-mature%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F06%2Fwomen-need-regular-health-screenings-as-their-bodies-mature%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Women need regular health screenings as their bodies mature" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/" />
<meta property="og:description" content="By Savannah Koplon UAB News" />
<meta property="article:published_time" content="2018-06-07T06:12:23+00:00" />
<meta property="article:modified_time" content="2018-06-07T06:12:23+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Womens_health_30s.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="528" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Womens_health_30s.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-37614 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/06/runoff-elections-for-jefferson-county-commission-could-be-tense/" title="Runoff Elections for Jefferson County Commission Could Be Tense" rel="bookmark">Runoff Elections for Jef...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/06/complete-listing-of-jefferson-county-election-results/" title="Complete Listing of 2018 Jefferson County Primary Election Results" rel="bookmark">Complete Listing of 2018...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/06/federal-judge-grants-control-of-hr-department-back-to-jeffco/" title="Federal Judge Grants control of HR Department back to Jefferson County" rel="bookmark">Federal Judge Grants con...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/06/business-owner-abra-barnes-keeps-community-first-in-life-and-in-business/" title="Business owner Abra Barnes keeps ‘Community First’ in life and in business" rel="bookmark">Business owner Abra Barn...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213325324;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-37614" class="post post-37614 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-health">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Women need regular health screenings as their bodies mature</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">June 7, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/lifestyle/health/" rel="category tag">Health</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<h6>By Savannah Koplon<br />
UAB News</h6>
<p><span id="more-37614"></span></p>
<p>Regular physician visits and medical screenings are critical to maintaining one’s health. However, women are often unsure about what tests they need and at what age, which doctors they should be seeing annually, and what physiological changes they may experience at certain ages.</p>
<p>To clear up confusion, experts at the University of Alabama at Birmingham shared changes women should be aware of as their bodies mature, questions they should ask their doctors, and when they should receive specific medical exams during their 20s, 30s and 40s.</p>
<p>While each woman’s needs are different, having open conversations with physicians will help them navigate their individual health journeys, enabling them to anticipate changes they may experience in the coming years and how they can optimize their health care to best suit their needs.</p>
<p><strong>Gynecological Care </strong></p>
<p>As a gynecologist tends to be the primary and constant physician that most adult women see on a yearly basis, many wonder if it is OK to view that appointment and relationship as one for primary care as well. Audra Williams, M.D., assistant professor in UAB’s Department of Obstetrics and Gynecology, explains that, yes — particularly in your 20s and early 30s — seeing just your gynecologist if you are a normal, healthy adult is sufficient.</p>
<p>“When women come for their annual screenings, we do much more than just pelvic exams — we do an overall health screening, test their blood pressure and weight, dive into a woman’s family history, and identify any health risks they may have or be predisposed to,” Williams said. “We take a full body approach to our care and then recommend other physicians as needed to address other health concerns women may have.”</p>
<p>Williams explains that establishing a relationship with a gynecologist in your 20s not only is important for maintaining health, but gives you a trusted physician with whom you can discuss any questions or concerns relating to sexual function, family planning, fertility, breast awareness and more.</p>
<p>“As women’s needs change from their early 20s, when they may be more focused on sexual health and prevention, to their early 30s, when family planning is top-of-mind — even to their 40s, when urine leakage and perimenopause are prevalent — we as OB/GYNs guide our patients through all aspects of related concerns specific to women’s health,” Williams said. “We’re a one-stop shop in many ways.”</p>
<p>A gynecologist also serves as a key component in cancer detection and prevention. Whether by conducting a Pap smear for women 21 and older for cervical cancer, administering HPV shots, or doing routine breast exams to check for abnormalities before a woman may be due for a mammogram, women can assure that their gynecologist will develop a plan for tests and screenings tailored to their age and risk factors and refer them to appropriate specialists as needed.</p>
<p>Williams adds that, by their mid- to late 30s, women should see a primary care physician as well. While a gynecologist can test for things like cholesterol and diabetes, they may refer a patient to a primary care physician for further routine testing.</p>
<p><strong>Heart Health</strong></p>
<p>Heart disease is the No.1 cause of death among women in the United States, translating to nearly one in every four female fatalities. Oftentimes, women who die of heart disease are asymptomatic; but women possess unique risk factors and symptoms that can be prevented and treated if they are aware of what to look for.</p>
<p>Salpy Pamboukian, M.D., director of UAB’s Women’s Heart Health Clinic, recommends that, starting in a woman’s 20s, she should receive yearly testing for blood pressure, fasting glucose, cholesterol, body mass index and waist circumference to gather vitals that indicate a her heart health state.</p>
<p>“When a woman is in her 20s, it’s sufficient to receive a heart examination every five years; but once they enter their 30s, we recommend every two to three years,” Pamboukian said. “Once they hit their 40s, it’s key to get heart examinations every two years or even more frequently, as needed.”</p>
<p>Pamboukian notes that additional testing may be recommended if you have a family history of heart disease or if you have known risk factors for heart disease, such as smoking, high blood pressure, elevated cholesterol, diabetes or obesity.</p>
<p>“We outline general guidelines and know that each woman is different. When in doubt, talk to your doctor and see what course of treatment may be best for you,” Pamboukian said.</p>
<p><strong>Dermatology</strong></p>
<p>Skin cancer is the most common cancer in the United States, but regular body scans by your dermatologist can assist in early detection of any questionable and potentially cancerous spots. Holly Gunn, M.D., assistant professor in UAB’s Department of Dermatology, recommends that women begin seeking yearly visits with their dermatologist in their early 20s to ensure that there are no abnormalities. Once a dermatologist gets an understanding of that patient’s skin type and medical history, they can then determine the frequency of visits moving forward.</p>
<p>It’s key that women are coming to see their dermatologist throughout their life span to get body checks and understand their individual risks, as each body responds differently to sun exposure,” Gunn said. “From there, we work with the patient to set expectations on the frequency of future body scans. For instance, some darker-skinned women may need to visit only once every three years, while a someone with fair skin may need to come yearly or more.</p>
<p>“Each body is different, and it’s key that women understand how to identify lesions that may not look normal or that have appeared since their last visit.”</p>
<p>Gunn stresses that regular exams are even more critical for women in their 20s, 30s and 40s who currently are or may have been regular tanning bed users in the past. Those who have used tanning beds are eight times more likely to develop skin cancer.</p>
<p>In regular body scans, education is top-of-mind, as Gunn points out.</p>
<p>“What we really try to accomplish in our body scans beyond looking for cancerous marks is to help educate women about what looks normal and what doesn’t — the ‘ugly duckling’ marks that tend to catch an eye, the marks that have grown quickly, or a mark that may be nothing but is still best to get looked at,” Gunn said. “If these scans help women identify marks on their own bodies or even their husband’s, family members’, children’s, or friends’, that regular visit was worth it and can save other lives.”</p>
<p>Gunn recommends that women of all ages regularly wear sun screen with an SPF of 30 or higher and reapply every two hours or even more frequently if sweating or swimming. Whether you’re out for a walk with a friend, lying on the beach, or watching your child play sports, sunscreen and appropriate layers like hats or long-sleeved shirts should always be top-of-mind in protecting your skin. She also reminds patients to check expiration dates for sunscreens as well — they should be replaced regularly to ensure optimum protection.</p>
<p><strong>Oral Health</strong></p>
<p>People are always reminded to visit the dentist two times a year for regular cleanings; but as women approach their window for conception and pregnancy, only 25 percent of women actually visit the dentist.</p>
<p>“It’s the recommendation that women who plan to get pregnant within a six-month window or those who are currently pregnant visit the dentist to ensure they have a healthy mouth, which can impact other aspects of their pregnancy and delivery,” said Mia Geisinger, DDS, associate professor in UAB’s Department of Periodontology. “There’s a myth that it’s unsafe for pregnant women to visit the dentist, and that’s false. It’s actually the recommended standard of care, as up to 70 percent of women will experience gingivitis or gingival inflammation during their pregnancy.”</p>
<p>Geisinger includes that, in the years leading up to childbearing and during pregnancy, there are tremendous physiological changes that occur, and many appear in a woman’s mouth. High rates of gingival inflammation are tied to preterm births, and issues such as inflammation can be monitored and treated by your dentist during this time.</p>
<p>As women enter their late 30s, they are likely to experience gum recession and increased cavity rates, be it from diet or lack of saliva production as a side effect from medications. When a woman enters her 40s, there is potential for a decrease in bone density in the jaw and tooth loss, a new territory in oral health care for many women.</p>
<p>“While your late 30s and 40s are not classified as geriatric, this is a time when women need to be cognizant of things they may be experiencing such as perimenopause. This time of a woman’s life does bring changes to their oral health care and routines, and a dentist can guide them through these times with personalized care,” Geisinger said.</p>
<p><strong>Eye Health</strong></p>
<p>While there are no eye conditions that specifically impact or cause concern for women during their 20s, 30s and 40s, Terri Call, O.D., assistant professor in UAB’s School of Optometry, suggests that women ages 20 to 40 see their optometrist for routine eye exams on an annual basis.</p>
<p>“Routine eye exams for women during these times of life are generally sufficient, as we do a full exam of the woman’s overall eye and vision health,” Call said. “However, it is worth noting that, as women age, their vision changes as well, and they may experience the need for reading glasses for the first time or their prescription may change.”</p>
<p>Call explains that dry-eye disease tends to become more prevalent in women as they approach menopause, so if women experience dry eye during their 40s, it is best to schedule a dry-eye workup outside of their annual visit if symptoms persist.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '37614'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37614" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37614" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37614" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-37614" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-37614" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Women%20need%20regular%20health%20screenings%20as%20their%20bodies%20mature http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F06%2Fwomen-need-regular-health-screenings-as-their-bodies-mature%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-37614-5b18eafb28b5d' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=37614&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-37614-5b18eafb28b5d' data-name='like-post-frame-56760721-37614-5b18eafb28b5d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/12/a-post-election-healing-plan-college-class-comes-up-short/" rel="bookmark" title="A post-election healing plan? College class comes up short">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="25900" data-permalink="http://www.birminghamtimes.com/2016/12/a-post-election-healing-plan-college-class-comes-up-short/emory_pix1/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1.jpg" data-orig-size="1024,735" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emory_pix1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1-300x215.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/12/Emory_pix1-1024x735.jpg" />																					</span>
										<span>
											A post-election healing plan? College class comes up short										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/12/a-post-election-healing-plan-college-class-comes-up-short/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Dec 29, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/07/mothers-daughters-sisters-the-power-of-women-in-leadership/" rel="bookmark" title="Mothers, daughters, sisters: The power of women in leadership">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="30172" data-permalink="http://www.birminghamtimes.com/2017/07/mothers-daughters-sisters-the-power-of-women-in-leadership/women/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN.jpg" data-orig-size="2400,1180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498749300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WOMEN" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN-300x148.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/07/WOMEN-1024x503.jpg" />																					</span>
										<span>
											Mothers, daughters, sisters: The power of women in leadership										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/07/mothers-daughters-sisters-the-power-of-women-in-leadership/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jul 13, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/05/more-than-500-free-activities-during-birmingham-librarys-2017-summer-reading-program/" rel="bookmark" title="More than 500 free activities during Birmingham Library’s 2017 summer reading program">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="27980" data-permalink="http://www.birminghamtimes.com/2017/03/2017-spring-break-free-programs-for-children-at-the-birmingham-public-library/birmingham_public_library_2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618.jpg" data-orig-size="776,519" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Birmingham_Public_Library_2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618-300x201.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/03/Birmingham_Public_Library_2-e1490554626618.jpg" />																					</span>
										<span>
											More than 500 free activities during Birmingham Library’s 2017 summer reading program										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/05/more-than-500-free-activities-during-birmingham-librarys-2017-summer-reading-program/#respond" rel="nofollow">No Comments</a> | <span class="thetime">May 29, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/07/classifieds-july-28-2016/" rel="bookmark" title="Classifieds: July 28, 2016">
										<span class="rthumb">
																							<img width="60" height="40" src="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" data-attachment-id="853" data-permalink="http://www.birminghamtimes.com/2013/08/classified/classifieds/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" data-orig-size="240,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Classifieds" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" />																					</span>
										<span>
											Classifieds: July 28, 2016										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/07/classifieds-july-28-2016/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jul 28, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-37686" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/cover0607.jpg" alt="" width="495" height="668" /></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.stardome.com"><img class="aligncenter size-full wp-image-37596" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Faizon-Love-copy.jpg" alt="" width="300" height="440" /></a></p>
</div>
		</aside><aside id="adplugg-86" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_23"></div></aside><aside id="adplugg-85" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_22"></div></aside><aside id="adplugg-84" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_21"></div></aside><aside id="adplugg-83" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_20"></div></aside><aside id="adplugg-91" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_19"></div></aside><aside id="adplugg-90" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_18"></div></aside><aside id="adplugg-82" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_17"></div></aside><aside id="adplugg-81" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_16"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-88" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_24"></div></aside><aside id="adplugg-89" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_25"></div></aside><aside id="adplugg-87" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_26"></div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/06/'> June 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/05/'> May 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/04/'> April 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/03/'> March 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/02/'> February 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2018/06/runoff-elections-for-jefferson-county-commission-could-be-tense/">Runoff Elections for Jefferson County Commission Could Be Tense</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/06/complete-listing-of-jefferson-county-election-results/">Complete Listing of 2018 Jefferson County Primary Election Results</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/06/federal-judge-grants-control-of-hr-department-back-to-jeffco/">Federal Judge Grants control of HR Department back to Jefferson County</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/06/business-owner-abra-barnes-keeps-community-first-in-life-and-in-business/">Business owner Abra Barnes keeps ‘Community First’ in life and in business</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/06/marriage-is-a-test-of-faith-but-prayer-works/">‘Marriage is a test of faith … but prayer works’</a>
						</li>
				</ul>
		</aside>				</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/runoff-elections-for-jefferson-county-commission-could-be-tense/" title="Runoff Elections for Jefferson County Commission Could Be Tense" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37403" data-permalink="http://www.birminghamtimes.com/2018/05/why-jeffco-commission-districts-1-and-2-are-races-to-watch/jeffco-pix-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix.png" data-orig-size="552,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeffco-pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix-300x200.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/05/Jeffco-pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Runoff Elections for Jefferson County Commission Could Be Tense</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/complete-listing-of-jefferson-county-election-results/" title="Complete Listing of 2018 Jefferson County Primary Election Results" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/download-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/06/download-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/06/download-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37673" data-permalink="http://www.birminghamtimes.com/2018/06/complete-listing-of-jefferson-county-election-results/download-6/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/download.jpg" data-orig-size="259,194" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/download.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/download.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Complete Listing of 2018 Jefferson County Primary Election Results</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/federal-judge-grants-control-of-hr-department-back-to-jeffco/" title="Federal Judge Grants control of HR Department back to Jefferson County" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix--140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix--140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix--60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37660" data-permalink="http://www.birminghamtimes.com/2018/06/federal-judge-grants-control-of-hr-department-back-to-jeffco/jeffcohr_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix-.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528291142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JeffcoHR_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix--300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/JeffcoHR_pix--1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Federal Judge Grants control of HR Department back to Jefferson County</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/business-owner-abra-barnes-keeps-community-first-in-life-and-in-business/" title="Business owner Abra Barnes keeps ‘Community First’ in life and in business" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix--140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix--140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix--60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37646" data-permalink="http://www.birminghamtimes.com/2018/06/business-owner-abra-barnes-keeps-community-first-in-life-and-in-business/abrabarnes_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix-.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527674933&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AbraBarnes_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix--300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/AbraBarnes_pix--1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Business owner Abra Barnes keeps ‘Community First’ in life and in business</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/marriage-is-a-test-of-faith-but-prayer-works/" title="‘Marriage is a test of faith … but prayer works’" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37640" data-permalink="http://www.birminghamtimes.com/2018/06/marriage-is-a-test-of-faith-but-prayer-works/capture2-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2.png" data-orig-size="631,503" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2-300x239.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/Capture2.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">‘Marriage is a test of faith … but prayer works’</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/06/birmingham-author-patrese-holds-casting-call-for-upcoming-movie/" title="Birmingham author, Patrese, holds casting call for upcoming movie" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="37622" data-permalink="http://www.birminghamtimes.com/2018/06/birmingham-author-patrese-holds-casting-call-for-upcoming-movie/castingcall_pix1/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1.jpg" data-orig-size="1527,1018" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528209497&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="castingcall_pix1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/06/castingcall_pix1-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Birmingham author, Patrese, holds casting call for upcoming movie</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/06\/women-need-regular-health-screenings-as-their-bodies-mature\/":37614};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/women-need-regular-health-screenings-as-their-bodies-mature/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'37614',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '37614' ]);
</script>
</div><!-- main-container -->

</body>
</html>