<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alabama Pausing Executions After 3rd Failed Lethal Injection | The Birmingham Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.35 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4829294'));
	</script>
	<!-- / AdPlugg -->

			<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.birminghamtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.birminghamtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.12' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year' href='http://www.birminghamtimes.com/2022/11/alabama-power-president-and-ceo-mark-crosswhite-to-retire-at-end-of-this-year/' />
<meta name="generator" content="WordPress 5.1.12" />
<link rel="canonical" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" />
<link rel='shortlink' href='https://wp.me/p3Qa3v-scz' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.birminghamtimes.com\/wp-admin\/","wpRestNonce":"94827092b7","wpRestUrl":"http:\/\/www.birminghamtimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Pausing Executions After 3rd Failed Lethal Injection" />
<meta property="og:url" content="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" />
<meta property="og:description" content="By Jay Reeves Associated Press" />
<meta property="article:published_time" content="2022-11-22T07:16:12+00:00" />
<meta property="article:modified_time" content="2022-11-22T07:16:12+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:text:title" content="Alabama Pausing Executions After 3rd Failed Lethal Injection" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-main-menu {
        background-color: #a8a8a8;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.birminghamtimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/category/recent-stories/",
                                "name": "♃ Recent Stories ☄"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/",
                                "name": "Alabama Pausing Executions After 3rd Failed Lethal Injection"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-144655780-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144655780-1');
</script>
	</head>

<body class="post-template-default single single-post postid-108411 single-format-standard alabama-pausing-executions-after-3rd-failed-lethal-injection global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-39580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li id="menu-item-39582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39582"><a href="#">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li id="menu-item-39581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li id="menu-item-39584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li id="menu-item-39873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li id="menu-item-39585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li id="menu-item-40004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40004"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-39870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li id="menu-item-39589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li id="menu-item-39868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39868"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li id="menu-item-39863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li id="menu-item-39865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li id="menu-item-39862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li id="menu-item-39874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li id="menu-item-39864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li id="menu-item-39867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li id="menu-item-39866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-39592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li id="menu-item-39591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-39593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li id="menu-item-39596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li id="menu-item-55832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55832"><a href="http://www.birminghamtimes.com/covid-19/">COVID 19</a></li>
<li id="menu-item-55560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55560"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    ﻿<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<marquee style="position: absolute; width: 0px;">üvey annesine namütenahi bir şekilde saygı duyan <a href="http://www.yandim.info" title="redtube">redtube</a> ve artık çok daha fazla samimi olan liseli genç <a href="http://www.tahrik.biz" title="porno video">porno video</a>  adam tam da üvey annesinin işe gideceği zamanlarda <a href="http://www.teslimat.biz/kategori/fake-taxi/" title="fake taxi porno">fake taxi porno</a> duşa girip yıkanmak isterken üvey annesi <a href="http://www.tabure.biz" title="porno indir">porno indir</a> de bir anda banyoya girer ve onun da acil <a href="http://www.rutubet.info" title="porno video">porno video</a> şekilde evden çıkarak işe yetişmesi gerektiğini bu yüzden birlikte duş almaları gerektiğini söyler <a href="http://ticareti.biz" title="porno izle">porno izle</a> hala bekar olan seksi destansı kalçalara sahip olan kadın sikişir <a href="http://www.tahvil.biz/arsiv/amator-sikis/" title="amatör sikiş">amatör sikiş</a> kolilerin arasında gezinmeye başlar <a href="http://taarruz.biz/genc-porno-2/" title="genç porno">genç porno</a> bu kez kendisinden daha az yaşta olan kuzeninin yanına gelerek sohbet etmek ister <a href="http://www.tamsil.biz/kategorisi/rokettube-porno-2/" title="rokettube">rokettube</a> destansı kalçaları olan kuzeninin yanında olduğunu fark etmez <a href="http://www.tenine.biz" title="porno izle">porno izle</a> ağzına verip tertemiz amcığına sokar ve daha önce söyleseydin keşke kuzen amın ve kalçaların gerçekten huzur veriyor diyerek sikmeye devam eder</marquee>
		<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <a href="https://www.accuweather.com/en/us/birmingham-al/35203/weather-forecast/346630" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1539696853314" class="aw-widget-current"  data-locationkey="346630" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1539696853314"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<div class="td-header-sp-top-menu">

            
        </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.birminghamtimes.com/">
            <img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
            <span class="td-visual-hidden">The Birmingham Times</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_637cc586b783d_rand td_block_template_1"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.3162184THEBIRMINGHAMTIMES/B22100191.236409609;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' style="margin-top:12px;">
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B22100191.236409609;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</IFRAME>
<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

</div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
			<img src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
		<img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39582"><a href="#">LOCAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40004"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39868"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55832"><a href="http://www.birminghamtimes.com/covid-19/">COVID 19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55560"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-108411" class="post-108411 post type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories tag-death-penalty tag-excution tag-failed tag-kay-ivey" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.birminghamtimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ♃ Recent Stories ☄" class="entry-crumb" href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Alabama Pausing Executions After 3rd Failed Lethal Injection</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></li></ul>
            <header>
                <h1 class="entry-title">Alabama Pausing Executions After 3rd Failed Lethal Injection</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T01:16:12+00:00" >November 22, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-108411">245</span></div>                    <div class="td-post-comments"><a href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Alabama+Pausing+Executions+After+3rd+Failed+Lethal+Injection&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F&via=The+Birmingham+Times"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Alabama+Pausing+Executions+After+3rd+Failed+Lethal+Injection%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1-640x427.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1-640x427.jpg 640w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1-300x200.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1-630x420.jpg 630w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1-681x454.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Moratorium 1"/></a></div>
        <p>By Jay Reeves</p>
<p>Associated Press</p>
<p><span id="more-108411"></span>Alabama Gov. Kay Ivey sought a pause in executions and ordered a “top-to-bottom” review of the state&#8217;s capital punishment system Monday after an unprecedented <a href="https://apnews.com/article/alabama-executions-457bf774ac634d868693f905a45e50dd">third failed lethal injection</a>.</p>
<p>Ivey&#8217;s office issued a statement saying she had both asked Attorney General Steve Marshall to withdraw motions seeking execution dates for two inmates and requested that the Department of Corrections undertake a full review of the state&#8217;s execution process.</p>
<p>Ivey also requested that Marshall not seek additional execution dates for any other death row inmates until the review is complete.</p>
<p>The move followed the uncompleted execution Thursday of <a href="https://apnews.com/article/alabama-executions-fd4937918b0529c07c005ace7a357b84">Kenneth Eugene Smith,</a> which was the state’s second such instance of being unable to put an inmate to death in the past two months and its third since 2018. The state completed an execution in July, but only after a three-hour delay caused at least partly by the same problem with starting an IV line.</p>
<p>Denying that prison officials or law enforcement are to blame for the problems, Ivey said “legal tactics and criminals hijacking the system are at play here.”</p>
<p>“For the sake of the victims and their families, we’ve got to get this right,&#8221; she said.</p>
<p>Corrections Commissioner John Hamm said the department is fully committed to the review and is “confident that we can get this done right.”</p>
<p>“Everything is on the table — from our legal strategy in dealing with last minute appeals, to how we train and prepare, to the order and timing of events on execution day, to the personnel and equipment involved,” Hamm said in a statement issued through the governor&#8217;s office.</p>
<p>Marshall, the state&#8217;s top prosecutor, didn&#8217;t immediately say whether he would agree to Ivey&#8217;s request. The attorney general “read the governor’s and commissioner’s comments with interest” and “will have more to say on this at a later date,” said spokesman Mike Lewis.</p>
<p><strong>“Unfairness of Alabama’s Death Penalty”</strong></p>
<p>Alabama Arise, a nonprofit that advocates on behalf of the poor, said Marshall should agree to a moratorium and urged legislators to “do their part to reduce the unfairness of Alabama’s death penalty system.”</p>
<p>The Death Penalty Information Center, an anti-death-penalty group with a large database on executions, said no state other than Alabama has had to halt an execution in progress since 2017, when Ohio halted Alva Campbell’s lethal injection because workers couldn’t find a vein.</p>
<p>The executive director of the organization, Robert Dunham, said Ivey was right to seek an investigation and a pause, but any review of the system needs to be done by someone other than the state&#8217;s prison system. While Ivey blamed defense efforts for execution failures, Dunham said her &#8220;willful blindness&#8221; to the prison system&#8217;s woes were part of the problem.</p>
<p>“The Alabama Department of Corrections has a history of denying and bending the truth about its execution failures, and it cannot be trusted to meaningfully investigate its own incompetence and wrongdoing,” he said.</p>
<p>Earlier this year, after <a href="https://apnews.com/article/politics-executions-tennessee-e4c90328bb6317c11bd98bf9dcdeb68a">Tennessee</a> Gov. Bill Lee halted a lethal injection in April because he learned the drugs hadn’t been tested as required, he ordered an independent investigation and paused all executions through the end of the year.</p>
<p><strong>Claims of a Botched Execution</strong></p>
<p>Alabama&#8217;s execution of <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwjglszP57_7AhWbMlkFHUGBA9gQFnoECBcQAQ&amp;url=https%3A%2F%2Fapnews.com%2Farticle%2Fshootings-alabama-executions-kay-ivey-2ebe90f6deb57ea977d9dc8fe553053b&amp;usg=AOvVaw18-VBdkG-rnCJbizhxCqGQ">Joe Nathan James Jr.</a> took several hours to get underway in July because of problems establishing an IV line, leading anti-death-penalty group Reprieve US Forensic Justice Initiative to claim the execution was botched.</p>
<p>In September, the state called off the scheduled execution of <a href="https://apnews.com/article/us-supreme-court-alabama-executions-d028c2d62f0e0fa919797030b06c30b0">Alan Eugene Miller</a> because of difficulty accessing his veins. Miller said in a court filing that prison staff poked him with needles for more than an hour, and at one point left him hanging vertically on a gurney before announcing they were stopping. Prison officials have maintained the delays were the result of the state carefully following procedures.</p>
<p>Ivey asked the state to withdraw motions seeking execution dates for Miller and James Edward Barber, the only two death row inmates with such requests before the Alabama Supreme Court.</p>
<p>Alabama in 2018 called off the execution of Doyle Hamm because of problems getting the intravenous line connected. Hamm had damaged veins because of lymphoma, hepatitis and past drug use, his lawyer said. Hamm <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwiDvOzu57_7AhUJEVkFHSnFC6kQFnoECBMQAQ&amp;url=https%3A%2F%2Fapnews.com%2Farticle%2Falabama-executions-40aa93d712a454db9694afee1d10a4b9&amp;usg=AOvVaw1MnjL66G5ZHProOD1VkdLZ">later died in prison</a> of natural causes.</p>
<p>Alabama should have imposed an execution moratorium after Hamm&#8217;s failed execution for the benefit of everyone, said Bernard Harcourt, an attorney who represented Hamm for years.</p>
<p>“As a political matter, Gov. Ivey mentions only the victims, but these botched executions have been ordeals for the men on the gurney, their families, friends, ministers, and attorneys, and all the men and women working at the prison and involved in these botched attempts. The trauma of these executions extend widely to everyone that they touch,” Harcourt said.</p>
<p>___</p>
<p>More of AP’s coverage of executions can be found at <a href="https://apnews.com/hub/executions">https://apnews.com/hub/executions</a>.</p>
<p>&nbsp;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '108411'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-108411" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108411" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108411" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-108411" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-108411" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Alabama%20Pausing%20Executions%20After%203rd%20Failed%20Lethal%20Injection%20http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-108411-637cc586bdcb0' data-src='https://widgets.wp.com/likes/#blog_id=56760721&amp;post_id=108411&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-108411-637cc586bdcb0' data-name='like-post-frame-56760721-108411-637cc586bdcb0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.birminghamtimes.com/tag/death-penalty/">death penalty</a></li><li><a href="http://www.birminghamtimes.com/tag/excution/">excution</a></li><li><a href="http://www.birminghamtimes.com/tag/failed/">failed</a></li><li><a href="http://www.birminghamtimes.com/tag/kay-ivey/">Kay Ivey</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Alabama+Pausing+Executions+After+3rd+Failed+Lethal+Injection&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F&via=The+Birmingham+Times"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Alabama+Pausing+Executions+After+3rd+Failed+Lethal+Injection%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2022%2F11%2Falabama-pausing-executions-after-3rd-failed-lethal-injection%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" data-text="Alabama Pausing Executions After 3rd Failed Lethal Injection" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.birminghamtimes.com/2022/11/alabama-power-president-and-ceo-mark-crosswhite-to-retire-at-end-of-this-year/">Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.birminghamtimes.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a></span></div><div class="td-author-url"><a href="http://www.birminghamtimes.com">http://www.birminghamtimes.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BirminghamTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Birmingham Times"></span><meta itemprop="datePublished" content="2022-11-22T01:16:12+00:00"><meta itemprop="dateModified" content="2022-11-22T01:16:12-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg"></span><meta itemprop="name" content="The Birmingham Times"></span><meta itemprop="headline " content="Alabama Pausing Executions After 3rd Failed Lethal Injection"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Moratorium-1.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="512"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_637cc586bf295 = new tdBlock();
block_td_uid_3_637cc586bf295.id = "td_uid_3_637cc586bf295";
block_td_uid_3_637cc586bf295.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_637cc586bf295_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_637cc586bf295_rand","tdc_css_class_style":"td_uid_3_637cc586bf295_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":108411,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_637cc586bf295.td_column_number = "3";
block_td_uid_3_637cc586bf295.block_type = "td_block_related_posts";
block_td_uid_3_637cc586bf295.post_count = "3";
block_td_uid_3_637cc586bf295.found_posts = "5564";
block_td_uid_3_637cc586bf295.header_color = "";
block_td_uid_3_637cc586bf295.ajax_pagination_infinite_stop = "";
block_td_uid_3_637cc586bf295.max_num_pages = "1855";
tdBlocksArray.push(block_td_uid_3_637cc586bf295);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_637cc586bf295_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_637cc586bf295" ><h4 class="td-related-title"><a id="td_uid_4_637cc586ce4ce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_637cc586bf295" href="#">RELATED ARTICLES</a><a id="td_uid_5_637cc586ce4d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_637cc586bf295" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_637cc586bf295 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2022/11/alabama-power-president-and-ceo-mark-crosswhite-to-retire-at-end-of-this-year/" rel="bookmark" title="Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-238x178.png" srcset="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-238x178.png 238w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-80x60.png 80w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-100x75.png 100w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-180x135.png 180w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crosswhite-1-320x240.png 320w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/alabama-power-president-and-ceo-mark-crosswhite-to-retire-at-end-of-this-year/" rel="bookmark" title="Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year">Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2022/11/holiday-season-routinely-sees-rise-in-human-trafficking/" rel="bookmark" title="Holiday Season Routinely Sees Rise in Human Trafficking"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/HumanTrafficking-1-320x240.jpg 320w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Holiday Season Routinely Sees Rise in Human Trafficking"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/holiday-season-routinely-sees-rise-in-human-trafficking/" rel="bookmark" title="Holiday Season Routinely Sees Rise in Human Trafficking">Holiday Season Routinely Sees Rise in Human Trafficking</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2022/11/with-16-teens-killed-in-birmingham-this-year-parents-and-students-react/" rel="bookmark" title="With 16 People Under Age of 18 Killed in Birmingham So Far This Year, Parents and Students Are Devastated"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2022/11/Crime_Next1a-320x240.jpg 320w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="With 16 People Under Age of 18 Killed in Birmingham So Far This Year, Parents and Students Are Devastated"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/with-16-teens-killed-in-birmingham-this-year-parents-and-students-react/" rel="bookmark" title="With 16 People Under Age of 18 Killed in Birmingham So Far This Year, Parents and Students Are Devastated">With 16 People Under Age of 18 Killed in Birmingham So Far This Year, Parents and Students Are Devastated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_637cc586bf295" data-td_block_id="td_uid_3_637cc586bf295"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_637cc586bf295" data-td_block_id="td_uid_3_637cc586bf295"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_637cc586d08c9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_637cc586d08c9" ><script>var block_td_uid_6_637cc586d08c9 = new tdBlock();
block_td_uid_6_637cc586d08c9.id = "td_uid_6_637cc586d08c9";
block_td_uid_6_637cc586d08c9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_637cc586d08c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_637cc586d08c9_rand","tdc_css_class_style":"td_uid_6_637cc586d08c9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_637cc586d08c9.td_column_number = "1";
block_td_uid_6_637cc586d08c9.block_type = "td_block_9";
block_td_uid_6_637cc586d08c9.post_count = "4";
block_td_uid_6_637cc586d08c9.found_posts = "13635";
block_td_uid_6_637cc586d08c9.header_color = "#";
block_td_uid_6_637cc586d08c9.ajax_pagination_infinite_stop = "";
block_td_uid_6_637cc586d08c9.max_num_pages = "3409";
tdBlocksArray.push(block_td_uid_6_637cc586d08c9);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending Now</span></h4><div id=td_uid_6_637cc586d08c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/alabama-pausing-executions-after-3rd-failed-lethal-injection/" rel="bookmark" title="Alabama Pausing Executions After 3rd Failed Lethal Injection">Alabama Pausing Executions After 3rd Failed Lethal Injection</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T01:16:12+00:00" >November 22, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/alabama-power-president-and-ceo-mark-crosswhite-to-retire-at-end-of-this-year/" rel="bookmark" title="Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year">Alabama Power President and CEO Mark Crosswhite to Retire at End of this Year</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T01:04:35+00:00" >November 22, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/holiday-season-routinely-sees-rise-in-human-trafficking/" rel="bookmark" title="Holiday Season Routinely Sees Rise in Human Trafficking">Holiday Season Routinely Sees Rise in Human Trafficking</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T00:51:44+00:00" >November 22, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2022/11/with-16-teens-killed-in-birmingham-this-year-parents-and-students-react/" rel="bookmark" title="With 16 People Under Age of 18 Killed in Birmingham So Far This Year, Parents and Students Are Devastated">With 16 People Under Age of 18 Killed in Birmingham So Far This Year,...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-21T00:33:12+00:00" >November 21, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_16"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_17"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_18"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_19"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_20"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_21"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_22"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_23"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_24"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_26"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_637cc586d4fc6_rand td_block_template_1"><div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

</div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.birminghamtimes.com/"><img class="td-retina-data" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt="" title="" width="" /></a></div></div>        </div>

        <div class="td-pb-span4">
                    </div>

        <div class="td-pb-span4">
            <div class="footer-text-wrap"> 115 3rd Avenue West Birmingham, AL 35204<div class="footer-email-wrap">Contact us: <a href="mailto:information@birminghamtimes.com">information@birminghamtimes.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-47611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47611"><a href="http://www.birminghamtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        <!--Copyright © 2017 <a href="http://www.birminghamtimes.com/">The Birmingham Times.</a>
Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>-->
Site developed by <a href="https://www.phase2s.com" target="_blank">Phase 2 Solutions</a>                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 637cc58725fdb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*.td_module_mx1 .meta-info{display:none !important;}*/
.td-social-icon-wrap i{
    font-size:22px;
}
.td-subcategory-header{
    min-height:0px !important;
}
.td-category-siblings{
    display:none;
}
.td-category-pulldown-filter.td-wrapper-pulldown-filter{
    display:none;
}
.wpb_wrapper .td_block_wrap .td-pulldown-filter-display-option {
    display: none;
}
/*.td-footer-container{    padding: 5px 0 0px 0;}
.td-footer-container .td-footer-info {
    margin-bottom: 0px;
}*/
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2022\/11\/alabama-pausing-executions-after-3rd-failed-lethal-injection\/":108411};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thebirminghamtimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202247'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.12'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/comment-reply.min.js?ver=5.1.12'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=5.1.12'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202247.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.3',blog:'56760721',post:'108411',tz:'-6',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '108411' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_637cc58726348"></textarea>
						<div id="td_live_css_uid_1_637cc58726348" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_637cc58726348');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_637cc58726348");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>