<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>Hundreds attend Grow With Google event at Birmingham Library &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Easing the back-to-school transition for children with special needs' href='http://www.birminghamtimes.com/2018/08/easing-the-back-to-school-transition-for-children-with-special-needs/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-acf' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F08%2Fhundreds-attend-grow-with-google-event-at-birmingham-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F08%2Fhundreds-attend-grow-with-google-event-at-birmingham-library%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hundreds attend Grow With Google event at Birmingham Library" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/" />
<meta property="og:description" content="By Erica Wright The Birmingham Times" />
<meta property="article:published_time" content="2018-08-07T18:00:59+00:00" />
<meta property="article:modified_time" content="2018-08-07T20:02:59+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="685" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-39199 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/" title="Hundreds attend Grow With Google event at Birmingham Library" rel="bookmark">Hundreds attend Grow Wit...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/08/easing-the-back-to-school-transition-for-children-with-special-needs/" title="Easing the back-to-school transition for children with special needs" rel="bookmark">Easing the back-to-schoo...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/08/barack-obamas-birthday-officially-celebrated-as-a-holiday-in-illinois/" title="Barack Obama’s Birthday Officially Celebrated As A Holiday In Illinois" rel="bookmark">Barack Obama’s Birthda...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/08/history-at-harvard-four-black-women-head-colleges/" title="History at Harvard: Four Black Women Head Colleges" rel="bookmark">History at Harvard: Four...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations<br /><span class="sub"></span></a></li>
<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/thirdthursdays/">Third Thursdays<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

<SCRIPT language='JavaScript1.1' SRC=""https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"">
</SCRIPT>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-39199" class="post post-39199 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-tech">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Hundreds attend Grow With Google event at Birmingham Library</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">August 7, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/tech/" rel="category tag">tech</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<h6>By Erica Wright<br />
The Birmingham Times</h6>
<p><span id="more-39199"></span></p>
<figure id="attachment_39200" style="width: 5184px" class="wp-caption aligncenter"><img data-attachment-id="39200" data-permalink="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/google_pix1/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533561353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Google_pix1" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1-1024x683.jpg" class="size-full wp-image-39200" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1.jpg" alt="" width="5184" height="3456" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1.jpg 5184w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1-300x200.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1-768x512.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix1-1024x683.jpg 1024w" sizes="(max-width: 5184px) 100vw, 5184px" /><figcaption class="wp-caption-text"><em>Brian &#8220;Voice&#8221; Porter Hawkins outside the Birmingham Public Library at the Grow With Google workshop. (Ariel Worthy Photo, The Birmingham Times)</em></figcaption></figure>
<p>Small business owner Ethyln Harris wants to improve her online presence. Harris attended “Grow with Google” in the Birmingham Public Library (BPL) on Monday to help her with that.</p>
<p>“I’m getting my website done and I want to make sure it’s the best that I can get it . . . and the workshops really helped me to organize,” said Harris, who crafts and sells her own pearl necklaces, Pearls by Grace. “Getting online sounds really easy, but I want to do it well.”</p>
<p>Harris said was glad she came. “It gave me tools that I didn’t even know existed,” she said. “Google offers a lot of tools that can help you.”</p>
<p>Visiting Google presenters and coaches hosted free “Grow with Google” workshops at the BPL, with onsite instruction for local job seekers and small business owners to help with integral digital skills.</p>
<p>“Birmingham has such a vibrant community here and we [Google] have a great partnership with the Birmingham Public Library, who was really willing to help host our sessions,” said Rebecca Rutkoff, Head of Regional Communications at Google.</p>
<p>More than 600 registered for Monday’s event where Google presenters and coaches trained people from libraries, schools, and nonprofit organizations on how to use Google’s tools and resources to help others. Birmingham Mayor Randall Woodfin and U.S. Rep. Terri Sewell were also onsite.</p>
<figure id="attachment_39201" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="39201" data-permalink="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/google_pix2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2-.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533560846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Google_pix2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--1024x683.jpg" class="size-medium wp-image-39201" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--300x200.jpg" alt="" width="300" height="200" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--300x200.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--768x512.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Google_pix2--1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><em>Penny Southward (left) and Cloritta Thomas attend a Grow With Google workshop to learn more about how to navigate emails, spreadsheets and presentations on Google. (Ariel Worthy Photo, The Birmingham Times)</em></figcaption></figure>
<p>Workshops focused on digital skills such as coding, online safety, email and spreadsheets and improving online business presence. There were also one-on-one coaching sessions on digital skills tools.</p>
<p>Floyd Council, Executive Director of the Birmingham Public Library, said libraries are a natural place for the sessions because of the free resources.</p>
<p>“We’ve never done an event of this magnitude and it has been a huge success,” said Council. People are motivated about using digital resources at the public library “so it was a natural partnership with Google because we share much of the same mission and vision that Google,” he added.</p>
<p>Desiree Bates, who works for the Jefferson County Cooperative Extension, attended the workshop on spreadsheets and presentations.</p>
<p>“I learned how to advance my knowledge and how to connect with some of my clients and networking and how to operate the Google process,” she said. “I think events like this are important to the community because its free knowledge and it helps the city grow and gain other employment opportunities.”</p>
<p>Brian “Voice” Porter Hawkins, director of The Color Project Ensley said he attended the “Reach Customers Online” workshop. He learned about My Google Business and how it draws visitors to your website or space.</p>
<figure id="attachment_39202" style="width: 300px" class="wp-caption alignright"><img data-attachment-id="39202" data-permalink="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/img_7820/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533559787&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7820" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-1024x683.jpg" class="size-medium wp-image-39202" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-300x200.jpg" alt="" width="300" height="200" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-300x200.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-768x512.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/IMG_7820-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><em>Google&#8217;s Rishi (left) has a one-on-one session with Christine Davis, where he taught about blogging with Google software. (Ariel Worthy Photo, The Birmingham Times)</em></figcaption></figure>
<p>“I’ve been trying to wrap my mind around what am I putting in an ad to get people to say, ‘we should contact this person or these people about community development stuff . . . and it also got me to thinking about whether I should actually sell something,” he said.</p>
<p>Council said offering digital skills classes is part of what the library will continue.</p>
<p>“The Birmingham Public Library is committed to digital inclusion and offering digital skills and resource programs every single day of the year . . . we plan to offer a continuous trail of digital skills classes right there at our website and we’re committed to preserving the past and exploring the future at the Birmingham Public Library.”</p>
<p>For more information visit BPL at<a href="http://bplonline.org/"> bplonline.org</a> or for more on digital skills offered by Google, visit <a href="http://www.google.com/grow">www.google.com/grow</a>.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '39199'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39199" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39199" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39199" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39199" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39199" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Hundreds%20attend%20Grow%20With%20Google%20event%20at%20Birmingham%20Library http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F08%2Fhundreds-attend-grow-with-google-event-at-birmingham-library%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-39199-5b6a405432be2' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=39199&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-39199-5b6a405432be2' data-name='like-post-frame-56760721-39199-5b6a405432be2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2015/10/daily-quote-october-5-2015/" rel="bookmark" title="Daily Quote ~October 5, 2015~">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="18979" data-permalink="http://www.birminghamtimes.com/2015/10/daily-quote-october-5-2015/befunkydesign/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeFunkyDesign" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign-300x300.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2015/10/BeFunkyDesign-1024x1024.jpg" />																					</span>
										<span>
											Daily Quote ~October 5, 2015~										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2015/10/daily-quote-october-5-2015/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Oct 5, 2015</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/06/bill-cosbys-trial-begins-monday-what-to-expect/" rel="bookmark" title="Bill Cosby’s Trial Begins Monday: What to Expect">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="29283" data-permalink="http://www.birminghamtimes.com/2017/06/bill-cosbys-trial-begins-monday-what-to-expect/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc-nbcnews-ux-2880-1000/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000.jpg" data-orig-size="1501,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/06/160912-cosby-face-1737_018e860c86e8d0c0e164e1de140134cc.nbcnews-ux-2880-1000-1024x682.jpg" />																					</span>
										<span>
											Bill Cosby’s Trial Begins Monday: What to Expect										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/06/bill-cosbys-trial-begins-monday-what-to-expect/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 4, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/11/carlos-chaverst-activists-are-not-made-they-are-born/" rel="bookmark" title="Carlos Chaverst: Activists are not made, they are born">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="25131" data-permalink="http://www.birminghamtimes.com/2016/11/carlos-chaverst-activists-are-not-made-they-are-born/carloschaverst/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478968010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="carloschaverst" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/CarlosChaverst-1024x683.jpg" />																					</span>
										<span>
											Carlos Chaverst: Activists are not made, they are born										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/11/carlos-chaverst-activists-are-not-made-they-are-born/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Nov 16, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/02/rickey-smiley-hosts-motown-inspired-sickle-cell-foundation-of-central-alabama-gala/" rel="bookmark" title="Rickey Smiley hosts Motown-inspired Sickle Cell Foundation of Central Alabama gala">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="27060" data-permalink="http://www.birminghamtimes.com/2017/02/rickey-smiley-hosts-motown-inspired-sickle-cell-foundation-of-central-alabama-gala/sicke-cell-gala-34/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486805767&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sicke Cell Gala 34" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/02/Sicke-Cell-Gala-34-1024x683.jpg" />																					</span>
										<span>
											Rickey Smiley hosts Motown-inspired Sickle Cell Foundation of Central Alabama gala										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/02/rickey-smiley-hosts-motown-inspired-sickle-cell-foundation-of-central-alabama-gala/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Feb 16, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="alignright size-medium wp-image-39176" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/BT-COVER-2-222x300.jpg" alt="" width="222" height="300" /></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="adplugg-87" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_26"></div></aside><aside id="adplugg-89" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_25"></div></aside><aside id="adplugg-88" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_24"></div></aside><aside id="adplugg-86" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_23"></div></aside><aside id="adplugg-85" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_22"></div></aside><aside id="adplugg-84" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_21"></div></aside><aside id="adplugg-83" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_20"></div></aside><aside id="adplugg-91" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_19"></div></aside><aside id="adplugg-90" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_18"></div></aside><aside id="adplugg-82" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_17"></div></aside><aside id="adplugg-81" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_16"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/08/'> August 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/07/'> July 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/06/'> June 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/05/'> May 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/04/'> April 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/03/'> March 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/02/'> February 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
											<li>
					<a href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/">Hundreds attend Grow With Google event at Birmingham Library</a>
									</li>
											<li>
					<a href="http://www.birminghamtimes.com/2018/08/easing-the-back-to-school-transition-for-children-with-special-needs/">Easing the back-to-school transition for children with special needs</a>
									</li>
											<li>
					<a href="http://www.birminghamtimes.com/2018/08/barack-obamas-birthday-officially-celebrated-as-a-holiday-in-illinois/">Barack Obama’s Birthday Officially Celebrated As A Holiday In Illinois</a>
									</li>
											<li>
					<a href="http://www.birminghamtimes.com/2018/08/history-at-harvard-four-black-women-head-colleges/">History at Harvard: Four Black Women Head Colleges</a>
									</li>
											<li>
					<a href="http://www.birminghamtimes.com/2018/08/van-moody-pastor-of-the-worship-center-on-why-he-met-with-trump/">Van Moody, Pastor of The Worship Center, On Why He Met With Trump</a>
									</li>
					</ul>
		</aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/" title="Hundreds attend Grow With Google event at Birmingham Library" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="39207" data-permalink="http://www.birminghamtimes.com/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/googlevoiceporter/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter.jpg" data-orig-size="1024,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ariel Worthy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533629020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="googlevoiceporter" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter-300x201.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/googlevoiceporter-1024x685.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Hundreds attend Grow With Google event at Birmingham Library</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/easing-the-back-to-school-transition-for-children-with-special-needs/" title="Easing the back-to-school transition for children with special needs" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/school-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/school-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/school-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="39194" data-permalink="http://www.birminghamtimes.com/2018/08/easing-the-back-to-school-transition-for-children-with-special-needs/school-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/school.png" data-orig-size="764,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="school" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/school-300x189.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/school.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Easing the back-to-school transition for children with special needs</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/barack-obamas-birthday-officially-celebrated-as-a-holiday-in-illinois/" title="Barack Obama’s Birthday Officially Celebrated As A Holiday In Illinois" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="26673" data-permalink="http://www.birminghamtimes.com/2017/01/breaking-silence-obama-speaks-out-on-trump-immigrants-order/obama-6/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101.jpg" data-orig-size="4260,2960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;President Barack Obama speaks during his final presidential news conference, Wednesday, Jan. 18, 2017, in the briefing room of the White House in Washington. (AP Photo\/Pablo Martinez Monsivais)&quot;,&quot;created_timestamp&quot;:&quot;1484769414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;311&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Obama&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obama" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101-300x208.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/AP_17018718146101-1024x712.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Barack Obama’s Birthday Officially Celebrated As A Holiday In Illinois</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/history-at-harvard-four-black-women-head-colleges/" title="History at Harvard: Four Black Women Head Colleges" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="39189" data-permalink="http://www.birminghamtimes.com/2018/08/history-at-harvard-four-black-women-head-colleges/151007071814-harvard-campus-stock-exlarge-169/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169.jpg" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="151007071814-harvard-campus-stock-exlarge-169" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169-300x168.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/151007071814-harvard-campus-stock-exlarge-169.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">History at Harvard: Four Black Women Head Colleges</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/van-moody-pastor-of-the-worship-center-on-why-he-met-with-trump/" title="Van Moody, Pastor of The Worship Center, On Why He Met With Trump" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="39183" data-permalink="http://www.birminghamtimes.com/2018/08/van-moody-pastor-of-the-worship-center-on-why-he-met-with-trump/van-moody/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody.png" data-orig-size="814,484" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Van Moody" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody-300x178.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Van-Moody.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Van Moody, Pastor of The Worship Center, On Why He Met With Trump</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/08/mayor-woodfin-and-dr-herring-a-working-relationship-like-no-other/" title="Mayor Woodfin and Dr. Herring: A Working Relationship Like No Other" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="39096" data-permalink="http://www.birminghamtimes.com/woodfinherring3/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3.jpg" data-orig-size="2000,1093" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Mark Almond&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Birmingham Mayor Randall Woodfin and Dr. Lisa Herring, superintendent of Birmingham City Schools, discuss their friendship and close working relationship.   (Photo by Mark Almond)&quot;,&quot;created_timestamp&quot;:&quot;1531945674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WoodfinHerring3" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3-300x164.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/08/WoodfinHerring3-1024x560.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Mayor Woodfin and Dr. Herring: A Working Relationship Like No Other</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/08\/hundreds-attend-grow-with-google-event-at-birmingham-library\/":39199};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/hundreds-attend-grow-with-google-event-at-birmingham-library/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php","nonce":"d15d7857b0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.birminghamtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F08%2Fhundreds-attend-grow-with-google-event-at-birmingham-library%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'39199',tz:'-5',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '39199' ]);
</script>
</div><!-- main-container -->

</body>
</html>