<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus | The Birmingham Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php" />
    
    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.birminghamtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wpstatistics-css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right' href='http://www.birminghamtimes.com/2018/10/rep-maxine-waters-pushes-back-hard-against-unsubstantiated-news-from-the-right/' />
<link rel='next' title='‘Sometimes you may have to apologize to keep the peace’' href='http://www.birminghamtimes.com/2018/10/sometimes-you-may-have-to-apologize-to-keep-the-peace/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/" />
<link rel='shortlink' href='http://www.birminghamtimes.com/?p=41007' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.birminghamtimes.com\/wp-admin\/","wpRestNonce":"827697e511","wpRestUrl":"http:\/\/www.birminghamtimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.birminghamtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-main-menu {
        background-color: #a8a8a8;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.birminghamtimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/category/recent-stories/",
                                "name": "♃ Recent Stories ☄"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/",
                                "name": "Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-41007 single-format-standard patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-39580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li id="menu-item-39582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39582"><a href="#">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li id="menu-item-39581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li id="menu-item-39584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li id="menu-item-39873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li id="menu-item-39585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li id="menu-item-38034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li id="menu-item-40004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40004"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-39870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li id="menu-item-39589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li id="menu-item-39868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39868"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li id="menu-item-39863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li id="menu-item-39865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li id="menu-item-39862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li id="menu-item-39874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li id="menu-item-39864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li id="menu-item-39867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li id="menu-item-39866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-39592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li id="menu-item-39591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-39593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li id="menu-item-39595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li id="menu-item-39596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Birmingham</div>
			</div>
		</div>
		</div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.birminghamtimes.com/">
            <img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
            <span class="td-visual-hidden">The Birmingham Times</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bbedee3df71f_rand td_block_template_1"><!--<div class="td-all-devices"><a href="#"><img src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/Screenshot-2017-12-01-10.33.30.png"/></a></div>-->

<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>


</div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
			<img src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.birminghamtimes.com/">
		<img class="td-retina-data" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-39580"><a href="http://www.birminghamtimes.com/category/btcovers/">BTCOVERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39582"><a href="#">LOCAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14459"><a href="http://www.birminghamtimes.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39581"><a href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14467"><a href="http://www.birminghamtimes.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14471"><a href="http://www.birminghamtimes.com/category/business-2/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14464"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39583"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39584"><a href="http://www.birminghamtimes.com/category/lifestyle/health/glenn-ellis/">Glenn Ellis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39873"><a href="http://www.birminghamtimes.com/category/lifestyle/health/samuetta-drew/">Samuetta Drew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39585"><a href="http://www.birminghamtimes.com/category/people-profile/">People Profile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39586"><a href="http://www.birminghamtimes.com/category/people-profile/bham-people/">Bham People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38034"><a href="http://www.birminghamtimes.com/category/third-thursdays/">Third Thursdays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14461"><a href="http://www.birminghamtimes.com/category/love-stories/black-love/">Love Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40004"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39588"><a href="http://www.birminghamtimes.com/category/local-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39870"><a href="http://www.birminghamtimes.com/category/local-entertainment/national-entertainment/">National Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39589"><a href="http://www.birminghamtimes.com/category/local-entertainment/ppt/">PPT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39868"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14466"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39861"><a href="http://www.birminghamtimes.com/category/opinion/bham-voices/">Bham Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39863"><a href="http://www.birminghamtimes.com/category/opinion/hollis-wormsby/">Hollis Wormsby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39865"><a href="http://www.birminghamtimes.com/category/opinion/marc-morial/">Marc Morial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39862"><a href="http://www.birminghamtimes.com/category/opinion/dr-jesse-lewis-sr/">Dr Jesse Lewis Sr</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39874"><a href="http://www.birminghamtimes.com/category/opinion/marian-wright-edelman/">Marian Wright Edelman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39864"><a href="http://www.birminghamtimes.com/category/opinion/julianne-malveaux/">Julianne Malveaux</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39867"><a href="http://www.birminghamtimes.com/category/opinion/wayne-curtis/">Wayne Curtis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39866"><a href="http://www.birminghamtimes.com/category/opinion/reverend-jesse-jackson/">Reverend Jesse Jackson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14462"><a href="http://www.birminghamtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39590"><a href="http://www.birminghamtimes.com/category/sports/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39592"><a href="http://www.birminghamtimes.com/category/sports/state-sports/">State Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39591"><a href="http://www.birminghamtimes.com/category/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39593"><a href="http://www.birminghamtimes.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39594"><a href="http://www.birminghamtimes.com/category/special-editions/black-history-month/">Black History Month</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39595"><a href="http://www.birminghamtimes.com/category/special-editions/health-special-editions/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39596"><a href="http://www.birminghamtimes.com/category/special-editions/magic-city-classic-special-editions/">Magic City Classic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21601"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34315"><a href="http://www.birminghamtimes.com/about/bt-pickup-locations/">Locations</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.birminghamtimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-41007" class="post-41007 post type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-culture category-diversity category-local category-state-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.birminghamtimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ♃ Recent Stories ☄" class="entry-crumb" href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/recent-stories/">♃ Recent Stories ☄</a></li><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/diversity/">Diversity</a></li><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/local/">Local</a></li><li class="entry-category"><a  href="http://www.birminghamtimes.com/category/local/state-news/">State News</a></li></ul>
            <header>
                <h1 class="entry-title">Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T12:42:20+00:00" >October 9, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41007">1523</span></div>                    <div class="td-post-comments"><a href="http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Patrisse+Cullors%2C+Black+Lives+Matter+co-founder%2C+visits+UA%E2%80%99s+campus&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F&via=The+Birmingham+Times"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Patrisse+Cullors%2C+Black+Lives+Matter+co-founder%2C+visits+UA%E2%80%99s+campus%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1.jpg" data-caption="Patrisse Cullors, co-founder of the Black Lives Matter Movement and author spoke at the University of Alabama in Tuscaloosa on Thursday for &quot;Change Making: Activism and Politics.&quot; (Erica Wright, The Birmingham Times)"><img width="640" height="480" class="entry-thumb td-modal-image" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-640x480.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-640x480.jpg 640w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-300x225.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-768x576.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-1024x768.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-320x240.jpg 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-560x420.jpg 560w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1-681x511.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="PatrisseCullors_1"/></a><figcaption class="wp-caption-text">Patrisse Cullors, co-founder of the Black Lives Matter Movement and author spoke at the University of Alabama in Tuscaloosa on Thursday for "Change Making: Activism and Politics." (Erica Wright, The Birmingham Times)</figcaption></figure></div>
        <h6>By Erica Wright<br />
The Birmingham Times</h6>
<p><span id="more-41007"></span></p>
<figure id="attachment_41009" style="width: 4032px" class="wp-caption aligncenter"><img class="size-full wp-image-41009" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2.jpg" alt="" width="4032" height="3024" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2.jpg 4032w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-300x225.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-768x576.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-1024x768.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-320x240.jpg 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-560x420.jpg 560w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-640x480.jpg 640w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_2-681x511.jpg 681w" sizes="(max-width: 4032px) 100vw, 4032px" /><figcaption class="wp-caption-text">More than 300 students gathered at the Ferguson Student Center auditorium on the University of Alabama&#8217;s campus to hear Cullors speak. (Erica Wright, The Birmingham Times)</figcaption></figure>
<p>Patrisse Cullors, author and co-founder of the Black Lives Matter (BLM) Movement, spoke to more than 300 students at the University of Alabama’s Ferguson Student Center auditorium on “Change Making: Activism &amp; Politics.”</p>
<p>Cullors spoke about how BLM was established following the acquittal of George Zimmerman in the death of Trayvon Martin a 17-year-old black Florida teen killed by Zimmerman, the neighborhood watch coordinator for his gated community in 2012.</p>
<p>“I just gasped and . . . in that exact moment I just burst into tears and I looked at the two young women who were with me and I was like ‘how am I going to protect them [black men]’ and I immediately put my organizer hat on and was like ‘what we gone do, cause we ain’t going out like this,’” she said.</p>
<p>“I went online and I was looking at people’s pages and I was yelling at all the white people and I was like let me talk to my home girl Alicia, she’s online and she’s pissed off and she writes a couple things but one of the first things she writes is don’t blame this on Trayvon . . . and then she writes something else and it’s a love note, and in that love note she says ‘black lives matter’ and then I put a hashtag on it right below and she was like what’s that hashtag and I’m like girl, this is going to make this go viral.”</p>
<p>Within 48 hours of creating the #BlackLivesMatter, Cullors and co-founder Alicia Garza developed the political project that is BLM, which turns five this year.</p>
<p>“Black Lives Matter isn’t just something that we created to live online,” said Cullors. “It wasn’t just a hashtag movement. We are organizers. We understood that social media was a part of a much bigger picture for how we galvanized and challenge and build a new country.”</p>
<p><strong>Global Impact</strong></p>
<p>Describing Black Lives Matter, she said “it’s a vision, it’s a demand, and it’s a part of an imagination. Black Lives Matter was really a gift, it was like let’s take this thing and run with it. We’ve seen the impact not just inside the United States, but around the world. I have gone to Australia, I’ve been throughout Latin America, I’ve been to Canada and the United Kingdom and what I’ve seen over and over again is Black Lives Matter has created not just a new conversation around anti-black racism in this country, but around anti-black racism around the world.”</p>
<figure id="attachment_41010" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-41010" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-300x225.jpg" alt="" width="300" height="225" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-300x225.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-768x576.jpg 768w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-1024x768.jpg 1024w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-320x240.jpg 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-560x420.jpg 560w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-640x480.jpg 640w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_3-681x511.jpg 681w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Patrisse Cullors speaking at UA during &#8220;Change Making: Activism and Politics.&#8221; (Erica Wright, The Birmingham Times)</figcaption></figure>
<p>Cullors also spoke about how the killing of Mike Brown, an 18-year-old black teen who was fatally shot by a police officer, 28-year-old Darren Wilson in Ferguson, a suburb of St. Louis, was another important moment for BLM.</p>
<p>“As a human being, I couldn’t bare it and I remember calling people and saying what are we going to do? We have to go to Ferguson . . . We started contacting people in Ferguson and were asking would you want us to come . . . We got a team and we did a Black Lives Matter ride and we organized and with 600 black people from across the country, we go to Ferguson. I thought Trayvon Martin changed my life, but Ferguson changed my life because the entire community had up rose and I had never seen anything like that in my life.”</p>
<p>Cullors said she is committed to change and activism.</p>
<p>“I’m committed because I stand on the shoulders of giants. I’m committed because folks have spent hundreds of years trying to build a new here. I’m committed because I really do believe in human resilience and I believe in our capacity to do better,” she said. “I’m committed because this is really the only place I know and I want to be able to show my child that you can fight for a place you love and win in a place you love.”</p>
<p>After Cullors spoke to students, she answered questions in a session moderated by students Alexus Porter and Semaj’ Davis.</p>
<p>One question was how a black leader on a majority white campus can get engagement from other black students. Cullors used Harriet Tubman as an example.</p>
<p>“I think there’s an assumption that Harriet was able to galvanize lots of folks and that wasn’t the case,” Cullors said. “Sometimes you’re not going to have the support of your own community . . . with Harriet there’s a myth that she freed thousands of slaves, but she freed 300 and if there was anyone on the trail with her and got scared she put a shotgun to them.  So you’re always going to have a smaller group of people lead a bigger fight because it’s hard to go against the status quo especially when you’re at a PWI (predominately white institution) so have compassion for your peers and if they don’t show up, you show up anyway.”</p>
<p><strong>‘Eye-Opening’</strong></p>
<p>Cullors was at the university through the efforts of Teryn Shipman, a student at UA, who along with other student leaders and organizations, was able to bring a prominent activist to Tuscaloosa. Shipman met Cullors in February during a book signing in Birmingham.</p>
<figure id="attachment_41011" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-41011" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4-300x300.jpg" alt="" width="300" height="300" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4-300x300.jpg 300w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4-150x150.jpg 150w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4-65x65.jpg 65w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4-420x420.jpg 420w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_4.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Teryn Shipman (right) was instrumental in getting Cullors to speak at UA. Shipman is pictured with Cullors (center), her mother, Juanessa Booker (left) and her grandmother, Gwendolyn Goodwyn (front). (Erica Wright, The Birmingham Times)</figcaption></figure>
<p>“This is something that I’ve been praying about since February . . . this is something that I’ve been working on since I met her and just to see this come to life and see a room full of people that were actually interested and wanted to see her and hear her experiences was really eye-opening for me,” Shipman said, “and to have my family be here and support and get a glimpse into my world and why I’m so passionate about this was really awesome.”</p>
<p>As a student leader and activist on UA’s campus, Shipman, a senior, said the visit was inspirational.</p>
<p>“I’m graduating in May, so I’m looking for leaders that are wanting to organize and do this work on campus because we do want to create an environment here that this is a place where students will want to be, especially black students and students of color as well as LGBTQ students too,” she said. “We want to make sure that we are visible and that we are heard and that we’re respected properly and so this event was necessary.”</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '41007'});
});
</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Patrisse+Cullors%2C+Black+Lives+Matter+co-founder%2C+visits+UA%E2%80%99s+campus&url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F&via=The+Birmingham+Times"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/&amp;media=http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Patrisse+Cullors%2C+Black+Lives+Matter+co-founder%2C+visits+UA%E2%80%99s+campus%20-%20http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F10%2Fpatrisse-cullors-black-lives-matter-co-founder-visits-uas-campus%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/" data-text="Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.birminghamtimes.com/2018/10/rep-maxine-waters-pushes-back-hard-against-unsubstantiated-news-from-the-right/">Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.birminghamtimes.com/2018/10/sometimes-you-may-have-to-apologize-to-keep-the-peace/">‘Sometimes you may have to apologize to keep the peace’</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.birminghamtimes.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BirminghamTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Birmingham Times"></span><meta itemprop="datePublished" content="2018-10-09T12:42:20+00:00"><meta itemprop="dateModified" content="2018-10-09T12:42:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2018/08/00001-1024x307-300x90.jpg"></span><meta itemprop="name" content="The Birmingham Times"></span><meta itemprop="headline " content="Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.birminghamtimes.com/wp-content/uploads/2018/10/PatrisseCullors_1.jpg"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5bbedee3eb67b = new tdBlock();
block_td_uid_3_5bbedee3eb67b.id = "td_uid_3_5bbedee3eb67b";
block_td_uid_3_5bbedee3eb67b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bbedee3eb67b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bbedee3eb67b_rand","tdc_css_class_style":"td_uid_3_5bbedee3eb67b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":41007,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5bbedee3eb67b.td_column_number = "3";
block_td_uid_3_5bbedee3eb67b.block_type = "td_block_related_posts";
block_td_uid_3_5bbedee3eb67b.post_count = "3";
block_td_uid_3_5bbedee3eb67b.found_posts = "3723";
block_td_uid_3_5bbedee3eb67b.header_color = "";
block_td_uid_3_5bbedee3eb67b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bbedee3eb67b.max_num_pages = "1241";
tdBlocksArray.push(block_td_uid_3_5bbedee3eb67b);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5bbedee3eb67b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5bbedee3eb67b" ><h4 class="td-related-title"><a id="td_uid_4_5bbedee3eccd9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5bbedee3eb67b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5bbedee3ecd18" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5bbedee3eb67b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5bbedee3eb67b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2018/10/sometimes-you-may-have-to-apologize-to-keep-the-peace/" rel="bookmark" title="‘Sometimes you may have to apologize to keep the peace’"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-238x178.png" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-238x178.png 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-320x240.png 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-80x60.png 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-100x75.png 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/Taylors-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="‘Sometimes you may have to apologize to keep the peace’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/sometimes-you-may-have-to-apologize-to-keep-the-peace/" rel="bookmark" title="‘Sometimes you may have to apologize to keep the peace’">‘Sometimes you may have to apologize to keep the peace’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2018/10/rep-maxine-waters-pushes-back-hard-against-unsubstantiated-news-from-the-right/" rel="bookmark" title="Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-238x178.jpg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-238x178.jpg 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-320x240.jpg 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-80x60.jpg 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-100x75.jpg 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-180x135.jpg 180w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/rep-maxine-waters-lifetime-achievement-award-511x381.jpg 511w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/rep-maxine-waters-pushes-back-hard-against-unsubstantiated-news-from-the-right/" rel="bookmark" title="Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right">Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.birminghamtimes.com/2018/10/brett-kavanaugh-confirmed-to-supreme-court-as-senate-rejects-me-too-movement/" rel="bookmark" title="Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement"><img width="238" height="178" class="entry-thumb" src="http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-238x178.jpeg" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-238x178.jpeg 238w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-320x240.jpeg 320w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-80x60.jpeg 80w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-100x75.jpeg 100w, http://www.birminghamtimes.com/wp-content/uploads/2018/10/800-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/brett-kavanaugh-confirmed-to-supreme-court-as-senate-rejects-me-too-movement/" rel="bookmark" title="Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement">Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bbedee3eb67b" data-td_block_id="td_uid_3_5bbedee3eb67b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bbedee3eb67b" data-td_block_id="td_uid_3_5bbedee3eb67b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5bbedee3ef7d1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5bbedee3ef7d1" ><script>var block_td_uid_6_5bbedee3ef7d1 = new tdBlock();
block_td_uid_6_5bbedee3ef7d1.id = "td_uid_6_5bbedee3ef7d1";
block_td_uid_6_5bbedee3ef7d1.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5bbedee3ef7d1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5bbedee3ef7d1_rand","tdc_css_class_style":"td_uid_6_5bbedee3ef7d1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5bbedee3ef7d1.td_column_number = "1";
block_td_uid_6_5bbedee3ef7d1.block_type = "td_block_9";
block_td_uid_6_5bbedee3ef7d1.post_count = "4";
block_td_uid_6_5bbedee3ef7d1.found_posts = "8235";
block_td_uid_6_5bbedee3ef7d1.header_color = "#";
block_td_uid_6_5bbedee3ef7d1.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bbedee3ef7d1.max_num_pages = "2059";
tdBlocksArray.push(block_td_uid_6_5bbedee3ef7d1);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending Now</span></h4><div id=td_uid_6_5bbedee3ef7d1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/sometimes-you-may-have-to-apologize-to-keep-the-peace/" rel="bookmark" title="‘Sometimes you may have to apologize to keep the peace’">‘Sometimes you may have to apologize to keep the peace’</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-10T12:52:17+00:00" >October 10, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/patrisse-cullors-black-lives-matter-co-founder-visits-uas-campus/" rel="bookmark" title="Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus">Patrisse Cullors, Black Lives Matter co-founder, visits UA’s campus</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T12:42:20+00:00" >October 9, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/rep-maxine-waters-pushes-back-hard-against-unsubstantiated-news-from-the-right/" rel="bookmark" title="Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right">Rep. Maxine Waters Pushes Back Hard Against Unsubstantiated “News” From the Right</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-08T12:33:26+00:00" >October 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.birminghamtimes.com/2018/10/brett-kavanaugh-confirmed-to-supreme-court-as-senate-rejects-me-too-movement/" rel="bookmark" title="Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement">Brett Kavanaugh Confirmed To Supreme Court As Senate Rejects Me Too Movement</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://www.birminghamtimes.com/author/admin/">Birmingham Times</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-07T13:31:36+00:00" >October 7, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_16"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_17"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_18"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_19"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_20"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_21"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_22"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_23"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_24"></div></aside><aside class="td_block_template_1 widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_26"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5bbedee3f1e39_rand td_block_template_1"><div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

</div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.birminghamtimes.com/"><img class="td-retina-data" src="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" data-retina="http://www.birminghamtimes.com/wp-content/uploads/2018/08/birminghamlogo_171116103918-300x133.jpeg" alt="" title="" width="" /></a></div></div>        </div>

        <div class="td-pb-span4">
                    </div>

        <div class="td-pb-span4">
            <div class="footer-text-wrap"> 115 3rd Avenue West Birmingham, AL 35204<div class="footer-email-wrap">Contact us: <a href="mailto:info@birminghamtimes.com">info@birminghamtimes.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/birmingham.times/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/birminghamtimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bhamtimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        <!--Copyright © 2017 <a href="http://www.birminghamtimes.com/">The Birmingham Times.</a>
Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>-->
Site developed by <a href="https://www.phase2s.com" target="_blank">Phase 2 Solutions</a>                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5bbedee403c7f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*.td_module_mx1 .meta-info{display:none !important;}*/
.td-social-icon-wrap i{
    font-size:22px;
}
.td-subcategory-header{
    min-height:0px !important;
}
.td-category-siblings{
    display:none;
}
.td-category-pulldown-filter.td-wrapper-pulldown-filter{
    display:none;
}
.wpb_wrapper .td_block_wrap .td-pulldown-filter-display-option {
    display: none;
}
/*.td-footer-container{    padding: 5px 0 0px 0;}
.td-footer-container .td-footer-info {
    margin-bottom: 0px;
}*/
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Birmingham","api_location":"Birmingham","api_language":"en","api_key":"9c497a7ab0be0bff3137353ff75db867","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[24.8,76.7],"today_humidity":93,"today_wind_speed":[4.1,2.5],"today_min":[23.9,75],"today_max":[27,80.6],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1539216000,"day_name":"Thu","day_temp":[24,75],"owm_day_index":0},{"timestamp":1539302400,"day_name":"Fri","day_temp":[19,66],"owm_day_index":8},{"timestamp":1539388800,"day_name":"Sat","day_temp":[19,67],"owm_day_index":16},{"timestamp":1539475200,"day_name":"Sun","day_temp":[20,68],"owm_day_index":24},{"timestamp":1539561600,"day_name":"Mon","day_temp":[17,62],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.birminghamtimes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bbedee403fd1"></textarea>
						<div id="td_live_css_uid_1_5bbedee403fd1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bbedee403fd1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bbedee403fd1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>