<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.birminghamtimes.com/xmlrpc.php">

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.1 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4829294'));
    </script>
    <!-- / AdPlugg -->

    <title>Lawson State’s nursing program ranked tops in Alabama &#8211; The Birmingham Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Feed" href="http://www.birminghamtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Birmingham Times &raquo; Comments Feed" href="http://www.birminghamtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.birminghamtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_comments-css'  href='http://www.birminghamtimes.com/wp-content/plugins/social/assets/comments.css?ver=2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.birminghamtimes.com/wp-content/themes/point/style.css?ver=4.8.5' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38b7ee; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #38b7ee; color: #fff; } .header-button { background: #ffffff; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.birminghamtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.birminghamtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.birminghamtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.birminghamtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Cultural Relevance of ‘Black Panther’' href='http://www.birminghamtimes.com/2018/02/the-cultural-relevance-of-black-panther/' />
<link rel='next' title='Licensed Counselor Cherie May on therapy: &#8216;It doesn’t make you crazy; it makes you smart’' href='http://www.birminghamtimes.com/2018/02/licensed-counselor-cherie-may-on-therapy-it-doesnt-make-you-crazy-it-makes-you-smart/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/" />
<link rel='shortlink' href='http://wp.me/p3Qa3v-9bx' />
<link rel="alternate" type="application/json+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F02%2Flawson-states-nursing-program-ranked-tops-in-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.birminghamtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F02%2Flawson-states-nursing-program-ranked-tops-in-alabama%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawson State’s nursing program ranked tops in Alabama" />
<meta property="og:url" content="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/" />
<meta property="og:description" content="Times staff report" />
<meta property="article:published_time" content="2018-02-15T10:54:43+00:00" />
<meta property="article:modified_time" content="2018-02-15T10:54:43+00:00" />
<meta property="og:site_name" content="The Birmingham Times" />
<meta property="og:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/02/LawsonState_pix.png" />
<meta property="og:image:width" content="1242" />
<meta property="og:image:height" content="829" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BhamTimes" />
<meta name="twitter:image" content="http://www.birminghamtimes.com/wp-content/uploads/2018/02/LawsonState_pix.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body id="blog" class="post-template-default single single-post postid-35311 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/02/area-students-build-launch-rockets-during-kids-in-engineering-day-at-uab/" title="Area students build, launch rockets during Kids In Engineering Day at UAB" rel="bookmark">Area students build, lau...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/02/the-importance-of-exposing-black-students-to-stem-based-careers/" title="The importance of exposing black students to STEM-based careers" rel="bookmark">The importance of exposi...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.birminghamtimes.com/2018/02/hotly-contested-race-expected-in-jefferson-countys-district-1/" title="Candidates Who Can Expect Tough Races in Jefferson County Elections This Year" rel="bookmark">Candidates Who Can Expec...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.birminghamtimes.com/2018/02/housing-authority-announces-campus-of-hope-for-east-birmingham/" title="Housing Authority announces ‘Campus of Hope’ for East Birmingham" rel="bookmark">Housing Authority announ...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="image-logo" itemprop="headline">
						<a href="http://www.birminghamtimes.com"><img src="http://www.birminghamtimes.com/wp-content/uploads/2016/05/WEBSITEBANNER7-1024x197.jpg" alt="The Birmingham Times"></a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-14459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.birminghamtimes.com/category/local/">Local<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/business/">Business<br /><span class="sub"></span></a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/classified/">Classified<br /><span class="sub"></span></a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/local/magic-city-classic/">Magic City Classic<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/national/">National<br /><span class="sub"></span></a></li>
<li id="menu-item-14466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/opinion/">Opinion<br /><span class="sub"></span></a></li>
<li id="menu-item-14460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Bham People" href="http://www.birminghamtimes.com/category/bham-people/">Bham People<br /><span class="sub"></span></a></li>
<li id="menu-item-14461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/black-love/">Black Love<br /><span class="sub"></span></a></li>
<li id="menu-item-14462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/sports/">Sports<br /><span class="sub"></span></a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.birminghamtimes.com/category/lifestyle/">Lifestyle<br /><span class="sub"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/obituary/">Obituary<br /><span class="sub"></span></a></li>
	<li id="menu-item-14469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/greek-life/">Greek Life<br /><span class="sub"></span></a></li>
	<li id="menu-item-14465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.birminghamtimes.com/category/lifestyle/everything-black/">Everything Black<br /><span class="sub"></span></a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.birminghamtimes.com/category/lifestyle/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-21601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/subscriptions/">Subscribe<br /><span class="sub"></span></a></li>
<li id="menu-item-34315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.birminghamtimes.com/about/locations/">Locations<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<div class="adplugg-tag" data-adplugg-zone="header_leaderboard"></div>

<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213325324;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="" class="header-button"></a> 						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
		<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-35311" class="post post-35311 type-post status-publish format-standard has-post-thumbnail hentry category-recent-stories category-education category-health category-local">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Lawson State’s nursing program ranked tops in Alabama</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.birminghamtimes.com/author/admin/" title="Posts by Birmingham Times" rel="author">Birmingham Times</a></span> | <span class="thetime">February 15, 2018</span> | <span class="thecategory"><a href="http://www.birminghamtimes.com/category/recent-stories/" rel="category tag">♃ Recent Stories ☄</a>, <a href="http://www.birminghamtimes.com/category/education/" rel="category tag">Education</a>, <a href="http://www.birminghamtimes.com/category/lifestyle/health/" rel="category tag">Health</a>, <a href="http://www.birminghamtimes.com/category/local/" rel="category tag">Local</a></span> | <span class="thecomment"><a href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<p>Times staff report</p>
<p><span id="more-35311"></span></p>
<p>Lawson State Community College&#8217;s nursing program has been ranked as the best in Alabama by RegisteredNursing.Org! Lawson State has the number one ranked RN program and the number one ADN program in Alabama out of 40 accredited institutions.</p>
<p>Nursing programs across Alabama were assessed on several factors which represent how well a program supports students towards licensure and beyond. The 2018 ranking comes from the analysis of past and present first-time NCLEX-RN “pass-rates” weighted by year. The NCLEX-RN exam is used by all state boards of nursing across the United States to help assess a student&#8217;s competency and is required for licensure. Lawson State Community College scored 97.52.</p>
<p>“Congratulations to your entire team on this outstanding accomplishment,” said Sally Worthington in a statement from RegisteredNursing.org to Lawson State. Forty colleges and universities were analyzed with only 10 being ranked.</p>
<p>To view the complete list of Alabama Registered Nursing Programs that made the list, <a href="https://www.registerednursing.org/state/alabama/#rankings">click here.</a></p>
<p>Here are the top 10:</p>
<p><strong>Lawson State Community College</strong></p>
<p>3060 Wilson Rd SW, Birmingham, AL 35221 (205) 925-2515</p>
<p>Located in Alabama, Birmingham&#8217;s Lawson State Community College is home to one of the state&#8217;s most prestigious nursing programs. Lawson&#8217;s Department of Nursing teaching staff welcome pre-service nurses who will make a difference in patient care. Visit the Lawson State Community College nursing website to learn more.</p>
<p>Score: 97.52| Programs: Associate in Nursing</p>
<p>2</p>
<p><strong>Spring Hill College</strong></p>
<p>4000 Dauphin Street, Mobile, AL 36608 (800) 742-6704</p>
<p>Spring Hill College&#8217;s Division of Nursing in Mobile, Alabama is proud to offer a premiere curriculum for RN students. Faculty play an important role in creating nursing graduates who are prepared to meet the demands of patient care. Get all the program details by visiting the Spring Hill College website.</p>
<p>Score: 97.33| Programs: BSN</p>
<p>3</p>
<p><strong>Troy University</strong></p>
<p>600 University Ave, Troy, AL 36082 (800) 551-9716</p>
<p>University of Troy-Troy campus is a welcoming home for nursing school students. With a rigorous curriculum and welcoming faculty, the university&#8217;s widely renowned program is a leader in RN education. Visit the Troy University nursing website to learn more.</p>
<p>Score: 95.81| Programs: BSN</p>
<p>4</p>
<p><strong>University of Alabama at Birmingham</strong></p>
<p>1720 2nd Ave S, Birmingham, AL 35233 (205) 934-4011</p>
<p>With a mission statement that &#8216;Knowledge will change your world&#8217;, faculty at the University of Alabama at Birmingham are committed to excellence in teaching the nursing profession. A premiere school in Alabama, graduates are highly sought after. Check out the official University of Alabama at Birmingham nursing program.</p>
<p>Score: 95.54| Programs: BSN</p>
<p>5</p>
<p><strong>University of Alabama &#8211; Capstone College of Nursing</strong></p>
<p>650 University Boulevard, Tuscaloosa, AL 35401 (205) 348-6639</p>
<p>University of Alabama is the proud home of the prestigious Capstone College of Nursing. Located in beautiful Tuscaloosa, Capstone&#8217;s faculty is committed to mentorship and flexible options to accommodate new students, transfers, and students wishing to upgrade their skills. Follow the link to learn more about the University of Alabama &#8211; Capstone College of Nursing nursing program.</p>
<p>Score: 94.25| Programs: BSN</p>
<p>6</p>
<p><strong>Ida V. Moffett School of Nursing &#8211; Samford University</strong></p>
<p>800 Lakeshore Dr, Birmingham, AL 35229 (205) 726-2807</p>
<p>Located in historic Birmingham, the Ida V. Moffett School of Nursing at Samford University is well renowned for the quality of nursing programs and faculty. Students receive guidance and a quality education, in a Christian environment. Check out the official Ida V. Moffett School of Nursing &#8211; Samford University nursing program.</p>
<p>Score: 93.10| Programs: BSN</p>
<p>7</p>
<p><strong>Auburn University</strong></p>
<p>710 South Donahue Drive, Auburn, AL 36849 (334) 844-5665</p>
<p>With both BSN and MSN programs at Auburn University-Auburn, the School of Nursing (AUSON) faculty is committed to improving the standards of patient care through education. The city of Auburn is a great place to practice and grow as a nursing student! Check out the official Auburn University nursing program.</p>
<p>Score: 91.63| Programs: BSN</p>
<p>8</p>
<p><strong>Wallace State Community College &#8211; Hanceville</strong></p>
<p>801 Main Street Northwest, Hanceville, AL 35077 (256) 352-8000</p>
<p>Ranked amongst the fastest growing community colleges, Wallace State Community College Hanceville is rethinking the student experience for success. Teaching faculty in the college&#8217;s nursing program is happy to guide nursing students from the start of their education, through graduation. Follow the link to learn more about the Wallace State Community College &#8211; Hanceville nursing program.</p>
<p>Score: 91.39| Programs: Associate in Nursing</p>
<p>9</p>
<p><strong>Herzing University</strong></p>
<p>280 W Valley Ave, Birmingham, AL 35209 (205) 791-5860</p>
<p>Herzing University&#8217;s outstanding nursing leadership means highly rigorous programming for future nurses. Located in vibrant Birmingham, Alabama, Herzing University has lots to offer new, transfer and returning student nurses. Get all the program details by visiting the Herzing University website.</p>
<p>Score: 91.12| Programs: Associate in Nursing</p>
<p>10</p>
<p><strong>University of North Alabama</strong></p>
<p>1 Harrison Plaza, Florence, AL 35632 (256) 765-4100</p>
<p>Anderson College of Nursing is a proud part of the University of North Alabama, located in Florence, Alabama&#8217;s Renaissance City. With BSN and MSN programs, as well as other flexible options, UNA is a great choice for nursing students. Visit the University of North Alabama nursing website to learn more.</p>
<p>Score: 90.57| Programs: BSN</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.birminghamtimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '35311'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35311" class="share-google-plus-1 sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35311" class="share-facebook sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35311" class="share-twitter sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35311" class="share-pinterest sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35311" class="share-linkedin sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.birminghamtimes.com/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lawson%20State%E2%80%99s%20nursing%20program%20ranked%20tops%20in%20Alabama http%3A%2F%2Fwww.birminghamtimes.com%2F2018%2F02%2Flawson-states-nursing-program-ranked-tops-in-alabama%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56760721-35311-5a85be14deb23' data-src='//widgets.wp.com/likes/#blog_id=56760721&amp;post_id=35311&amp;origin=www.birminghamtimes.com&amp;obj_id=56760721-35311-5a85be14deb23' data-name='like-post-frame-56760721-35311-5a85be14deb23'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>														 
															<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
													</div>
						<!-- End Content -->
							
							<!-- Start Related Posts -->
							<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>								<li class=" rpexcerpt1 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2014/02/guilty-verdict-for-man-accused-of-killing-tameka-fosters-son/" rel="bookmark" title="Guilty Verdict for Man Accused of Killing Tameka Foster’s Son">
										<span class="rthumb">
																							<img width="60" height="33" src="http://www.birminghamtimes.com/wp-content/uploads/2014/02/Guilty-Verdict.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" data-attachment-id="6705" data-permalink="http://www.birminghamtimes.com/2014/02/guilty-verdict-for-man-accused-of-killing-tameka-fosters-son/guilty-verdict/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2014/02/Guilty-Verdict.jpg" data-orig-size="240,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Guilty Verdict" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2014/02/Guilty-Verdict.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2014/02/Guilty-Verdict.jpg" />																					</span>
										<span>
											Guilty Verdict for Man Accused of Killing Tameka Foster’s Son										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2014/02/guilty-verdict-for-man-accused-of-killing-tameka-fosters-son/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Feb 27, 2014</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt2 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/11/classifieds-november-10-2016/" rel="bookmark" title="Classifieds: November 10, 2016">
										<span class="rthumb">
																							<img width="60" height="40" src="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" data-attachment-id="853" data-permalink="http://www.birminghamtimes.com/2013/08/classified/classifieds/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" data-orig-size="240,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Classifieds" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2013/08/Classifieds.jpg" />																					</span>
										<span>
											Classifieds: November 10, 2016										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/11/classifieds-november-10-2016/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Nov 9, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class=" rpexcerpt3 ">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2017/01/wenonah-high-school-grad-is-author-mentor-world-traveler-and-hes-only-21-years-old/" rel="bookmark" title="Wenonah High School grad is author, mentor, world traveler. And he’s only 21.">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="26098" data-permalink="http://www.birminghamtimes.com/2017/01/wenonah-high-school-grad-is-author-mentor-world-traveler-and-hes-only-21-years-old/kennethmcqueen_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430.jpg" data-orig-size="5080,3055" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483005440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kennethmcqueen_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430-300x180.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2017/01/KennethMcQueen_pix-e1483602796430-1024x616.jpg" />																					</span>
										<span>
											Wenonah High School grad is author, mentor, world traveler. And he’s only 21.										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2017/01/wenonah-high-school-grad-is-author-mentor-world-traveler-and-hes-only-21-years-old/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jan 5, 2017</span>
									</div> <!--end .entry-meta-->
								</li>
																								<li class="last rpexcerpt4 last">
									<a rel="nofollow" class="relatedthumb" href="http://www.birminghamtimes.com/2016/11/local-activist-to-provide-voters-with-free-shuttle-service-1/" rel="bookmark" title="Local activist to provide voters with free shuttle service">
										<span class="rthumb">
																							<img width="60" height="57" src="http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605-60x57.jpg 60w, http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="24916" data-permalink="http://www.birminghamtimes.com/2016/11/local-activist-to-provide-voters-with-free-shuttle-service-1/election-alabama/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;A voter walks by a \&quot;vote here\&quot; sign after he cast his ballot in Alabama&#039;s primary at a polling site, Tuesday, March 1, 2016, in Birmingham, Ala. Voters from Vermont to Colorado, Alaska to American Samoa and a host of states in between were heading to polling places and caucus sites on the busiest day of the 2016 primaries. (AP Photo\/Brynn Anderson)&quot;,&quot;created_timestamp&quot;:&quot;1456852204&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000125992188484&quot;,&quot;title&quot;:&quot;Election Alabama&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Election Alabama" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2016/11/AP_1603011834203605-1024x683.jpg" />																					</span>
										<span>
											Local activist to provide voters with free shuttle service										</span>
									</a>
									<div class="meta">
										<a href="http://www.birminghamtimes.com/2016/11/local-activist-to-provide-voters-with-free-shuttle-service-1/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Nov 7, 2016</span>
									</div> <!--end .entry-meta-->
								</li>
																</ul></div></div>							<!-- End Related Posts -->
						  
													<!-- Start Author Box -->
							<div class="postauthor-container">
								<h4>About The Author</h4>
								<div class="postauthor">
									<img alt='' src='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f76275e174d2a4e4d2047d6dfc84593?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5>admin</h5>
									<p></p>
								</div>
							</div>
							<!-- End Author Box -->
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
							</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Follow The Birmingham Times</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/birmingham.times/" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/birminghamtimes/" target="_blank"><i class="point-icon icon-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/bhamtimes" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.birminghamtimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Read our latest issue, on stands now!</h3>			<div class="textwidget"><p><img class="alignright size-full wp-image-35336" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/cover0215.jpg" alt="" width="600" height="829" /></p>
</div>
		</aside><aside id="adplugg-72" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_2"></div></aside><aside id="adplugg-63" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_3"></div></aside><aside id="adplugg-76" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_5"></div></aside><aside id="adplugg-49" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar"></div></aside><aside id="adplugg-66" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_11"></div></aside><aside id="adplugg-67" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_10"></div></aside><aside id="adplugg-68" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_4"></div></aside><aside id="adplugg-62" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_13"></div></aside><aside id="adplugg-79" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_12"></div></aside><aside id="adplugg-73" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_6"></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="http://thecolorpurplebham.org"><img class="alignright wp-image-34650 size-full" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/Red-Mountian-Dig-1.jpg" alt="" width="834" height="695" /></a></p>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.naturalhairandhealthexpo.com"><img class="alignright wp-image-34891 size-full" src="http://www.birminghamtimes.com/wp-content/uploads/2018/01/nathairexpo.png" alt="" width="314" height="230" /></a></p>
</div>
		</aside><aside id="adplugg-69" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_14"></div></aside><aside id="adplugg-45" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_8"></div></aside><aside id="adplugg-80" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_15"></div></aside><aside id="adplugg-70" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_7"></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.3162184THEBIRMINGHAMTIMES/B20681556.213268781;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
</IFRAME></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.birminghamtimes.com/2018/02/'> February 2018 </option>
	<option value='http://www.birminghamtimes.com/2018/01/'> January 2018 </option>
	<option value='http://www.birminghamtimes.com/2017/12/'> December 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/11/'> November 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/10/'> October 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/09/'> September 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/08/'> August 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/07/'> July 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/06/'> June 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/05/'> May 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/04/'> April 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/03/'> March 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/02/'> February 2017 </option>
	<option value='http://www.birminghamtimes.com/2017/01/'> January 2017 </option>
	<option value='http://www.birminghamtimes.com/2016/12/'> December 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/11/'> November 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/10/'> October 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/09/'> September 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/08/'> August 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/07/'> July 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/06/'> June 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/05/'> May 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/04/'> April 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/03/'> March 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/02/'> February 2016 </option>
	<option value='http://www.birminghamtimes.com/2016/01/'> January 2016 </option>
	<option value='http://www.birminghamtimes.com/2015/12/'> December 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/11/'> November 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/10/'> October 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/09/'> September 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/08/'> August 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/07/'> July 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/06/'> June 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/05/'> May 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/04/'> April 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/03/'> March 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/02/'> February 2015 </option>
	<option value='http://www.birminghamtimes.com/2015/01/'> January 2015 </option>
	<option value='http://www.birminghamtimes.com/2014/12/'> December 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/11/'> November 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/10/'> October 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/09/'> September 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/08/'> August 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/07/'> July 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/06/'> June 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/05/'> May 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/04/'> April 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/03/'> March 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/02/'> February 2014 </option>
	<option value='http://www.birminghamtimes.com/2014/01/'> January 2014 </option>
	<option value='http://www.birminghamtimes.com/2013/12/'> December 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/11/'> November 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/10/'> October 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/09/'> September 2013 </option>
	<option value='http://www.birminghamtimes.com/2013/08/'> August 2013 </option>

		</select>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Top Stories</h3>		<ul>
					<li>
				<a href="http://www.birminghamtimes.com/2018/02/area-students-build-launch-rockets-during-kids-in-engineering-day-at-uab/">Area students build, launch rockets during Kids In Engineering Day at UAB</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/02/the-importance-of-exposing-black-students-to-stem-based-careers/">The importance of exposing black students to STEM-based careers</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/02/hotly-contested-race-expected-in-jefferson-countys-district-1/">Candidates Who Can Expect Tough Races in Jefferson County Elections This Year</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/02/housing-authority-announces-campus-of-hope-for-east-birmingham/">Housing Authority announces ‘Campus of Hope’ for East Birmingham</a>
						</li>
					<li>
				<a href="http://www.birminghamtimes.com/2018/02/community-involvement-needed-to-reduce-violence-in-ensley-activists-say/">Community involvement needed to reduce violence in Ensley, activists say</a>
						</li>
				</ul>
		</aside>		<aside id="adplugg-78" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="right_sidebar_9"></div></aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">recent-stories</div></h3>
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/area-students-build-launch-rockets-during-kids-in-engineering-day-at-uab/" title="Area students build, launch rockets during Kids In Engineering Day at UAB" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35343" data-permalink="http://www.birminghamtimes.com/2018/02/area-students-build-launch-rockets-during-kids-in-engineering-day-at-uab/uab-rocket-10/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518274913&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UAB Rocket 10" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-10-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Area students build, launch rockets during Kids In Engineering Day at UAB</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/the-importance-of-exposing-black-students-to-stem-based-careers/" title="The importance of exposing black students to STEM-based careers" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35330" data-permalink="http://www.birminghamtimes.com/2018/02/the-importance-of-exposing-black-students-to-stem-based-careers/uab-rocket-2/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518217123&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UAB Rocket 2" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/UAB-Rocket-2-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">The importance of exposing black students to STEM-based careers</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/hotly-contested-race-expected-in-jefferson-countys-district-1/" title="Candidates Who Can Expect Tough Races in Jefferson County Elections This Year" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix-140x130.png 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35327" data-permalink="http://www.birminghamtimes.com/2018/02/hotly-contested-race-expected-in-jefferson-countys-district-1/jeffco-pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix.png" data-orig-size="552,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeffco-pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix-300x200.png" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/Jeffco-pix.png" />															</div>
							<p class="footer-title">
								<span class="featured-title">Candidates Who Can Expect Tough Races in Jefferson County Elections This Year</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/community-involvement-needed-to-reduce-violence-in-ensley-activists-say/" title="Community involvement needed to reduce violence in Ensley, activists say" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35322" data-permalink="http://www.birminghamtimes.com/2018/02/community-involvement-needed-to-reduce-violence-in-ensley-activists-say/img_3826/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518535852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3826" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/IMG_3826-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Community involvement needed to reduce violence in Ensley, activists say</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/bronze-valley-initiative-launched-in-birmingham-to-diversify-tech-economy/" title="Bronze Valley initiative launched in Birmingham to diversify tech economy" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35318" data-permalink="http://www.birminghamtimes.com/2018/02/bronze-valley-initiative-launched-in-birmingham-to-diversify-tech-economy/bronzevalley_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518612463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BronzeValley_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/BronzeValley_pix-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Bronze Valley initiative launched in Birmingham to diversify tech economy</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.birminghamtimes.com/2018/02/licensed-counselor-cherie-may-on-therapy-it-doesnt-make-you-crazy-it-makes-you-smart/" title="Licensed Counselor Cherie May on therapy: &#8216;It doesn’t make you crazy; it makes you smart’" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix-140x130.jpg 140w, http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="35315" data-permalink="http://www.birminghamtimes.com/2018/02/licensed-counselor-cherie-may-on-therapy-it-doesnt-make-you-crazy-it-makes-you-smart/cheriemay_pix/" data-orig-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516025927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CherieMay_pix" data-image-description="" data-medium-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix-300x200.jpg" data-large-file="http://www.birminghamtimes.com/wp-content/uploads/2018/02/CherieMay_pix-1024x683.jpg" />															</div>
							<p class="footer-title">
								<span class="featured-title">Licensed Counselor Cherie May on therapy: &#8216;It doesn’t make you crazy; it makes you smart’</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://www.birminghamtimes.com" title="Since 1964" rel="nofollow">The Birmingham Times</a>.</div>
		<div class="copyright-text">
			Powered by <a href="http://www.worldwidedigitaldesign.com/">World Wide Digital LLC</a>.		</div>
		<div class="footer-navigation">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-14451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14451"><a href="http://www.birminghamtimes.com/political-times-are-here/">POLITICAL TIMES ARE HERE</a></li>
<li id="menu-item-14453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14453"><a href="http://www.birminghamtimes.com/staff/">Our Staff</a></li>
<li id="menu-item-14454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14454"><a href="http://www.birminghamtimes.com/about/">About Us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	<div class="grofile-hash-map-2f76275e174d2a4e4d2047d6dfc84593">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.birminghamtimes.com\/2018\/02\/lawson-states-nursing-program-ranked-tops-in-alabama\/":35311};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/lawson-states-nursing-program-ranked-tops-in-alabama/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/social/assets/social.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.birminghamtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.birminghamtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'56760721',post:'35311',tz:'-6',srv:'www.birminghamtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '56760721', '35311' ]);
</script>
</div><!-- main-container -->

</body>
</html>